Separar pistas para grabar batería acústica

orkku
#1 por orkku el 11/10/2009
Pues eso queridos amigos, quería ver si me podríais echar un cable para saber como conseguir separar todas las pistas de una batería acústica en el Sonar 7. Doy algún dato de la situación: Utilizo una Focusrite Saffire Pro40, el controlador de la tarjeta (el programa que te viene para controlar los canales de la misma) me recoge todos los micros por separado de forma correcta, pero luego, al ir al sonar, éste recoge todos los micros en una misma pista.

¿Alguien me sabría decir algo?

Un saludo.
Subir
EBS2000
#2 por EBS2000 el 13/10/2009
A cada pista en la casilla de input le has de asignar una entrada diferente y asegurate que en la opcion de audio de los drivers tienes todas las entradas activadas.
Tambien has de armar todas las pistas para grabar.
Saludos
Subir
orkku
#3 por orkku el 14/10/2009
Me imagino que esa es la solución, pero al buscar las pistas para asignarlas por el input, no me sale cada pista reflejada, sino el lado izqdo., dcho. y el estéreo de algo así de como la mezcla de todos los canales, a ver si mañana le saco una captura de pantalla y la cuelgo para que se vea mejor a lo que me refiero.

Con respecto a lo de la opción de audio de los drivers. Tengo seleccionada la única opción que aparece, que es la referida al Saffire :wink:

A ver si con la foto de mañana me podéis ayudar.

Gracias EBS2000 :D
Subir
Manubaixo
#4 por Manubaixo el 14/10/2009
Alguien escribió:

no me sale cada pista reflejada, sino el lado izqdo., dcho. y el estéreo de algo así de como la mezcla de todos los canales,


Es normal, a mí también me salen así.

Puede parecerte confuso pero tiene lógica:
- La Entrada 1L => 1
- 1R => 2
- 1Stereo => 1 y 2 en una pista stereo
- 2L => 3
- 2R => 4
- 2 Stereo => 2 y 3 en una pista stereo
- 3L => 5
- 3R => 6
.
.
.

De todas formas, si te armas lío (lo cual es normal) Sonar 8 tiene una opción para personalizar los controladores de entrada y salida, en la pestaña Opciones/Audio/Controladores.
Yo no lo he probado, la verdad, pero la opción está ahí.
En Sonar 7 no sé si estará esta opción :?: Prueba y nos cuentas

Saludos
Subir
Cobiestudios
#5 por Cobiestudios el 14/10/2009
Hace poco probé lo de la personalización, funciona pero a medias pues igual te muestra la entrada L-R y la estereo, la diferencia es que lleva el nombre que decidas ponerle y que mejor te acomode.
Subir
orkku
#6 por orkku el 15/10/2009
Probaré como dice Manubaixo a ver, parece que con la explicación esa voy viendo la luz.

Hasta el sábado no podré comprobarlo, así que hasta entonces no sabré si estará todo ok o tendré que seguir dando la tabarra :oops:

Muchas gracias!
Subir
orkku
#7 por orkku el 18/10/2009
Ayer probé a grabar una muestra cortita como me habíais indicado aquí, y parece que funcionó correctamente :mrgreen: , por lo menos las señales de audio así lo reflejan, porque luego no se me reproducía el audio de la grabación por los altavoces (lo mío es una pelea continua con estos aparatejos, un día funcionan perfectamente y otro día me están dando la tabarra), pero bueno, esto es otra pelea diferente.

Muchas gracias por la ayuda!! =D>
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo