Sonido doblado de entrada en logic al colocar un inserto

neuralnoise
#1 por neuralnoise el 24/06/2009
cuando grabo una voz limpia el sonido suena según como entra en el previo , pero cuando le meto un compresor al monitorizar la señal entrante suena doblado, como con un pequeño chorus, me gustaria saber a que se debeel efecto a mi me gusta de hecho envio la pista a otra pista para grabar ese efecto, pero para algunos cantantes es bastante molesto, mi equipo es logic 8, digidesign 003 rack y el micro es un red audio 8ra
Subir
Aylos
#2 por Aylos el 24/06/2009
No creo que por añadir un compresor o algo asi produzcas un delay en la señal... quizas sea algun rollo de los envios a buses, que tengas dos buses distintos con FX distintos en cada uno o alguna cosa asi, pero esto se tendria que ir mirando paso a paso.

Pruebalo en Pro tools (si tienes una 003 tendras pro tools) y si te funciona bien pues tirando millas.
Subir
neuralnoise
#3 por neuralnoise el 24/06/2009
probare en protools pero creo que es algo del adc de logic
Subir
faelitox mod
#4 por faelitox el 24/06/2009
Hola, eso suele pasar cuando escuchas la señal del mezclador interno de la tarjeta (para escuchar sin latencia) mas la de logic... No se si sera el caso o no, si es así, tendrías que bajar la señal del mixer de la tarjeta...


un slaudo!
Subir
neuralnoise
#5 por neuralnoise el 25/06/2009
en Pro tools no ocurre, asi que supongo que sera alguna configuracion de logic.
Subir
neuralnoise
#6 por neuralnoise el 26/06/2009
sigo sin encontrar el donde esta el error y el porque de la voz doblada.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo