Sonido en fase al grabar audio

#1 por Steely_Dan el 09/11/2003
Por favor, ¡¡ Ayudadme !!.

Cuando grabo audio a través de cubase SX, y reproduzco la
pista grabada me encuentro con que ésta se escucha en fase aunque sin ruidos ni chasquidos. No es problema de micrófonos ya que estoy grabando directamente a través de una mesa de mezclas, Esto no me ocurrría con la anterior versión de Cubase. Sospecho que el problema podría estar en la tarjeta puesto que me ha dado ya más de un susto. Es
una LAYLA 20 bits, y el driver que me he bajado es el 6.08 auque como digo con Cubase 5 funcionaba de P.M. ¿alguna sugerencia?

p.d Estoy grabando sin ecualizar, esto es, en By pass, tanto desde la mesa como desde el mezclador de Cubase
Subir
#2 por ChemicaBrother el 10/11/2003
Hola,
Perdona pero no entiendo lo de "sonido en fase". ¿quieres decir que tienes un "desfase" de tiempo en la monitorización, entre lo que grabas y lo que te devuelve el PC? ¿Hablas de latencia?
Subir
#3 por Steely_Dan el 11/11/2003
No, a lo que me refiero es que el sonido que se me graba es como si se cancelara parcialmente por registrarse audio de igual frecuencia y longitud de onda y amplitud. Es un sonido
como si escucharas una guitarra siempre a traves de un pedal o
efecto "phaser". Suena parecido a como si oyeses los sonidos debajo del agua. Es un problemal que puede producirse por ejemplo al microfonear una amplificador de guitarra desde dos puntos diferentes. Pero, no es mi caso ya que grabo directamente desde una mesa de mezclas. No sé, me tiene bastante quemado, empiezo a pensar que se me ha jodido la mesa o la tarjeta de sonido (que siempre ha grabado de P.M con el Cubase 5) Seguiré haciendo más pruebas. Muchas gracias de todos modos. Si se os ocurre algo, soy todo oidos.
Saludos
Subir
#4 por txuki el 11/11/2003
invertir fase te puede servir para arreglar.
si utilizas micros ten cuidado cn las reflexiones coloca los micros bien
cuidado con poner de una forma simetrica los micros por ejemplo ambientes
Subir
#5 por Steely_Dan el 11/11/2003
Solucionado !!
No tenía nada que ver con Cubase. Es una canal de los 16 que tiene la mesa que ha debido estropearse. redirigiendolo a otros buses funciona perfectamente.
Cierta Neurosis hace que le eche la culpa a los de Steinberg ya de todo.
Saludos a todos y gracias.
Gracias por el consejo Txuki, aunque en este caso no estaba microfoneando nada, pero tendré en cuenta lo de los micros cuando grabe
guitarras acústicas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo