Sonido molesto..

Iu Gob (Angel Cubero)
#16 por Iu Gob (Angel Cubero) el 10/02/2009
music_fanatik escribió:
Me acaba de pasar a mi también hace unos minutos... Y mi problema fue los ajustes de la tarjeta en el secuenciador; Concretamente. el buffer que lo tenía solo a 32 samples. Y al cambiarlo a más se fue el ruido. :wink:


¡Muy buen descubrimiento! No tiene que ver con las tomas de tierra. A mi me sucede con la PCI no con la externa. Pero no desaparece el ruido sino que cambia de frecuencia. A mayor buffer más grave.
¿Alguien sabe porqué? ¿Y como evitarlo? Debe tener relación con la velocidad de algo.

Salu2
Subir
--31852--
#17 por --31852-- el 10/02/2009
Sinceramente yo tampoco porqué será pero si, al cambiar el Buffer a más samples menos ruido hasta que se va por completo. :wink:
Subir
mac_mad
#18 por mac_mad el 10/02/2009
el buffer es el numero de muestras k puede almacenar en una especie de memoria la tarjeta antes de reproducirlo. cuando aumentas el buffer aumentas la latencia pork tarda mas en procesarlo.

los ruidos se producen pork a la tarjeta no le da tiempo a lanzar todas las muestras k necesita a tiempo y por eso se producen petardeos y clicks a cascoporro

cuando grabas algo debes tener un buffer bajo para tener poca latencia pero cuando estas mezclando debes aumentar el buffer para que pueda procesar mas datos, a pesar de k aumente la latencia, ya que no te interesa en ese caso una latencia muy baja para grabar, pero si que procese muxos datos sin k haga este molesto ruido

a grosso modo eso es el lo que pasa cn el buffer
Subir
--31852--
#19 por --31852-- el 10/02/2009
pues eso :)

Saludos
Subir
Nwire
#20 por Nwire el 10/02/2009
Vaya lio... jaj
Subir
mac_mad
#21 por mac_mad el 10/02/2009
resumiendo:

cuanto mas buffer mas latencia pero mas puedes procesar ----> mezcla

cuanto menos buffer menos latencia, menos datos puede procesar pero no hay latencia ---> grabacion


en cada tarjeta o interface es distinto pero yo generalmente lo uso asi:

cuando grabo voces ----> buffer 128

cuando me pongo a mezclar y masterizar ----> buffer 512 o 1024, a veces incluso 2056 si tengo muxisimas pistas, vst y cosas asi


tener el buffer a 32 es una salvajada. yo nunca bajaria de 64 ni incluso de 128. entre 0 ms y 10-15 ms el oido humano es imposible que lo aprecie
Subir
--31852--
#22 por --31852-- el 10/02/2009
Cuando toco piano necesito asegurarme que haya 0 latencia. :wink:
Subir
mac_mad
#23 por mac_mad el 10/02/2009
si la notas con 10 ms tienes todas mis alabanzas. yo tb toco el piano midi y no es necesario en serio. 10 ms son inapreciables en el oido.


cuando se habla de latencia 0 no se habla de que la latencia sean exactamente 0 ms, si no de valores comprendidos entre 0 y 10 ms.
Subir
--31852--
#24 por --31852-- el 10/02/2009
ya ya te entiendo, sinceramente no se cuando mis oidos notan esa latencía o retardo a partir de que valores de latencia. Pero simpre estar sobreseguro. :wink:
Subir
mac_mad
#25 por mac_mad el 10/02/2009
mientras tu tarjeta lo admita sin petardear claramente bajalo todo lo que puedas. yo con mi tarjeta si tengo 3 o 4 pistas de vst puestas e intento grabar una voz o un midi con el buffer a 64, lo unico que obtengo son cliks y desincronizaciones por todos lados.

si luego cuando estes mezclando notas k la cpu sube muxisimo, sube el buffer a 512 y tachan!!!!! el consumo de cpu baja que da gusto
Subir
--31852--
#26 por --31852-- el 10/02/2009
Yo lo subo a 1024 :lol: :lol:
Subir
mac_mad
#27 por mac_mad el 10/02/2009
y yo a 2048 mas de una vez XDDDDD

es lo que tienen los vst y los plugins, que chupan que da gusto :P
Subir
Iu Gob (Angel Cubero)
#28 por Iu Gob (Angel Cubero) el 10/02/2009
El ruido al que yo me refiero no son los típicos "crujidos" debidos a la saturación del sistema. Se aumenta la latencia y sanseacabó. De hecho mi interface aguanta mucha carga. Trabajo habitualmente con 64 y repleto de plugins. Mezclo con 128. Ese no es el problema. Es un ruido agudo que se incorpora al audio y varía según el tamaño del buffer: a más pequeño más agudo. Como una interferencia. Está en un segundo plano pero cuando aplicas ganancia en la entrada adquiere mayor protagonismo. Me lo hace sólo con la PCI y no con la conectada al puerto Firewire. Aparece al abrir una aplicación de audio.
Salu2
Subir
Iu Gob (Angel Cubero)
#29 por Iu Gob (Angel Cubero) el 10/02/2009
He grabado el ruido con buffer de 32, 64, 128 y 256.

[attachment=0:ecc2e]Ruido con diferentes buffers.mp3[/attachment:ecc2e]

A ver si alguien puede echarme un cable. La verdad es que me está obsesionando...

Gracias
Subir
mac_mad
#30 por mac_mad el 10/02/2009
uuuuuuuuuuuuuuuuuuuu.

ese ruido tiene toda la pinta de ser de masa y no, no tiene nada que ver cn el buffer. a mi eso me suena a masa pero muxisimo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo