Sonido de Monitores como si fuera masa

sinsaber30
#1 por sinsaber30 el 02/07/2009
Muy buenas amigos,tengo un ordenador portatil acer 1.83MHz, 3GB DDR2 y 250GB, S.O. Vista,mi tarjeta de sonido es una edirol UA-25EX, y los monitores unos Prodipe de 8", cada vez que conecto los monitores para escuchar temas o para pinchar con el ordendor, se me oye un ruido como de masa y nose como quitarlo, ya que es un poco molesto, esper que alguien quetenga la misma tarjeta me pueda yudar a solucionar esto, los cables que van desde la tarjeta hasta los monitores son RCA dorados,bueno espero respuesta vuestras un saludo y muchas gracias
Subir
sinsaber30
#2 por sinsaber30 el 04/07/2009
quizas cambiando los cables o algo podria evitar el ruido o el ruido me vendra de la tarjeta???
Subir
Sorginetxe
#3 por Sorginetxe el 04/07/2009
Hola

Me he mirado las especificaciones de la Edirol y de tus monitores. No sé si lo has probado, pero yo observaría si hay cambios al activar el interruptor "ground Lift", que se supone que es para eliminar ese tipo de ruidos.

Si no es así, efectivamente pudiera ser un problema con los cables. Prueba a agenciarte un par de cables balanceados. Los Prodipe te aceptan la entrada tanto en jack TRS de 1/4 como en XLR, luego tú eliges que tipo de cable balanceado.

Desde luego, te puedo decir que mis Adam Sub8 metía un ruido de subgrave de cagarse por la pata pa' abajo :D , que era amplificado por la sala. Los cables eran "pro", lo más de lo más, etc. Fué ponerle unos cables menos "pro" (tan !menos pro" que los soldé yo mismo... jejeje) y solucionado. Simplemente, los pro que compré no venían balanceados y me hacían masa con las fuentes de alimentación...

saludos
Subir
Sorginetxe
#4 por Sorginetxe el 04/07/2009
repetido
Subir
dj_yordy
#5 por dj_yordy el 05/07/2009
buenas yo tuve un problema similar y era la tension que habia en mi casa, en vez de tener 220 (porque soy de argentina) tenia 160w, esto es gracias a mis vecinos qu eme robaban luz, lo que hice fue cambiar de fase (que te lo haga un electrisista) y adios ruido, o creo que sea ese elproblema tuyo pero es una alternativa a tener en cuenta
Subir
xuxu
#6 por xuxu el 07/07/2009
Prueba a desenchufar el cargador del ordenador.. Si el ruido desaparece tendrás que tapar las masas en el enchufe del cargador antes de meterlo en la pared...

Es tan facil como ponerle celo aunque hay algun adaptador por ahi por un par de euros.
Subir
ModeTFK
#7 por ModeTFK el 09/07/2009
Buenas! tengo la misma tarjeta que tu y al pillarme unos monitores Yamaha Sh50 me encontré con el mis problema...le di mil vueltas al asunto hasta q me di cuenta que encendiendo el phanton del interfaz se iba el zumbido ese de masa.. y hasta ahora con el phanton puesto :S
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo