SOS ¿y mis pistas de audio?

#1 por Elpezz el 30/06/2008
Vaya, anoche estuve grabando de la misma manera que siempre, nunca me habia pasado nada igual.
Esta mañana voy a darle unos retoques y, cual ha sido mi sorpresa, mis piestas de audio han desaparecido. Las MIDI siguen en su sitio, pero las de audio, aunque todavia conservan el nombre y su lugar en el mix, han desaparecido. no entiendo porque. en la carpeta donde se van guardando las sesiones sigo teniendolas, pero ahora no se restaurarlo.

Que me ha podido suceder?

Gracias
Subir
#2 por powerstudios el 30/06/2008
cosas del estandar......que no acaba de ir fino..... [-X [-X [-X [-X
Subir
#3 por Elpezz el 30/06/2008
Y tu que usas que te funciona tan bien? A mi pro tools me va muy bien, menos alguna puñeta que otra. De todos modos todos los programas de grabación tienen sus pegas. Cuando no es una cosa es otra. Ninguno es perfecto. Tan solo hay que acostumbrarse.... Pero lo mio clama al cielo. Necesito que alguien me ayude a restaurar mi canción o me corto las venas (es broma)
Subir
#4 por powerstudios el 30/06/2008
pues yo uso logic studio pro 8 y digital performer 6 y ami no me pasa nada de nada...problemas 0 :mrgreen:
:wink:
Subir
#5 por Elpezz el 30/06/2008
quizas me planteé lo de logic, pero tengo que cambiar de ordenador, de tarjeta y gastarme los duros en el Logic, que va a ser que de momento no. Quiero soluciones para lo que tengo. Estoy seguro que en algun lugar del cosmos se encuentra la solucion.
Subir
#6 por Elpezz el 02/07/2008
Siento escribir dos veces seguidas, pero, ¿A nadie le ha pasado, Por DIOS?
Subir
#7 por serpao el 06/07/2008
A mi me paso hace un tiempo pero realize una nueva instalacion del sistema operativo y ya no se encuentran los tracks, como tu comentas simplemente desaparecieron, no se por que pero como ya habia terminado el trabajo no tuve problemas pero si me gustaria poder tener nuevamente el proyecto ya que uno nunca sabe, ojala alguien pueda ayudar por que si esta muy raro, yo no busque solucion.

Saludos
Subir
Baneado
#8 por JohnWill el 06/07/2008
A ver dices que aun estan los archivos de audio verdad? fijate si estan en la carpeta Audio Files dentro de tu carpeta de sesion, luego lo que puedes hacer es importarlas y vuelves a reordenar la sesion. Por cierto es un caso raro a mi no me ha pasado cuentanos que version de Pro Tools tienes.

Saludos
Subir
#9 por luisdavi el 07/07/2008
Una de las razones puede ser por incompatibilidad de algunos plugins con pro tools . Acuérdate que haz instalado últimamente ..

prueba regresar a una fecha anterior ... Ho como dice Johnwill fíjate si los archivos aun están en la carpeta de audio file y si están jalas a tu proyecto nombre por nombre a su lugar original .. Hace mucho tiempo me paso lo mismo en algunos casos recupere todo y en otros no ….

Suerte ...
Subir
#10 por serpao el 09/07/2008
Es una opcion lenta pero al menos funcional, de echo si se encuentran los archivos en la carpeta audio file.

Ni modos pero como dicen son casos especiales que no pasan muy seguido.

Saludos
Subir
#11 por Elpezz el 14/07/2008
Gracias por vuestras respuestas y perdonad por no haber contestado antes.
Si que puede que haya instalado algun plugin que me haya desbaratado el tema, la verdad es que no recuerdo cual pudo haber sido. porque estuve probando con kontakt, y con gigasampler; pues necesitaba unos instrumentos virtuales muy concretos que no los hacia arrancar de ninguna de las maneras.

El caso es que solo 1 de los varios proyectos que he tenido entre manos se me ha fastidiado.

Intenté ir importando una a una todas las pistas de audio, pero desesperé porque no fui capaz de colocarlas en el lugar justo, con lo cual tenia algunas pistas a destiempo e hicieron de mi canción un tropel.

Utilizo el pro tools 7.4 con la revisión CS4, que la compre en la pagina oficial de digidesign. mi tarjeta es la digi 003 y la utilizon con windows xp pro.

Por lo demás, me sucedió como el compañero que escribió un poco mas arriba. Desistí del proyecto y de empezar de cero. Ahora seguiré con otros temas. Esto no quita que no me preocupe esta situación. Me preocupa que me vuelva a pasar en un futuro con otro proyecto mas importante.

Muchas gracias y saludos

P.D. Tambien regresé a estados de sistema anteriores, usando "recuperacion de sistema" y fue inutil
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo