Tapco Link.Usb Ruido!

#1 por Doren el 08/02/2009
Buenas,

Llevo tiempo ya curioseando por esta comunidad pero ahora me veo obligado a pediros ayuda. Vereis, he adquirido una Tapco Link.USB para empezar a grabar mis cosillas en casa y en principio está todo en buen estado, ningún problema a la vista. He instalado todo tal y como indica el manual bla bla bla...

El problema surge cuando intento escuchar lo que hay en el Tracktion (el software que me vino con la targeta) a través de esta. Se oye muy distorsionado y con mucho ruido que no deberia pues escuchandolo a través de la targeta del portátil se oye muy nítido. No tengo ni idea de a que se debe esto, algo de la configuración quizás? A propósito, deberia poder escuchar cualquier otro archivo de audio a través de esa tarjeta? Porque ahora mismo tan solo puedo escuchar lo que hay dentro del Tracktion y, como ya he dicho, muy distorisonado. Soy novatillo en todo esto y la verdad es que ando bastante perdido. Os agradeceria que me pudierais echar una mano.

Un saludo!
Subir
--8559--
#2 por --8559-- el 08/02/2009
Hola,

Si la Tapco lleva algún panel de control para la latencia, súbela paulatinamente a ver si va desapareciendo ese ruido.
Que no puedas oir los archivos de audio no es raro, yo de las tres tarjetas que tengo sól puedo oirlos en una y es la de menos calidad.

TOni
Subir
#3 por Briar el 08/02/2009
Tengo una y estoy casi seguro de que te pasa eso porque no estás seleccionando los drivers adecuados en el secuenciador...
Subir
#4 por Doren el 08/02/2009
Pues al final ha resultado ser algo con el tema de los drivers, los he reinstalado y ha empezado a funcionar bien... que cosas. Muchas gracias por la ayuda! :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo