Tarjeta sonido y XP

jotoroma
#1 por jotoroma el 21/03/2006
Tengo una tarjeta de sonido Audigy Mbox y la utilizo en un PC con Windows XP y SP2 y todas las actualizaciones y resulta que cuando utilizo cualquier programa, pro tools, cubase, reason, etc... cada cierto espacio de tiempo inferior a un minuto me hace una especie de corte y suena un ruido durante milésimas de segundo que, además de desagradable no se si terminará por joderme los altavoces, el ordenador es nuevo un Pemtiun 4 3Ghz y con 1 Gb de RAM. Pero si pongo la tarjeta en un portátil que tengo con el mismo software instalado me va perfecto, no me hace esos cortes cuando estoy escuchando o trabajando con cualquier programa que trabaje con ASIO. ¿puede ser problema del PC? el PC tiene dos particiones y en las dos he instalado el XP para probarlo y cuando arranco con cualuiera de las dos particiones me hace ese ruido.
Subir
Charlipy
#2 por Charlipy el 21/03/2006
Yo tengo un AMD 64 y una audigy platinum ex, antes la tenía montada en un K7 y no tenía problemas con la tarjeta... pero desde que la monté en el nuevo PC no reconoce la unidad externa de conexiones y se me queda bloqueado el secuenciador, como si no tuviera suficiente RAM (tiene 1Gb)... así que si descubres algo avisa, antes de darle una patada a la tarjeta que me tiene harto. Estoy mirando a ver si es de la tarjeta de sonido integrada en la placa base.. no se... ya estoy pensando en pillar una DMX6 y pasar de Creative.

Salu2!
Subir
7hj
#3 por 7hj el 21/03/2006
Yo tengo la Audigy 2 ZS Platinum Pro y es la segunda pues me la cambiaron por el mismo defecto a los pocos meses de usarla.
Da error en el firewire y no reconoce que hay tarjeta con lo que no admite instalacion de ninguna aplicacion.
Como el ordenador tiene su puerto firewire me pregunto si cambiando la conexion a ese otro puerto funcionaria. Me da yuyu probarlo sin más.

Saludos
Subir
Charlipy
#4 por Charlipy el 21/03/2006
Joer, entonces es que está chunga. El caso es que antes de cambiarla de PC funcionaba, y trato las cosas con mucho cariño...

Alguien escribió:

Como el ordenador tiene su puerto firewire me pregunto si cambiando la conexion a ese otro puerto funcionaria. Me da yuyu probarlo sin más.


Lo puedes probar.. no pasa nada.. nada de nada...

Salu2!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo