Tc Electronic Ayuda

  • 1
#1 por David Kira el 01/04/2009
Hola Me llamo David.
Tengo un problema con el soporte técnico de Tc Electronic.
Tengo la tarjeta de audio Tc Konnect Live.
NO funciona es decir no responde al swith del On Off.
Dejo de funcionar al actualizar el software de la tarjeta.
Me puse en contacto con Tc Electronic U.S.A. y me enviaron al soporte técnico en España.
http://www.setem.es
No respondieron a mi mensaje. Hoy e mandado otro.
Tengo la garantia y tiene menos de un año.
De todo esto ya hace casi un mes.
No puedo trabajar.
Por favor: Consejos, Ideas, Sitios donde enviar etc..

http://www.myspace.com/kiranoke

Bandcamp

Blog

Twitter

Facebook

Subir
#2 por David Kira el 01/04/2009
Hola Me llamo David.
Tengo un problema con el soporte técnico de Tc Electronic.
Tengo la tarjeta de audio Tc Konnect Live.
NO funciona es decir no responde al swith del On Off.
Dejo de funcionar al actualizar el software de la tarjeta.
Me puse en contacto con Tc Electronic U.S.A. y me enviaron al soporte técnico en España.
http://www.setem.es
No respondieron a mi mensaje. Hoy e mandado otro.
Tengo la garantia y tiene menos de un año.
De todo esto ya hace casi un mes.
No puedo trabajar.
Por favor: Consejos, Ideas, Sitios donde enviar etc..

http://www.myspace.com/kiranoke

Bandcamp

Blog

Twitter

Facebook

Subir
--8559--
#3 por --8559-- el 01/04/2009
¿ Has probado a actualizar el firmware ?
(claro que si no arranca... )
Puedes llamarles a Setem también.
Subir
#4 por David Kira el 01/04/2009
Hola Me llamo David.
Tengo un problema con el soporte técnico de Tc Electronic.
Tengo la tarjeta de audio Tc Konnect Live.
NO funciona es decir no responde al swith del On Off.
Dejo de funcionar al actualizar el software de la tarjeta.
Me puse en contacto con Tc Electronic U.S.A. y me enviaron al soporte técnico en España.
http://www.setem.es
No respondieron a mi mensaje. Hoy e mandado otro.
Tengo la garantia y tiene menos de un año.
De todo esto ya hace casi un mes.
No puedo trabajar.
Por favor: Consejos, Ideas, Sitios donde enviar etc..

http://www.myspace.com/kiranoke

Bandcamp

Blog

Twitter

Facebook

Subir
--8559--
#5 por --8559-- el 01/04/2009
Un hilo es suficiente.
Subir
#6 por David Kira el 01/04/2009
Actualice Software y Firmware.
Pero no sirve de nada actualizar nada si la tarjeta NO funciona físicamente.
El problema es de hardware ahora, aunque la culpa fuese del soft o firmware.
Espero encontrar una solución, es dramático no poder hacer música.

Bandcamp

Blog

Twitter

Facebook

Subir
#7 por Sonic Riot el 01/04/2009
¿En setem no te respondieron? ... Me extraña bastante.
¿Les mandaste un mail o les llamaste por teléfono?
Si les mandaste un mail puede que tarden algunos días en contestar. Si les llamaste por teléfono, insiste en el horario que dice en la web.

Por otro lado comprueba si el adaptador de corriente funciona, que no sea algo de eso ...
Subir
--8559--
#8 por --8559-- el 01/04/2009
Alguien escribió:

Por otro lado comprueba si el adaptador de corriente funciona, que no sea algo de eso ...

Ya pueden ir por ahí los tiros, que a mi me pasó con la Konnekt pero me dí cuenta después de divagar un rato.
Subir
#9 por David Kira el 01/04/2009
Diría que el adaptador de corriente funciona ya que el Led verde si que se enciende.
Pero claro puede ser que se encienda el Led del adaptador pero que no de corriente.
Que podría probar para comprobar que la fuente de alimentación funciona?
Que no falten mis gracias aunque el Interface no pueda funcionar.

Bandcamp

Blog

Twitter

Facebook

Subir
--8559--
#10 por --8559-- el 01/04/2009
Si se enciende el led, hay corriente. Puedes probar con un alimentador cualquiera que te de el voltaje suficiente, creo que son 12 v. Yo tuve una Konnekt con el alimentador estropeado y hasta que no lo fuí a cambiar a Bcn usé un alimentador de esos con selección de voltaje.
Pero si se enciende la luz verde, mal vamos.

TONi
Subir
#11 por solker el 01/04/2009
A mi de dejo de ir al actualizar el firm, con los mismos síntomas, si no recuerdo muy mal.

La conecté con el adaptador y procedí de nuevo al update del firmware, y funcionó. No te sabría decir si era exactamente lo mismo que te ha pasado, el caso es que me hice mucha kakita, porque se fundió.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#12 por David Kira el 01/04/2009
Muchas gracias.
Lo probare todo ahora mismo.
También e recibido ahora mismo un mensaje de Joan de http://www.setem.es
Si no funciona, ya la estoy enviando.
"Hispasonic Funciona"

David Kira.

http://www.myspace.com/kiranoke

Bandcamp

Blog

Twitter

Facebook

Subir
#13 por mac_mad el 01/04/2009
cuando algo no funciona y huele a hardware como consejo personal... no se os ocurra actualizar el firmware. las marcas son muy cerdas y cuando te actualizas el firmware te hacen firmar una licencia (darle a aceptar vamos) que ninguno leemos y en la que dicen no hacerse responsables de lo que pueda pasar durante el up del firmware.

cn esto cogen y te dicen, aaaay esk ha actualizado el firmware??? pues algo ha hecho mal y se ha cargado la tarjeta, lo sentimos pero eso no lo cubre la garantia...

VENDO PORTATIL DELL VOSTRO 1510, CORE 2 DUO 2.5 GHZ, 3 GB DE RAM, 320 GB DE DISCO DURO, NVIDIA 8400 GS, XP PROFESSIONAL Y VISTA BUSINESS ORIGINAL

[url=https://www.hispasonic.com/comunidad/vendo-portatil-dell-vostro-1510-muy-potente-con-t253067.html#p197

Subir
--8559--
#14 por --8559-- el 01/04/2009
Pués yo he actualizado hoy el de mi Konnekt 6 y he notado mejoría.
Claro que ya funcionaba más o menos bien, un portatil con Win es un portatil con Win y utilizarlo para hacer música, una temeridad.
Cuando Synapse haga un Orion para Mac, me cambio.
Subir
#15 por solker el 01/04/2009
toniterrassa escribió:
Pués yo he actualizado hoy el de mi Konnekt 6 y he notado mejoría.


Idem

En mi konnekt live, la actualización fue necesaria al usar mac, desde el último update, no ha vuelto a fallar nada de nada.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo