Technics mk2 problema sonido

caracarton95
#1 por caracarton95 el 19/04/2019
Buen@s a todo@s! Tengo un problemilla con uno de mis platos y es que cuando pongo un vinilo, miro el master y me da mas señal en la "letra" L que en la R, nose si me explico...he probado de todo, quitar capsula y limpiar con un bastoncillo el interior del brazo (los polos), he cambiado las capsulas de un plato al otro, he conectado el plato a otro canal, etc. El problema persiste! Estoy un poco rayado y no doy con la solucion despues de probar y probar cosas...alguien puede ayudarme por favor :(

Salu2
Subir
caracarton95
#2 por caracarton95 el 27/04/2019
Pues he cogido un tester y he medido los valores todos coinciden, puede ser tema de ajustes del brazo o la capsula?
Subir
scarface999
#3 por scarface999 el 27/04/2019
Buenas,un plato Technics los errores tipicos,son siempre los mismos,los normales repito,en tu caso es un mal menor,tienes varios puntos donde localizarlo,primero,cables rca,comprobar,desoldar,soldar,cambiar... luego comprobar cables del brazo (no es nada habitual que den guerra...) y luego por ultimo y lo mas probable... tema aguja,capsula o las conexiones entre enl brazo y la capsula,se suele llenar de suciedad,mal apriete etc... comprueba todo eso y veras como es una de esas 3 cosas,no tiene misterio.
Dudo mucho que la "averia" sea de otra cosa.
De la mesa de mezclas no menciono nada por que supongo que ya probarias varias conexiones...
Subir
1
caracarton95
#4 por caracarton95 el 15/05/2019
Bueno, de momento encontré la solución, cambie de posición los cables RCA. El blanco donde el rojo y el rojo donde el blanco :roll:
De esta manera, ya no me da ese "pico" de mas en la salida del master...nose que puede ser...sin embargo, en el otro plato, tiene sus conexiones RCA bien, y si lo pongo a la inversa (como el otro plato) cambiando los RCA de color, me marca en el master una "lucecita" de mas en la R que la L.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo