Teclado controlador y Logic 5.5

#1 por HouseMaster el 19/05/2005
Hola, tengo una terratec phase 26 y el logic 5.5 me reconocia el teclado controlador perfectamente y tocaba los vstis con el , pero de repente dejo de hacerlo, no me da señal midi y en claqueta y puertos en la entrada fisica no me reconoce el teclado y se que el midi va bien porque en el fl studio funciona perfectamente. He probao de to, he reinstalao 20 veces el logic, los drivers de la tarjeta y sigue sin reconocerme el teclado y no hay ninguna actividad midi, alguien le ha pasao esto?? sabe alguien como solucionarlo?? estoy ya desesperao.
Un saludo.
Subir
mod
#2 por faelitox el 19/05/2005
Abre la ventana enviroment, y en la casilla de la izquierda superior, y donde pone AUDIO, selecciona claquetas y puerto.

Veras un cuadradito, que pone ENTRADA FISICA. Tendria que salir ahi tu teclado... si no sale chungo jejeje, si sale lo mismo esque le falta el cable virtual....

Si no suena pon un pantallazo para ver como lo tienes.


Un saludo!
Subir
#3 por HouseMaster el 19/05/2005
No, es que no sale el teclado, esta vacia la entrada fisica. Hay algun menu en donde se pueda configurar los puertos midis??
Subir
mod
#4 por faelitox el 19/05/2005
Joder que mal leeo si ya lo habias dicho al principio , perdon estoy con un poco de resaca jajja.

Pues es raro que no te salga nada si dices que funciona en FL... el teclado es por USB o por midi?
Subir
#5 por HouseMaster el 19/05/2005
por midi, por eso me parece muy raro que funcione y de repente no.
Subir
mod
#6 por faelitox el 19/05/2005
Me imagino que el interface midi viene integrado en la tarjeta de sonido... no te sale nada de nada en la entrada fisica? tendrian que salir los puertos midi de la tarjeta, aunque no este enchufado el teclado...

la verdad que no tengo ni idea que puede ser..porque si te funciono, y ahora te funciona bien en FL.... lo sineto


Un saludo!
Subir
#7 por HouseMaster el 19/05/2005
Pues si jejeje, es una cosa muy rara, no sale nada, esta en blanco la entrada fisica y el midi me funciona perfectamente en el fruity, yo lo flipo. Gracias por la ayuda.
Subir
#8 por HouseMaster el 20/05/2005
Arreglao. Alguien sabe como hacer que rulen los waves en logic 5.5??
Subir
#9 por pajarroba el 22/05/2005
a mi me ha pasado lo mismo hace un par de dias, de repente instalo el reason 2.5, y me deja de funcionar el midi del logic,...en el reason va de puta madre pero en el logic nada de nada,...tambien se me desconfiguro la bcf 2000,pero eso en control surfaces lo arreglé ,y sigo sin poder tocar midi,yo creo que lo mejor es formatear y volver a reinstalar todo,...programas , drivers...etc... que la fuerza nos acompañe!
Subir
#10 por pajarroba el 22/05/2005
yo los waves los instalé directamente en la carpeta vst,s y van muy bien...y ademas en el 5.5, no tiene que haber ningun problema.
Subir
#11 por pajarroba el 22/05/2005
housemaster ....como lo arreglaste..?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo