El tempo en Pro tools

alan_777
#1 por alan_777 el 19/12/2008
hola queridos hispasonicos, de antemano les agradesco por entrar y leer este post :D

tengo gran duda, cuando estoy grabando bases en pro tools acomodo el click (metronomo) a cierto tiempo para grabar las pistas de la cancion pero cuando cambio el tiempo por X razon lo que estaba grabado pro tools lo estira o encoje y eso hace que las pistas suenen mal suenan mas rapido o lento conforme cambio el metronomo, como se configura eso?? solo quiero que funcione como un metronomo normal y que no afecte para nada a las pistas que puedo hacer??


nota: trabajo en pro tools 7.4
Subir
luisdavi
#2 por luisdavi el 19/12/2008
:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
Subir
luisdavi
#3 por luisdavi el 19/12/2008
Seguro cada pista tiene insertado el elastin time ..

Lo que puedes hacer es sacarlo de cada pista y otra cosa seguro que tienes configurado para que cadáver que creas un canal , el elastin time se integre por defaultl .. No me acuerdo donde se configura para que no pace eso pero bueno fíjate haber si es ese tu problema
Subir
Edwhy
#4 por Edwhy el 20/12/2008
pues si debe ser eso, o si no puedes probar...
si pones el hombrecillo en azul de la barra de transporte
luego solo tienes que darle en la parte de arriba en la barra de tempo
y le agregas un nuevo tempo en el compás deseado sin que te
cambie nada en el resto de la canción (incluso con el elastic time)

lo que creo que te pasa es que usas el metrónomo sin el hombre en azul activado jeje
y al tener el elastic time puesto al cambiar de tempo cambias el tempo de esas.

en el manual viene perfectamente explicado
un saludo ^^
Subir
alan_777
#5 por alan_777 el 21/12/2008
muuuuchas gracias hispasonicos, perdon por no haber contestado antes pero habia estado en el trabajo :( , probare sus respuestas lo mas seguro es que solo sea eso, el problema no esta tan grave pero no se mucho ingles y mi pro tools esta en ingles asi que era algo dificil, de encontrarlo, pero ahora estoy mejor ubicado gracias a ustedes :D


muchas gracias
Subir
enrikeDxC
#6 por enrikeDxC el 21/12/2008
Mirate también en el manual trabajar en sesiones por samples o por ticks, con los tiempos cada uno de los modos tiene sus particularidades...
Espero que te sea de ayuda! Saludos.
Subir
alan_777
#7 por alan_777 el 22/12/2008
aun no lo logro :( alguien podria postear la parte del manual donde menciona eso??
Subir
Heredia_Mbox2
#8 por Heredia_Mbox2 el 24/12/2008
ami me pasa lo mismo...
Subir
alan_777
#9 por alan_777 el 29/12/2008
ya lo hizeeee siiiiii!!! jajajaaj gracias hispasonicos por fin resolvi mi problema, solo se trataba del elastic audio como ya lo habian mencionado mas arriba.


lo unico que hay que hacer es desactivarlo en la ventana de "edit", en cada pista viene un boton que por default dice "polyphonyc" solo hay que darle click y escjer la accion qe dice "none" (disable elastic audio)


y eso es todo podreis poner el metronomo al gusto sin afectar la pistas
Subir
mastil2007
#10 por mastil2007 el 01/01/2009
alan_777 escribió:
ya lo hizeeee siiiiii!!! jajajaaj gracias hispasonicos por fin resolvi mi problema, solo se trataba del elastic audio como ya lo habian mencionado mas arriba.


lo unico que hay que hacer es desactivarlo en la ventana de "edit", en cada pista viene un boton que por default dice "polyphonyc" solo hay que darle click y escjer la accion qe dice "none" (disable elastic audio)


y eso es todo podreis poner el metronomo al gusto sin afectar la pistas


Hola,

Por favor, ¿podrías explicar un poco con más detalle los pasos para configurar el tempo como dices? Yo lo hice en una sesión y el tempo funcionaba bien,pero en otra no logro que funcione sobre unas frases escritas anteriomente.

Saludos y gracias
Subir
alan_777
#11 por alan_777 el 01/01/2009
claro que lo hare..


mira el prblema era que al poner el metronomo en cierto tiempo, este movia el tiempo de las pistas que ya estaban grabadas, lo unico que hize fue desactivarles el elastic audio.

en la ventana de edit, cada una de las pistas tiene un boton que dice "polyphonic" (en mi caso pro tools 7.4) le das click y aparece la opcion de desactivar "elastic Audio" y asi podras manejar el metronomo a tu gusto sin que este te cambie el tiempo de tus pistas

creo que eso era lo que querias no??


si teneis alguna duda haslo saber.


P.S. perdona si no contesto rapido, no entro muy muy freucntemente, pero con gusto respondere
Subir
mastil2007
#12 por mastil2007 el 01/01/2009
alan_777 escribió:
claro que lo hare..


mira el prblema era que al poner el metronomo en cierto tiempo, este movia el tiempo de las pistas que ya estaban grabadas, lo unico que hize fue desactivarles el elastic audio.

en la ventana de edit, cada una de las pistas tiene un boton que dice "polyphonic" (en mi caso pro tools 7.4) le das click y aparece la opcion de desactivar "elastic Audio" y asi podras manejar el metronomo a tu gusto sin que este te cambie el tiempo de tus pistas

creo que eso era lo que querias no??


si teneis alguna duda haslo saber.


P.S. perdona si no contesto rapido, no entro muy muy freucntemente, pero con gusto respondere



Hola:

Creo que el problema es que tengo instalada la v7.3 y no aparece por ningún sitio el elastic Audio y el Polyphonic, pero creo que en 7.3 se puede hacer correctamente el manejo del tempo manualmente ya que lo he logrado una vez. La cosa es que ahora no sé como, :(
Muchas gracias por tu amabilidad
Saludos
Subir
alan_777
#13 por alan_777 el 03/01/2009
mmm pues espero que puedas lograrlo la vdd es la primera vez que manejo pro tools y la version 7.3 nunca la eh probado.

espero que lo logres saludos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo