Tengo dos problemas

#1 por eumo el 04/11/2002
Hola a todos. Estoy aprendiendo a usar Cubase y, de momento, tengo dos problemas relacionados con MIDI. UNO: No consigo, desde un secuenciador hardware externo, hacer que un instrumento virtual reciba por un sólo canal midi. Aunque lo ponga en el Inspector en ese canal, siempre recibe en omni (todos los canales). DOS: cubase no dispara los secuenciadores de mis sintes hardware. He intentado todas las opciones de sincronización. Podéis ayudarme. Gracias de antemano.
Subir
#2 por Stk el 04/11/2002
Buenas!

Lo de los vst, bastaria con elegir el numero de canal en la pista, y lo mismo en tu secuenciador externo. En respecto a lo de disparar tu secuenciadores externos desde cubase, en la parte de sincronizacion te deberia de bastar con activar el envio de MTC por la salida midi que dispongas.

Saludos
Subir
#3 por eumo el 05/11/2002
Hola! gracias por tu respuesta, pero eso es lo que hago: seleccciono el canal midi el en instrumento virtual, el mismo en el secuenciador externo (QX3 de Yamaha), pero nada, aun cambiando de canal en el externo, sigue recibiendo el virtual... Y respecto a los arpegiadores externos ( no secuenciadores, me equivoqué en el término), nada, aun probando todos las opciones en la sincro de cubase, sigue sin funcionar... no sé, algo estaré haciendo mal...
Subir
#4 por Sejoh el 06/11/2002
Hola, no se si te servirá de ayuda por que no es el sx pero si mal no recuerdo para sincronizar el cubase 5.1 con el secuenciador de mi korg 01 (el cubase como master) básicamente pongo el time code base intern , y elijo midi clock y no mtc en la salida midi.
Subir
#5 por Briar el 06/11/2002
No sé... El Yamaha QX3 tiene FSK sync. Se supone que has de hacerlo funcionar en Fsk sync, emite un tono de sincronización que debería sincronizarlo con Cubase y luego reproduces la secuencia en Internal sync mode antes de que termine el tono FSK... No sé si un secuenciador tan antiguo funcionará bien en SX...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo