Traktor no detecta la vestax

--90675--
#1 por --90675-- el 03/04/2009
MI PROBLEMA ES, COMO YA ENUNCIO EN EL ASUNTO, QUE EL TRAKTOR V.3.3 NO DETECTA LA VESTAX VCI-100. EL CASO ES QUE ANTES SI LA HICE FUNCIONAR PERO UN DIA FUI A CONECTARLA Y DESAPARECIO DEL TRAKTOR EN EL APARTADO MIDI INTERFACES. TAMPOCO APARECE COMO DISPOSITIVO DE AUDIO USB. HICE LO QUE ME RECOMENDARON, CONECTAR PRIMERO LA VESTAX Y COMPROBAR QUE FUNCIONA CORRECTAMENTE (EN EL ADMINISTRADOR DE DISPOSITIVOS DEL PC), ESPERAR UNOS MINUTOS Y ABRIR EL TRAKTOR, PERO NO SEGUIA SIN APARECER EN MIDI INTERFACES. TAMBIEN DESINSTALE Y VOLVI A INSTALAR EL TRAKTOR PERO NADA. SI ALGUIEN HA TENIDO Y HA CONSEGUIDO SOLUCIONARLO ME GUSTARIA QUE LO COMENTASE. SINO ME PLANTEARE FORMATEAR COMO ULTIMA OPCION. UN SALUDO A TODOS Y GRACIAS.
Subir
Dan
#2 por Dan el 03/04/2009
bienbenido al foro zenzuco.
yo no te puedo ayudar pues no controlo traktor y por lo que veo no hay nadie por aqui que te ayude.
te recomiendo,no obstante que pruebes en el foro de native instruments.
http://www.native-instruments.com/forum ... .php?f=173
suerte!
Subir
evilheat
#3 por evilheat el 03/04/2009
La rutina que sigue windows es instalas el driver apgas el pc conectas el hardware y arrancas windows luego a partir de ahi te tendria que salir la ventana encontrado nuevo hardware y partir seguir los pasos, de todas maneras mirate en el manual como debes instalar la vestax,yo desistalaria el driver y todo lo que tengas de la vestax el driver desde quitar programas y si te queda alguna carpeta en archivos de programa tambien la borraria luego si tienes el ccleaner o algun programa que limpie el registro de windows tambien lo podrias usar y luego vuelves intentar a instalarla,no se quien te ha dicho eso de conectar el hardware sin instalar antes el driver igual la vextaxva asi pero nose es raro ok salu2 espero no hayas formatedo ya :shock:
Subir
--37953--
#4 por --37953-- el 03/04/2009
¿está puesto en usb power?

Si no, aun conectada no chutaria sin alimentación...
Subir
--90675--
#5 por --90675-- el 04/04/2009
evilheat escribió:
La rutina que sigue windows es instalas el driver apgas el pc conectas el hardware y arrancas windows luego a partir de ahi te tendria que salir la ventana encontrado nuevo hardware y partir seguir los pasos, de todas maneras mirate en el manual como debes instalar la vestax,yo desistalaria el driver y todo lo que tengas de la vestax el driver desde quitar programas y si te queda alguna carpeta en archivos de programa tambien la borraria luego si tienes el ccleaner o algun programa que limpie el registro de windows tambien lo podrias usar y luego vuelves intentar a instalarla,no se quien te ha dicho eso de conectar el hardware sin instalar antes el driver igual la vextaxva asi pero nose es raro ok salu2 espero no hayas formatedo ya :shock:


YA FORMATEE Y SIGUE IGUAL. LA VESTAX NO LLEVA DRIVERS, WINDOWS LA DETECTA A LA PRIMERA Y SEGUN DICE FUNCIONA CORRECTAMENTE. EL PROBLEMA VIENE CON EL TRAKTOR QUE SIGUE SIN DETECTARLA COMO MIDI. ES UNA GRAN PUTADA LA VERDAD. NO SE QUE HACER.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo