Varias dudas con el logic 5.5

JandroZilah
#1 por JandroZilah el 12/10/2006
tengo varios problemas o dudas:

-una vez q grabo una pista con voz, despues activo un plugin de delay. que me ocurre que no va a tempo con el tema...entonces donde tengo que mover la velocidad del delay, es que si lo hago en el propio plugin pues me varia toda la cancion se desincroniza o algo asi,

-si abro la ventana de un plugin me sale el icono en la parte de arriba coloreado de rosa que es lo que hace que no pueda abrir mas plugins sin que se cierra este
pincho en el icono rosado y se queda gris y asi si puedo abrir otro, pero como puedo hacer para no tener q estar siempre asi, antes no me pasaba

-cuando abro el editor de muestras pinchando en la pista me sale minimizada y tengo q maximizarla y cerrarla para que cuando la vuelva abrir me salga maximizada y viendose bien las ondas,


no se son varias cosas que antes no me pasaban y ahora si
sabe alguien q debo hacer?
un saludo y gracias por todo

-
Subir
faelitox mod
#2 por faelitox el 16/10/2006
Sera que has grabado el autoload asi, y por eso te pasa siempre... vuelvelo a grabar pero con las cosas bien puetas....de todas formas puedes configurarte los screen sets con las pantallas que sueles usar para trabajar mas comodo y rapido...

Lo raro es lo de los delays no se que podra ser, no entiendo cuando dices que mueves la velocidad del delay...a que deley te refieres??


...ya he visto que hay a muchos que os dan problemas, pero yo nunca he tenido nada raro con ellos, no podria vivir sin los delays del logic....
Subir
JandroZilah
#3 por JandroZilah el 19/10/2006
a lo de los delays me refiero a lo siguiente:
-yo grabo una pista de voz sin efectos, le meto un plugin de delay del logic, y por logica pues hay que mover el tempo en la propia pantalla del plugin hasta que coincida con el tempo de la ccancion no?
pues se me mueve como toda la cancion, como que se descorrigen las pistas...una cosa rara si

lo de autoload tendré q mirarlo gracias
Subir
faelitox mod
#4 por faelitox el 20/10/2006
OK, logic tiene varios plugins de delay, el tempo de los plugins es automatico, no hay que mover nada, a no ser que quieras hacer algún efecto raro.... de todas formas el unico delay que tiene marcador de tempo es el Tap delay..... A mi me da que estas moviendo los ms (groove) de los delay....cuidadin con eso, dejalos en 50% que es lo normal y toca los botones de semicorcheas, corchea, negra y blanca, y si lo mueves poquito, para darle un poco de swing-groove, prueba tb a ponerlos a 33% o 75%.....

Y lo del autoload, es que guardes la cancion (una vez arreglada) con el nombre "autoload" dentro de la carpeta de logic asi se te abrira siempre esa cancion al iniciar logic...


A ver si era eso lo de los delays....


Un saludo!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo