Versión 8

Ludwigvan
#1 por Ludwigvan el 27/06/2007
Después de probar la versión 9 y quedarme gratamente sorprendido estoy probando la versión 8 pues mi intención era comprarme la versión SE (ahora estoy con la demo de la 8.0)

He de decir que me ha desilusionado un poco, hay mucha diferencia de manejo y la 9 es como bastante más cómoda. Y la reverb y demás plugins la verdad que se echarán de menos, pero no es lo principal.

Las preguntas son para aquellos que controléis la v.8, pues hay cosas que me están volviendo mono:
- La barra de desplazamiento vertical; es un cachondeo, me abre las pistas, me las estira, no he encontrado la forma que simplemente suba y baje...me pasa lo mismo al darle al '+' y abrir las propiedades de una pista, toda la config visual se me descojona. ¿Hay alguna opción que ayude a 'normalizar' esto?
- Estoy teniendo problemas para configurar los midis, al crear una nueva instancia del sampler esa pista funciona sin problemas, pero al asignarle a otra pista otro canal midi, hay veces que funiona y otras que no. Y tengo cuidado de decirle en el sampler que cada pista midi lo saque por una salida de audio distinta, pero aún así, parece aleatorio cuando en todas las pistas hago lo mismo.
- Tal como he leído, para crear lo que en Cubase era una pista de grupo, creo un bus auxiliar, y en las pistas pertinentes le pongo que salgan por ese bus. Pues bien, a ese bus auxiliar le añado una reverb (en este caso altiverb), y no afecta al sonido de las pistas...

No debía haber probado la versión 9, snif. Qué rápido se acostumbra uno a lo bueno..

Salu2
Subir
DW Mastering
#2 por DW Mastering el 27/06/2007
Hola Ludwigvan, a ver si puedo ayudarte un poco.

Cuando pulsas el boton + o el boton - lo que haces es maximizar o minimizar el tamaño de esa pista, para volver a la vista normal simplemente haz click con el boton derecho del raton en un area vacia de la cabecera de la pista y escoge "Minimize none". Otra forma de solucionarlo es que te configures tus propios screensets para que con tan solo pulsar un numero en el teclado de tu ordenador tengas tus propias configuraciones de pantalla, es decir, que cuando pulses 1 visualizes por ejemplo 4 pistas, cuando pulses 2 veas 8, etc...

Lo de la barra de desplazamiento vertical no lo entiendo muy bien, a mi me funciona perfectamente.

En la cuestion del midi creo que no puedo ayudarte.

Y por ultimo en lo que comentas sobre los buses, creo que deberias especificar un poco mas, no es lo mismo crear un bus auxiliar que un bus para hacer un subgrupo.

Saludos.
Subir
Ludwigvan
#3 por Ludwigvan el 27/06/2007
Gracias por tu ayuda,

El tema está en que cuando tengo todas las pistas cerradas, la barra de desplazamientos funciona bien, va arriba y abajo con normalidad. Pero si despliego una pista con el +, se descojona todo; en vez de abrirse sólo es pista, se abren muchas con lo que pierdo la referencia en la pantalla. Y en ese momento, con la pista abierta, la barra de desplazmiento me 'estira' la altura de las pistas a la vez que hace el desplazamiento.

Me gustaría si hay alguna forma que al abrir una pista simplemente se abrieran las propiedades de esa pista y que no cambiaran los tamaños, y que al plegarla siguiera todo como estaba.

Respecto al midi, poco a poco voy consiguiendo cosillas, pero me cuesta...es un sistema bastante distinto al cubase, pero ya le cogeré el tino. Es que lo de los tamaños pone muy nervioso porque te pegas más tiempo colocando las pistas en su sitio que haciendo otras cosas.

Y respecto a lo de los buses, entiendo que 'auxiliar bus' es un bus de salida, y 'submix bus' es un bus para hacer un subgrupo. ¿Me equivoco?

Lo que he hecho ha sido crear un 'submix bus', activar en él un plugin de reverb y decirle a otras pistas que utilicen este bus como salida. Y no me funciona (no salían con la reverb). He comprobado que estaba activada y lo estaba.

También he probado por si acaso con el 'auxiliar bus', pero tampoco funcionaba

Por otra parte, no tengo muy claro como hacer los envíos...he visto como en el mixer aparece el fader para activar los envíos, pero no sé en qué tipo de pista debo añadir el plugin para luego enviarlo en el mixer. He probado con 'auxiliar bus' y con 'submix bus' y luego no me aparecen en el mixer. Aunque la verdad es que a este tema aún no le he dedicado mucho tiempo.

La verdad es que lo que peor me parece hasta ahora (tiene muchas cosas buenas...) es la ayuda, la veo demasiado simple y poco organizada.

Salu2
Subir
Ludwigvan
#4 por Ludwigvan el 28/06/2007
Bueno, después de muchas muchas horas le voy cogiendo el truquillo....

- Lo de los scrolles es un auténtico desastre, no nos engañemos. Pero se puede funcionar muy bien si cuando se escojona la ordenación se recupera una configuración visual de pistas guardada

- Ya he conseguido hacer inserciones y envíos, el principal problema eran los canales midi, que hay que aprender bielorruso para conectarlos.

- Por cierto, veo que con el midi se puede hacer prácticamente todo lo que se podría hacer con el Cubase. Lo que pasa es que está terriblemente complicado, y conectar los instrumentos virtuales es bastante coñazo. En la versión 9 mejora muchíiiiisimo esto, una pena no ser rico, snif snif.

- Me he acostumbrado a hacer casi todo desde el mezclador y la verdad es que esta herramienta le da 1000 vueltas a la del cubase. Igual que le da en estabilidad y en calidad de los plugins, mi oído es bastante de madera pero no chupan nada y suenan realmente bien.

- Lo que cotilleé de la versión 9, a parte de los plugins nuevos y demás, es que la mayor parte de los problemas organizativos y del cacao del midi está solucionado; han puesto una columna (copiando descaradamente el inspector del cubase ;)) que soluciona muchísimo las cosas.

En fin, gracias por vuestros esfuerzos y amenazo con seguir preguntando ;)
Subir
Ludwigvan
#5 por Ludwigvan el 28/06/2007
Eso sí, lo que es un auténtico desastre es que al importar un MIDI no te ponga los nombres de las pistas...tengo que hacer un pantallazo en Nuendo para saber qué instrumento es cada una e ir renombrándolas nada más importarlas.

O que al crear una instancia de un sampler, te ponga todas las salidas como 'VSTI out', sin decirte de qué instancia son ni a qué canales de audio corresponde...

En fin, lo ganamos por otro lado...
Subir
DW Mastering
#6 por DW Mastering el 28/06/2007
Me alegro de que al final todo vaya resolviendose, aunque esos problemas con las pistas me parecen bastantes raros, quiza se trate de algun problema relacionado con la demo, escuche decir en su momento que estaba muy capada y que no podia compararse con la version SE.

Es un programa magnifico, cierto, y la version 9 tiene que ser increible.

Saludos.
Subir
DW Mastering
#7 por DW Mastering el 28/06/2007
Por cierto Ludwigvan, si lo que quieres es unicamente ver las propiedades de la pista no tienes porque ir necesariamente siempre al boton +, de hecho yo nunca suelo hacerlo asi, con situarte justo en la parte inferior de la cabecera de pista y arrastrar el raton hacia abajo veras lo mismo que pulsando el + y sin ningun tipo de desorden en las demas pistas.

Por otra parte siempre puedes hacerte un screenset (o como Magix quiera llamarlo) especifico con 5 pistas en pantalla, por ejemplo de la pista 1 a la 5 y de esta manera tendras siempre todos los parametros de esas pistas a la vista, por lo que no tendras que abrir o cerrar ninguna de ellas, si en un momento dado tienes...digamos que 16 pistas en pantalla y necesitas ver las propiedades por ejemplo de la pista 9, simplemente pulsas el numerito en tu teclado para acceder a ese screenset en el que te aparecian las pistas que van de la 1 a la 5 y ahora bajas con la barra de desplazamiento vertical hasta la 9, no resulta incomodo del todo aunque logicamente no se puede comparar con la version 9 donde lo tienes todo siempre ahi, pero oye, algo es algo.

Saludos.
Subir
Ludwigvan
#8 por Ludwigvan el 28/06/2007
Gracias por tu ayuda. Efectivamente es más cómodo ampliar la pista que desplegarla, no sé por qué al desplegar una pista tienen que crecer las demás.

Lo que no consigo es hacer una pista de grupo al estilo Cubase...

Es decir, crear una pista que sirva de salida a varias pistas de audio, de forma que si insertas o envías un efecto a esa pista, afecte a todas las demas. Alguien me puede orientar, plis??
Subir
DW Mastering
#9 por DW Mastering el 28/06/2007
Para hacer un subgrupo tienes que crear primero la pista mediante la cual vas a controlar el volumen de las que encamines hacia ella o en la que vas a insertar uno o varios plugins que afectaran al sonido de las anteriormente mencionadas pistas, para hacer esto te vas al menu Track y seleccionas Insert new Tracks > New Submix Bus, (esto tambien puedes hacerlo clickando con el boton derecho del raton en la cabecera de la pista) desde ese momento aparecera una nueva pista en el Arrange y en el mezclador que se diferenciara de las demas por el color del fader de volumen (Azul).

Ahora y por hacerlo todo desde el mezclador, insertas el o los efectos (Reverb, Comp, EQ...) que quieras en el bus de subgrupo que has creado y por ultimo te vas, (en la parte inferior del mezclador, debajo de los faders) a las pestañas Out de las pistas que quieras controlar mediante el bus de Submix, veras que por defecto estan encaminadas a la salida StereoMaster, encaminalas hacia ese Bus, supongo que te saldra algo parecido a Bus 1, te deberia funcionar asi, si no hay manera comprueba en las preferencias (pulsa en el teclado la tecla Y para acceder a ellas rapidamente), que en Record Devices pestaña Monitoring Mode tienes seleccionado "Software Fx Monitoring".

Espero que te funcione, un saludo.
Subir
Ludwigvan
#10 por Ludwigvan el 28/06/2007
Muchas gracias, compi, pero me has cogido entrando para decir que ya lo había conseguido ;)

Efectivamente, lo hacía así primero por intuición (básicamente es igual a una pista grupo del Cubase), y segundo siguiendo las instrucciones.

Pero no me salía ni a la de tres...en las pistas individuales no me salía el grupo como posible salida de audio.

Hasta que en un sitio recóndito de la ayuda he leído que las pistas submix 'ofrecen' su salida SÓLO A LAS PISTAS QUE LE PRECEDEN.

Yo por costumbre en el Cubase cuando hacía un grupo lo metía dentro de una pista carpeta con las pistas que la iban a emplear y siempre la ponía la primera...pues aquí o lo pones al final o no funciona.

Partiendo de la base de que esta limitación es una absoluta chorrada (por lo menos para mi gusto), se lo perdono, porque acabo de empezar a hacer la mezcla por fin (después de asignar VSTs, canales, crear pistas de grupos, etc,etc) y me quedo alucinado. La diferencia de sonido es ABSOLUTAMENTE BESTIAL, por mucho que piense que puede ser sugestión no lo es.

Trabajo habitualmente con GArritan y conozco perfectamente su sonido, y la verdad es que simplemente poniéndole un Altiverb, antes de empezar a comprimir, ecualizar y tal suena bestial.

Para ser sincero, cuando lo leía no me lo creía mucho...

Salu2
Subir
CollinPowell
#11 por CollinPowell el 28/06/2007
Ludwigvan @ 28 Jun 2007 - 09:15 PM escribió:

Hasta que en un sitio recóndito de la ayuda he leído que las pistas submix 'ofrecen' su salida SÓLO A LAS PISTAS QUE LE PRECEDEN


Me encanta SAM, pero esto me parece una cagada de la leche.
Subir
DW Mastering
#12 por DW Mastering el 28/06/2007
Tienes razon, la verdad es que hasta ahora no me habia dado cuenta de que los subgrupos en Samplitude solo funcionan con las pistas que le preceden, yo hasta ahora los habia usado unicamente con pistas de percusion y como suelo utilizarlas juntas en la mezcla lo que hacia era abrir un Submix Bus justo despues de la ultima para tenerlo todo mas ordenado y localizado, de modo que todas las pistas precedian al bus y por tanto nunca habia tenido problemas con eso, pero vamos, de pura casualidad, me parece un detalle tan curioso como absurdo, mas teniendo en cuenta el tipo de programa del que estamos hablando, en muchos aspectos un peso pesado, pero cosas tan extrañas y absurdas como esa tiene mas de una, como el hecho de no poder automatizar los bypass en el mezclador por poner un ejemplo, esperemos que vayan resolviendolas con el tiempo.

Por lo demas me parece un programa totalmente fuera de serie y esa diferencia de sonido de la que hablas tambien la note yo cuando di el paso de Logic a Sam, jeje, es tremendo y la vas a notar aun mas cuando mezcles un tema entero con el...ya contaras :wink:
Subir
Ludwigvan
#13 por Ludwigvan el 28/06/2007
Pues estoy en ello, aún me costará. Cada pasito que doy es un mundo nuevo, jeje.

Por cierto, ya que estamos...no hay ninguna forma de seleccionar a la vez más de una pista? Para mover, eliminar, etc.

He buscado en la ayuda y no he encontrado nada; he probado con todas combinaciones lógicas, mayúsculas, alt, control...

Gracias
Subir
DW Mastering
#14 por DW Mastering el 29/06/2007
Mas bien tienes que seleccionar los objetos que desees mover, eliminar, etc...Esto se hace como en cualquier otro secuenciador, utilizando las teclas Control para ir seleccionandolos de uno en uno o con el Shift para agarrar varios de una vez, tambien puedes rodearlos con el raton o utilizar metodos mas avanzados como el Link One Track o el Link All Tracks.

Saludos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo