Vinyl Rip - Faltan bajos i medios

Osmanaga
#1 por Osmanaga el 23/09/2017
Hola a todos

Pido ayuda

Estoy nuevo en vinyl rips
he hecho unos, pero me faltan bajos y medios. Creo que algo no hago bien
la configuracion que tengo es simple

Audio-Technica AT-LP120-USB
Behringer U-Phoria UMC204HD


conectados mediante Input 1 y Input 2 en modo Line

Aqui pongo una muestra WAV
Espero que alguen me puede ayudar
Saludos
Subir
--670231--
#2 por --670231-- el 23/09/2017
Necesitas un previo RIAA, o hacer la ecualización RIAA inversa tu mismo.

1200px-RIAA-EQ-Curve_rec_play.svg.png
Subir
1
Osmanaga
#3 por Osmanaga el 24/09/2017
Gracias por la respuesta Syncopath.
Primero voy a leer si puedo hacer yo esta inversion, porque el giradisco ya tiene previo suyo
( bueno tengo planes para hacer on bypass para poder evitar lo cuando quiero, pero todavia no lo he hecho)
Saludos
Subir
Osmanaga
#4 por Osmanaga el 24/09/2017
Buenas Syncopath
He consegido algo con Freefilter, pero me normaliza el nivel y se pierde de la frecuencia. Me parece que tengo que comprar un previo RIAA

WAV
Saludos
Subir
--670231--
#5 por --670231-- el 24/09/2017
#4 Pero es raro, porque el plato trae USB y selector de Phono - Line. Deberia funcionar bien en line. Yo con un EQ he conseguido hacer algo.
Archivos adjuntos:
Subir
1
Osmanaga
#6 por Osmanaga el 24/09/2017
Si me gusta como suena el tuyo.
No se intentare otras cosas a ver si algo mejore, es que yo quiero el rip en lossless i que no se normalize el nivel que se queda e -12db.
I tambien que no pierde los bajos para que las tiene desde el principio, aunque se puede aumentar despues con el software
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo