Volumen automático

#1 por antaresibanez el 24/08/2008
Hola chicos, ante todo disculpad si este tema está repetido, pero he buscado por el foro de logic y no he encontrado ni siquiera un problema parecido al mío.

Estoy usando Logic 8.

El tema viene cuando: importo un archivo midi de unas 7 pistas mas o menos, bateria guitarras bajo, un par de synth etc.

Estos como es normal, vienen cada uno a cierto volumen y me es imposible digamos... resetearlo.

He intentado automatizarlo, dejando la linea de volumen de cada pista, totalmente constante sin ninguna variación a mi gusto. tampoco se mucho sobre el tema de la automatización, pero lo hice todo con la opción Latch activa la cual se supone que sobrescribe lo que esta ya automatizado.

Todo esto mientras se reproduce el proyecto. Lo paro, vuelvo el cursor al principio, y reproduzco, y justo cuando empieza se ve claramente en el mezclador como los volúmenes vuelven a ponerse donde estaban desde un principio, sin siquiera respetar la automatización ni nada.

La verdad que es bastante engorroso.

Desde ya agradezco toda vuestra ayuda.

Un abrazo
Subir
#2 por Guigher el 25/08/2008
Hola antaresibanez, bienvenido! por lo que veo el problema no creo sea de Automatiaciones, ya que a pesar de que un .mid ó .smf incluya ciertos cambios de vol. no son automatizaciones sino mensajes midi incluidos por track. Has de ir al Hyperedit (HyperDraw) para ver cuáles de ellos tienes establecidos vol. y resetearlos, al igual que podrás ver si tienes Cambios de Programa establecidos como GM.


Saludos
Subir
#3 por antaresibanez el 26/08/2008
diabolusinmusica escribió:
Hola antaresibanez, bienvenido! por lo que veo el problema no creo sea de Automatiaciones, ya que a pesar de que un .mid ó .smf incluya ciertos cambios de vol. no son automatizaciones sino mensajes midi incluidos por track. Has de ir al Hyperedit (HyperDraw) para ver cuáles de ellos tienes establecidos vol. y resetearlos, al igual que podrás ver si tienes Cambios de Programa establecidos como GM.


Saludos



Lo estube mirando el otro ayer, desde ya muchísimas gracias por la respuesta, es como tu decias, tenia unas barritas grabadas por defecto, que imagino venían en el propio midi, incluso paneos, los cual tambien pude borrar y configurarlo a mi gusto.

Ale un problema menos.

Te vuelvo a agradecer.

Un abrazo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo