Los VST Instruments tienen mucha latencia

alexrm1x
#1 por alexrm1x el 12/11/2002
Hola,

No se lo que me pasa, pero tengo el CubaseSX y a la hora de grabar o usar un instrumento VSTi tiene un montón de retardo.
El driver que uso es el "Controlador Primario de Sonido", pero el ordenador es muy rápido, un P IV. Creo que esto era por un tema de que el audio está sincronizado con el MIDI y hay que desactivarlo. ¿Os acordáis de donde? ¿Qué otra cosa puede ser?
La tarjeta es una Crystal WDM Audio, que está en un portátil Dell.

Gracias,



alexrm1x@hotmail.com
Subir
Sejoh
#2 por Sejoh el 12/11/2002
La Latencia es culpa de la tarjeta ,no del software, y además sería recomendable que usases los drivers ASIO si tu tarjeta los soporta, aunque sospecho que ese tipo de tarjeta ni los soporta ni es el tipo de tarjeta más adecuada para manejar audio, pero espero que alguien me corrija si me equivoco...
Subir
lunatic
#3 por lunatic el 12/11/2002
si funcionan los drivers ASIO, pero vamos, podras elegir el ASIO multimedia driver o el ASIO directx driver (creo), de todas formas uno te dara una latencia descomunal (495 ms o algo asi) y el otro te dara algo mas normal (aunque infumable de todas formas) como 96ms o algo asi.
de todas formas coge uno de esos dos drivers, son los mas indicados para cubase


saludos
Subir
Yakis
#4 por Yakis el 13/11/2002
Dinos que tarjeta utilizas, y te diremos que drivers son mas recomendables.
Saludikis
Subir
Hilos similares
Responder
El topic está cerrado y no se admiten respuestas