Waves + Cubase 5 + Windows 64Bits = CAOS!

Billy Betancur
#1 por Billy Betancur el 11/01/2012
venía trabajando con win 7 32 bits y todo era perfecto, podía usar mi nuendo 3 y mis plugs de waves excelentemente, hasta que se me ocurrió la brillante idea de ampliar la memoria RAM de mi maquina a 4gb, pues ya se me estaba quedando corta con 2 y empezó el caos.

Instalé mi SO de 64bits para que reconociera las 4gb de RAM y al intentar instalar mi Nuendo 3 no me dejaba correr el Cledx o sea, no sirve mi Nuendo 3, intenté instalando Cubase 5 y me encontré que no reconocía los plugs de Waves, navegando por la web, logré hacerlos funcionar pero con la incómoda y frustrante necesidad de insertar cada uno de los plugs de Waves que he insertado previamente en el proyecto; es decir, si hago una insercción de un compresor en el canal de de guitarras, debo buscarlo en la gran lista de plug in de waves para que el proyecto no explote en mi pedazos y Cubase se cierre automáticamente.

ALGUIEN AYUDA URGENTE POR FAVOR, ES IMPOSIBLE TRABAJAR DE ESTA FORMA!!!!!

Gracias.
Subir
3 AD
#2 por 3 AD el 11/01/2012
Solo arranca tu computadora a modo prueba de errores, habres Cubase después buscas los waves e insertas algún procesador, reinicias en modo normal y eso es todo, cubas ya te reconocerá todos los waves!!

Saludos!!
Subir
Billy Betancur
#3 por Billy Betancur el 11/01/2012
No ha servido, inicié modo a prueba de fallos inserté un plug in de waves cerré, reinicié y al abrir el proyecto me pone a escoger cada uno de los plug que he insertado en el proyecto.... Bastante tedioso aprenderse de memoria que plug y en que orden los has puesto no?

He intentado instalar nuevamente mi siempre fiel Nuendo 3, pero parece mas imposible que llevarme bien con el Cubase 5.

Muchas gracias por tu ayuda!
Subir
Billy Betancur
#4 por Billy Betancur el 12/01/2012
Alguien que haya podido trabajar sin problemas con Waves en Cubase5?
Subir
undercore
#5 por undercore el 12/01/2012
si los programas son piratas podría estar ahí el problema
Subir
Kamikase ??
#6 por Kamikase ?? el 12/01/2012
No, yo creo que el problema es trabajar a 64 bits.

Muchos plugins no funcionan correctamente.
Subir
Billy Betancur
#7 por Billy Betancur el 12/01/2012
Pero a mi me funciona perfecto, solo que al momento de guardar y abrir nuevamente me pide seleccionar todos los plugins que le he insertado previamente, si no se Muere Cubase y hasta me toca reiniciar el ordenador para que funcione correctamente.
Subir
undercore
#8 por undercore el 12/01/2012
#6

el problema de los 64bits está en usar la versión de cubase a 64bis (ya que no todos los plugins van a 64 bits y pueden haber problemas)
Subir
Billy Betancur
#9 por Billy Betancur el 17/01/2012
Parece que es imposible, ya he intentado todo lo que he visto en la web, en el foro y waves sigue sin un funcionamiento estable. Estoy por colocar mi viejo amigo Nuendo 3 con SO de 32 bits y trabajar a 3gb.
Subir
Fernando Cubillos
#10 por Fernando Cubillos el 28/01/2012
Inicia Cubase como administrador :)
De esa manera reconocerá los waves sin problemas.
En todo caso, en la version 8 eso ya no pasa.
Saludos!
Subir
Billy Betancur
#11 por Billy Betancur el 29/01/2012
Si eso hice y me va mucho mejor, pasé a la versión 8. Muchas gracias a todos!
Subir
Kitarshokak
#12 por Kitarshokak el 29/04/2013
Versión 8 de Cubase o Windows?
Subir
Billy Betancur
#13 por Billy Betancur el 29/04/2013
Versión 8 de waves y todo solucionado.
Subir
september67
#14 por september67 el 16/07/2013
y antes que version de waves utilizabas?
a mi me pasa algo parecido ahora que estoy en win8, estoy pensando en volver a win7

un saludo
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo