Xone 4D

  • 2
Cata
#16 por Cata el 29/11/2018
Que traktor estás usando? es original no?
Te funcionaba anteriormente la Xone? Sale sonido por la Xone o tampoco ?
Ese MacBook es de los que tienen touchbar ? nuevo o de segunda mano?

Intenta esto: quita todos los mapers que tengas y vuelve a cargar el tsi de la Xone a ver si responde... Si no, a ver si es un fallo del Mac ...
Subir
Albarxina
#17 por Albarxina el 29/11/2018
Tengo el MacBook Pro del 2018, no tengo la touch bar, no llega sonido a la mesa, en el otro Mac q tenia, el del 2011 si que me funciona, pero cuando conecto la mesa no me responde ni el traktor!
Puede ser que sea problema de cables? Ya que tengo q poner un adaptador de usb 3.0 a usb C, que es la que vienen con el ordenador
Subir
Cata
#18 por Cata el 03/12/2018
Albarxina escribió:
Puede ser que sea problema de cables? Ya que tengo q poner un adaptador de usb 3.0 a usb C, que es la que vienen con el ordenador


Puede ser problema de cables, si, se que algunos macbooks de los nuevos (a partir de 2016) están dando problema con los puertos usb-c. En tu caso no sé si es por un tema de configuración o es fallo del cable, tendrás que hacer pruebas, quizá te haga falta otro cable o un hub alimentado...
Subir
DottorK
#19 por DottorK el 12/12/2018
Ni idea :/
Subir
Monica González
#20 por Monica González el 29/12/2018
Hola! En que canal midi tienes la mesa? en la pagina 11-12 del manual te explica como saberlo si no lo tienes claro y cambiarlo. Para utilizarla con el Traktor, debería estar en el 16.

https://www.allen-heath.com/media/Xone4D_User_Guide_AP7265_3.pdf

Actualiza los Drivers de Audio y el Firmware de la mesa (si no lo has hecho ya)

https://www.allen-heath.com/ahproducts/xone4d/

En el Traktor:

Preferences - Audio Set Up - Audio Device : Allen & Heath Xone:4D (CoreAudio) - Sample Rate 44100 Hz - Buffer size 512

Control Manager: Le das a Add - Import TSI - Allen & Heath Xone 4D (Mapeo)
Subir
Albarxina
#21 por Albarxina el 29/12/2018
Hola, lo he probado todo, me puse en contacto con el distribuidor en España, y para el nuevo Mac hay q configurar el firmware, pero tengo un problema de seguridad y no me deja!!

Me mandaron esto, he seguido los pasos pero hay un paso que no me deja hacerlo.

https://www.allen-heath.com/media/X4D_v3317_SRN_iss2.pdf
Subir
Monica González
#22 por Monica González el 02/01/2019
Ahora si tiene que funcionar :)

Encontre esto:

https://www.hispasonic.com/foros/drivers-xone-4d-para-mac-high-sierra-10132/521020

y este video explicando como hay que hacer

https://www.youtube.com/watch?v=p1rIiq5JmmQ

Si intenta abrir la app de un desarrollador identificado que no está registrada en Apple, aparecerá¡ un cuadro de diálogo de advertencia. Esto no significa necesariamente que haya algún problema con la app.

Algunas apps, por ejemplo, se escribieron antes de que se iniciase el registro del ID del desarrollador. No obstante, la app no se ha revisado y macOS no puede comprobar si se ha modificado o si ha resultado dañada desde su lanzamiento.

Para invalidar sus ajustes de seguridad y abrir la app de todas formas seguimos los siguientes pasos:

1) Ejecutamos el "Terminal"

2) En el terminal, escribimos la siguiente linea de comando y luego pulse enter.

sudo spctl --master-disable

3) Introducimos la contraseña de administrador y pulsamos enter

4) Para que los cambios surtan efecto copie y pegue en el terminal Killall Finder.

Killall Finder

5) Tras realizar estos tres pasos, vamos a: Preferencias del sistema, Seguridad y privacidad, y efectivamente la opción "Cualquier sitio" se encuentra activada.
Subir
Albarxina
#23 por Albarxina el 02/01/2019
Ahora ya funciona!! Muchas gracias Mónica!!
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo