2 compases se transforman en 1 compas

L.Salom
#1 por L.Salom el 18/03/2016
Hola Hispasonicos, me he descargado de una página un template de FL donde ya tengo organizada digamos una plantilla con las salidas de cada canal a otro canal o al máster bueno sin enrollarme lo que viene a ser una plantilla para empezar un proyecto pero mas o menos ordenada ya a falta de poner yo mis samples y mis vst, lo raro viene ahora, de normal en una plantilla miá si yo me hago un patrón de batería en el pattern de 2 compases al pintarlo en el playlist me ocupa efectivamente 2 compases por ejemplo empezando desde el principio me ocupa del 1 al 3, lo raro viene cuando lo hago abriendo la plantilla que me descargue, si hago un patrón de 2 compases en el pattern al pintarlo en el playlist me pinta un compás empezando desde el principio me ocupa del 1 al 2 pero me suena como 2 compases, no se si me he explicado con claridad es como si estuviera a doble tiempo, donde puedo tocar para normalizarlo!!
Saludos!!
Subir
L.Salom
#2 por L.Salom el 21/03/2016
En serio nadie puede hacerme ver algo de luz? Seguramente será una tonteria pero no encuentro la explicación!!
Subir
Ivan
#3 por Ivan el 21/03/2016
y una captura de imagen?....con lo que deberia ser normal....y lo que te pasa ahora por ejemplo....eso ayudaria a entenderlo ;)
Subir
L.Salom
#4 por L.Salom el 21/03/2016
Tienes razón Ivan a ver si así queda mas claro, yo en el pattern hago una percusión de 2 compases pero en el playlist me pinta un compas pero realmente suenan 2 es como si estubiera a doble tiempo!!
Archivos adjuntos:
Captura de pantalla 2016-03-21 20.27.11.png
BBCode:
Subir
AlexSublime
#5 por AlexSublime el 21/03/2016
puede que sea la configuración del Time division.
Archivos adjuntos:
Sin título.png
BBCode:
Subir
1
SG-Bass
#6 por SG-Bass el 21/03/2016
#5 Es precisamente eso, él debe tener 8 beats per bar.
Subir
L.Salom
#7 por L.Salom el 21/03/2016
Ok muchas gracias, lo comprobare en cuanto pueda, ya me estaba volviendo loco!!
Subir
L.Salom
#8 por L.Salom el 22/03/2016
Teniais razón estaba configurado mal, estaba así,
Archivos adjuntos:
Captura de pantalla 2016-03-22 08.31.17.png
BBCode:
Subir
L.Salom
#9 por L.Salom el 22/03/2016
Muchas gracias a todos!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo