ABLETON ayuda con archivos de audio y warp

#1 por fhlare el 24/03/2009
Hola!
Realmente necesito de su ayuda!! sucede que cuando registre ableton lite 7 deje de poder arrastrar los archivos de audio al arrangement.. antes simplemente seleccionaba la cancion deseada desde itunes y la arrastraba a la zona de clips de audio y todo perfecto.. la leia.. la cargaba.. ahora no se por ke no... sale un simbolo de cancelado y desde el navegador de archivos tampoco.. doy click en el folder y no abre nada ningun archivo de audio.... ya lo tire a la basura... lo volvi a bajar y nada lo mismo.. no se si es algun tipo de blokeo o algo.. tambien trate de cargar archivos del predator y lo mismo.. por favor ayudenme.... tengo ke estudiar sobre como warpear las canciones para poder hacer un set live y todo esto lo tengo que saber para el 4 de abril :oops: debido a un evento.. si yo puedo hacer algo por ustedes, por el foro por favor diganme sin problema por ke en realidad me han apoyado mucho.. pero en serio agradeceria mucho su apoyo :mrgreen: [-o
Subir
#2 por fhlare el 24/03/2009
aaaaaaaaahhhhhhhhhgggggggghhhhhhhhhhhhhh!!!!!!!!!!! stressssssssssssssss!!!!!!!! :shock: jajajaja
Subir
#3 por Butako el 24/03/2009
fhlare escribió:
Hola!
Realmente necesito de su ayuda!! sucede que cuando registre ableton lite 7 deje de poder arrastrar los archivos de audio al arrangement.. antes simplemente seleccionaba la cancion deseada desde itunes y la arrastraba a la zona de clips de audio y todo perfecto.. la leia.. la cargaba.. ahora no se por ke no...


Por que no lo registraste nada mas comprarlo???




fhlare escribió:
lo volvi a bajar y nada



Lo siento pero en este foro esta prohibida la pirateria [-X .

No sé firmar :oops:

Subir
#4 por fhlare el 24/03/2009
Gracias Butako ya lo se... explicaba en el primer renglon ke despues de registrarlo fue ke ya no pude utilizarlo de iwal manera... pero sabes puede ser esa la cuestion.... por ke el disco de ableton lite 7 ke venia en pakete con la compra de una targeta fast track... no incluia el serial.. entonces escribi a M-AUDIO support.. kienes me enviaron un numero con el ke despues pude hacer el registro online... puede ser por ahi el problema y no tanto algo tecnico... pero bueno.. solo te explico.. de todas maneras gracias por tu interes...
Subir
#5 por Butako el 25/03/2009
Ok, mis disculpas por dudarlo.....

Tal vez la clave que te hayan dado los de m-audio no valga y eso te lo ha bloqueado o no se que puede ser.

Mandale un mail a m-audio explicandoles lo que pasa a ver si pueden solucionarlo, y a ver si te pueden ayudar mejor por aqui porque a mi no se me ocurre nada.


Saludos

No sé firmar :oops:

Subir
#6 por papawise el 11/04/2009
estoy teniendo el mismo problema y no entiendo que puede ser.
antes arrastraba MP3's al arrangment sin problemas, ahora solo puedo hacerlo con archivos .WAV

¿alguien tiene idea a que de debe esto?
me está cortando todo el trabajo, ya he reinstalado.


gracias!
Subir
#7 por trevster el 14/04/2009
las versiones 'lite' gratis de m-audio hardware no funcionan con formatos de compresión, hay que utilizar wav o aiff. se puede convertir mp3 en wav con itunes antes de pinchar :)

trevster en soundcloud

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo