Al abrir PRO TOOLS en XP se me reinicia el PC

  • 1
RubenMasnou
#1 por RubenMasnou el 08/07/2005
Saludos, me he comprado una MBOX i al instalar el Pro Tools en un PC nuevo de dos meses con Win XP, y sin conectarlo a internet (porque hace 4 meses que espero el telefono), al abrir el programa para insertar el codigo de autorizacion, se me reinicia el ordenador. Tengo un portatil con Win XP, y se me ha instalado correctamente y funciona bién, pero en el fijo, no hay manera.

Creo que tiene que ser una chorrada, pero no soy nada experto en ordenadores y quiero trabajar con la MBOX y el PC fijo.

Alguien me puede ayudar???

Gràcias
Subir
--22144--
#2 por --22144-- el 12/07/2005
a ver si te ayuda esto algo.

Espero que entiendas el inglés :)


You install Pro Tools on a new machine, you launch it, and the machine reboots.

The solution is to disable the “Data Execution Protection” features.

Right-click "My Computer".
Select "Properties".
Select the "Advanced" tab.
Click the "Settings" button in the "Startup and Recovery" category.
Under the "System startup" category, click on the "Edit" button.
Change NoExecute=Optin or Optout to NoExecute=AlwaysOff

Windows XP SP2 introduced “Data Execution Prevention” features that are designed to prevent certain types of malicious code attacks.

There are two components to these news features: software protections and hardware protections. When SP2 was released, very few pieces of hardware supported the hardware protections and we didn’t see any problems with Pro Tools.
Subir
gerberhenri
#3 por gerberhenri el 13/07/2005
¿Por que en Inglès? :roll: :roll: :roll:
Subir
--22144--
#4 por --22144-- el 13/07/2005
gerberhenri escribió:
¿Por que en Inglès? :roll: :roll: :roll:


---Porque el Answerbase de Digidesign está en ese idioma :)
Subir
gerberhenri
#5 por gerberhenri el 13/07/2005
De acuerdo ¿Pero tu tendrìas la habilidad de explicarlo en Español usando palabras comprendibles en nuestro idioma? :roll: :roll: :roll: :idea:
Subir
texvo
#6 por texvo el 13/07/2005
Usted instala las favorables herramientas en una máquina nueva, usted lanza la, y los reboots de la máquina. La solución es inhabilitar "las características de la protección de la ejecución de los datos". Derecho-tecleo "Mi Computadora". Seleccione Las "Características". Seleccione "avanzó" la lengüeta. Chasque los "ajustes" abotonan en la categoría del "arranque y de la recuperación". Bajo "categoría del arranque de sistema", chasque encendido "corrigen" el botón. Cambie NoExecute=Optin u Optout de la "a las características introducidas SP2 prevención de la ejecución de los datos" de NoExecute=AlwaysOff Windows XP que se diseñan para prevenir ciertos tipos de ataques malévolos del código. Hay dos componentes a estas características de las noticias: protecciones del software y protecciones del hardware. Cuando SP2 fue lanzado, muy pocos pedazos de hardware apoyaron las protecciones del hardware y no vimos ninguna problemas con las favorables herramientas.
Subir
variara
#7 por variara el 13/07/2005
tengo tiempo libre:

instalas la nueva version y se reinicia. la solucion pasa por:

cilck con el boton derecho en mi PC y entra a propiedades. alli da a la pestaña de opciones avanzadas y clicka en configuracion, debajo de inicio y recuperacion.
una vez en la siguiente pantalla, dale a editar, debajo de inicio del sistema.
cambia noExecute=optin or output por NoExecute=AlwaysOff .


mas o menos creo que es asi.
espera a que alguien qeu domine en ingles corrobore mi traduccion antes de hacer cambios, no la vayamos a liar.
saludos
Subir
variara
#8 por variara el 13/07/2005
¿que programa as usado?
saludos
Subir
texvo
variara
#10 por variara el 13/07/2005
gracias :P
Subir
RubenMasnou
#11 por RubenMasnou el 14/07/2005
MUCHAS GRACIAS A TODOS POR VUESTRO ESFUERZO....AL FINAL, Y DESPUÉS DE VUESTROS CONSEJOS, HE PODIDO INSTALAR EL PRO TOOLS EN EL FIJO.

GRACIAS DE NUEVO POR VUESTROS CONSEJOS. SALUDOS

RUBÈN
Subir
Donety
#12 por Donety el 03/07/2006
buenas! tenía el mismo problema k ruben, y lo solucioné siguiendo vuestras instrucciones, pero ahora se reinicia el ordenador al crear un proyecto....
Alguien puede ayudarme
Subir
luisdavi
#13 por luisdavi el 04/07/2006
Donety que maquina es la que usas ? cuanto de ram que que tipo de procesador tienes ? te dire que algunos procesadores como AMD nesesitan algunos parches para que funcine bien protools ......
Subir
Rickm
#14 por Rickm el 31/01/2009
muchas gracias por esos pasos que escribieron arriba, llevaba 1 semana sin protools y ahora me abrio¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡ :D
Subir
Rickm
#15 por Rickm el 31/01/2009
mo.... se me vuelve a cerrar :(
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo