Acople de masa o ruido del brazo Technics 1210?

escarabajo_vagabundo
#1 por escarabajo_vagabundo el 08/04/2007
Hola; a ver si alguien puede dar algún consejo o alguna prueba para saber que pasa.
Uno de los technics 1210mk2 que tengo mete ruido al canal, no es mucho pero se nota. El ruido es parecido al que suena cuando sueltas el portacapsulas pero mucho más bajo como el que suena cuando la masa esta desconectada pero más bajo tambien. Es fijo del plato, pero es que suena incluso con el plato apagado, sera de la masa? puede que de algun pequeño tiron este el cable un poco suelto... o puede ser del brazo ?¿

Si alguien le ha pasado algo parecido y sabe algo ... Si fuera el cable de masa me aconsejais que lo lleve al servicio técnico? cuanto dinero puede salir arreglar una cosa de estas.
Subir
escarabajo_vagabundo
#2 por escarabajo_vagabundo el 08/04/2007
No es el plato :D

La cosa esta en que al conectar el portatil a la regleta se me acoplaba la masa a ese plato... Esto no me joderá el plato no?

Otra cosa; si los enchufes no tienen toma de tierra no puedo hacer nada no? aunque conecte una regleta que si la tenga tiene que ir a un enchufe con toma de tierra no? Si alguien sabe alguna solución caserá hasta que ponga uno con toma de tierra.
:hola:
Subir
jseryor
#3 por jseryor el 01/01/2018
Me quedo aquí puesto que tengo el mismo problema con 2 technics.
Subir
WEEEICH! mod
#4 por WEEEICH! el 01/01/2018
Holas,

Prueba a testar con un comprobador de cables que el cable de tierra y sus conexiones estén bien.

Para ello pon una punta del tester en la clavija final del cable y la otra tocando la tuerca de fijación del portacápsuas. Si pita Ok el problema no es del plato sino de mesa o enchufes.

Si no pita en condiciones, hay que sustituir o hacer la supresión del cable de tierra.

WEEEICH!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo