Altavoces 4, 6 y 8 Ohmios

Caesar
#61 por Caesar el 18/06/2018
Pues no es que yo sea un lumbreras pero incluso con los tecnicismos te he entendido ya que lo has explicado magnificamente.

Es de suponer que mi ampli está preparado para trabajar a 4 Ohms pero considerando tu explicación respecto a la carga de trabajo y a la poca percepción de volumen y a la vista de la menor distorsion, creo que me quedaré con los actuales bafles de 8 Ohms.

Mil gracias.

Sds.
Subir
1
Miguelesp
#62 por Miguelesp el 06/09/2018
Le iría bien un sub de 1300w Max y 150w nominal y 2 altavoces de 90w nominal, las 3 cosas a 4ohms (no sé si me he expresado bien no tengo mucha idea) a esta etapa? O los altavoces deberían tener una nominal mayor? https://www.amazon.es/Mac-Audio-ZXS-4500-Amplificador/dp/B00D42B0NM/ref=pd_aw_sim_sbs_107_2?_encoding=UTF8&psc=1&refRID=D0M1N89JNV1050FTDG10
Subir
Javier
#63 por Javier el 23/10/2018
Tengo un parlante activo de impedancia 8Ohm y quería conectarlo a un parlante pasivo con impedancia de 4Ohm... Eso me generará algún problema con mis equipos?
Subir
Manelfunk
#64 por Manelfunk el 23/10/2018
#63 probablemente. Qué equipos son?
Subir
Javier
#65 por Javier el 23/10/2018
#64 son un parlante activo BareTone de 250W y un parlante pasivo Whaderfale de 700W (8 y 4Ohm respectivamente)
Subir
Guille Rojas
#66 por Guille Rojas el 14/11/2018
Hola Retomando este hilo, tengo una pequeña duda, he adquirido unos altavoces Technics SB-cs60 los cuales trabajan a 8 ohm 120 w y 60 w reales. Por otro lado tengo un ampli JVC, el cual trabaja a 8ohm. Ahora viene mi duda, cuando conecto los altavoces al ampli como deberia de ser , o sea un canal al lado L y otro canal al lado R, los altavoces no se oyen, tengo que conectarlos de manera que 1 altavoz vaya en un canal y otro altavoz vaya en otro canal y en el mismo lado o sea los dos irian al lado R, si no, no se oyen! esto quiere decir que el ampli me da 8ohm pero que se divide y por eso no me da la potencia necesaria?? o sea deberia de tener un ampli de 16 Ohm o de 4 ohm? estoy un poco perdido y tengo un buen lio en la cabeza. Lo tengo conectado de esta manera :
Archivos adjuntos ( para descargar)
IMG_9260.JPG
Subir
Manelfunk
#67 por Manelfunk el 14/11/2018
Ese ampli parece tener 2 pares de salidas. Quizá conectas a las salidas L y R número 1 mientras tienes seleccionada la salida 2...
Subir
Guille Rojas
#68 por Guille Rojas el 14/11/2018
Claro esa seria la logica y asi asi lo hago, conecto los altavoces al primer par de salida uno al L y otro al R y tengo seleccionado solo el par 1 en el ampli y aun asi solo se me oye un canal, entonces , pense que quizas uno de esos canales estaria roto por lo tanto probe lo mismo al segundo par y activando la salida 2 y vuelve a pasar lo mismo: ahora mis lo tengo conectado asi y solo me suena un lado. El paneo esta bien en el ampli.
Archivos adjuntos ( para descargar)
46202295_568153603646115_6374323103303991296_n.jpg
46245972_1901459359951615_783081050409533440_n.jpg
Subir
Guille Rojas
#69 por Guille Rojas el 14/11/2018
Vale acabo de comprobar algo, y están rotos los canales L de los pares 1 y 2. no hay otra logica. Pues vaya casualidad que se rompan los dos L de los diferentes pares. Ha de ser asi porque he probado todas las posibilidades. Ya decia yo que mi vecino lo habia puesto abajo para regalar :D era todo muy bonito
Subir
Manelfunk
#70 por Manelfunk el 14/11/2018
Probablemente tenga solo un par de canales de amplificación L y R. Así el selector y los terminales 1 y 2 servirían para amplificar dos parejas distintas de altavoces en distintas situaciones. Te falla un canal
Subir
1
Guille Rojas
#71 por Guille Rojas el 15/11/2018
asi es!! muchas gracias manel!! mirare algun amplificador para las caracteristicas de mis altavoces. muchas gracias y saludos
Subir
Gilberto
#72 por Gilberto el 16/12/2018
Respecto es este tema. Quisiera instalar algunas cosas que tengo en casa, pero tengo incertidumbre. Tengo un amplificador pioneer clase a/b de dos canales con salidas posibles de 60 watts rms x 2 a 4 ohms, 90 watts rms x 2 a 2 ohms y 200 watts rms x 1 a 1 ohms, además tengo un subwoofer de un equipo de sonido de 8 " de 150 watts a 6 ohms. ¿Puedo combinar el amplificador y el subwoofer? ¿Que problemas puedo tener si el amplificador es de clase a/b? No ocupo un sonido tan profesional. Gracias de antemano. Saludos.
Subir
Black71
#73 por Black71 el 09/01/2019
Saludos,

He leido casi todos los comentarios respecto a diversos amplificadores , su relacion de 4 y 8 ohms respectivamente y por logica que altavoces conectar.

Pero me surge una duda ya que poseo un amplificador receiver Fisher RS-1060 el cual brinda una potencia de 125w RMS por canal a 8 ohms segun manual que consegui en una pagina hifiengine :

Power output: 125 watts per channel into 8Ω (stereo)
Frequency response: 20Hz to 20kHz
Total harmonic distortion: 0.1%
Signal to noise ratio: 70dB (MM), 82dB (line)
Speaker load impedance: 8Ω (minimum)

Este Amplificador que data del año 1980 viene con 6 salidas Stereo = puedo conectar hasta 6 pares de Cajas de parlantes , el amplificador tiene un Selector por cada par de parlantes que conecte, es decir en el selector puedo escoger A = Par 1 , B Par 2 ,y C Par 3 , ahi mismo el selector viene para seleccionar por ejemplo A + B, o A + C

- Nunca se puede seleccionar A + B + C (igual no tengo problema ya que solo poseo 4 cajas o bafles de 3 vias cada uno = 2 pares stereo)

La duda viene porque he notado que cuando utilizo o selecciono 2 pares de cajas (todas las cajas sus altavoces son de 8 ohms) ; en el amplificador no existe un selector de ohms , asumo porque solo puedo o debo conectar altavoces a 8 ohms por logica, sin embargo viene ese selector de fabrica y no se si el amplificador puentea internamente en modo SERIE o PARALELO ya que en el manual no lo especifica

Se supone que debe funcionar sin problemas ya que toda la configuracion es de fabrica pero tengo esa duda desde que compraron este amplificador hace años y noto que calienta mas cuando selecciono para que trabajen 2 pares de cajas = 4
Archivos adjuntos ( para descargar)
111.png
222.png
Subir
kandiruu
#74 por kandiruu el 10/01/2019
Tengo un amplificador laney lx120rh y dos bocinas de 70watts a 8 ohmios , quería saber si puedo conectar cada bocina en cada socket o salida del ampli , o si debo conectar las bocinas entre si en serie y conectar en el socket "L" - izquiero del ampli solamente? Pues quería conectarlas en paralelo salidas independientes porque funcionarían a 4 ohmios y sonarían mas duro también leí que entre menos impedancia mas calidad sonora se va atener,y también que menos consumo de energía se va a generar, es eso cierto?
El amplificador dice mínima impedancia soportada 4 ohmios como se muestra en la imagen. Gracias .
Archivos adjuntos ( para descargar)
laney.PNG
Subir
Ariel Fabricio Rojas
#75 por Ariel Fabricio Rojas el 10/01/2019
Hola amigo tengo una pregunta .tengo un amplificador electrico de 400w con salida de 2canales de 8ohms y quiero conectarle unos bables de un equipo sony de 1800w de potencia con 4ohms de salida seria 2 altavoses de 8"pulgadas y un subbufer de 10" todos con salida de 4ohms . Segun me contaron que deberia ponerle una resistencia a cada bafle para poder lograr una salida de 8ohms para colocarle al amplificador y para ello compre 3 resistencias de ceramica de 20w cada uno que le colocaria a los parlantes ,mi pregunta es si funcionara? Si resistirá las resistencias de 20w o deberia ser de mas w ? Te agradeceria la respuesta amigo me sera de mucha ayuda.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo