Ambeo Orbit VST en Reaper

chema001
#1 por chema001 el 16/06/2018
Hola a todos.

He intentado instalar unas cuantas veces este plugin pero Reaper no lo reconoce. Ni como VST 2, ni como VST 3. He intentado meter la ruta del plugin manualmente (la propia carpeta de plugins de Reaper, dónde he instalado otros muchos), y nada. Trabajo con Windows 7, 64 bits.

¿Alguno habéis logrado instalarlo?

https://en-de.sennheiser.com/ambeo-blueprints-downloads

Un saludo.
Subir
teniente_powell
#2 por teniente_powell el 16/06/2018
Pues sólo por probar, he probado y lo he instalado sin problemas. Eso sí, sólo lo he instalado en formato VST2 y VST3 para 64 bits. Ni AAX ni 32 bits. Y ahí están, ambos. Sin problemas.
Subir
1
chema001
#3 por chema001 el 16/06/2018
Probaré de nuevo intentando limpiar bien antes cualquier rastro que quede. A ver si lo logro. Gracias.
Subir
KaRPiN
#4 por KaRPiN el 16/06/2018
Personalmente tengo un directorio que le llamo Plugins64, ahí meto los plugins de 64, ese directorio en concreto es el único que escanea Reaper en VST Paths.

El plugin funciona, he instalado la versión 64 de VST2 y VST3.
Subir
chema001
#5 por chema001 el 16/06/2018
Pues nada... lo acabo de probar después de desinstalarlo desde el panel de control y sigue sin reconocerlo. Ni cambiando la carpeta (por defecto la instala en la de Steinberg, he probado también en la de Reaper 64, incluso en otra llamada Common files/VST3) pero no hay manera.

Creo que desisto.

Gracias.
Subir
KaRPiN
#6 por KaRPiN el 16/06/2018
¿Has hecho el re-scan en Reaper? ¿Están añadidos esos directorios a la lista de VST Paths en Reaper? (y separados por punto y coma ";")

http://i68.tinypic.com/fqa7c.png
Subir
chema001
#7 por chema001 el 16/06/2018
Sí, todo eso lo he hecho un montón de veces... Pero nada. Sin embargo en el portátil (Windows 7 32 bits), con la misma versión de Reaper, me lo reconoce sin problema.

¿Puede ser que se haya hecho algún jaleo en el registro de Windows? ¿O no tiene nada que ver? Pregunto desde la ignorancia más absoluta, eh.
Archivos adjuntos ( para descargar)
Ambeo_Hispasonic.png
Subir
teniente_powell
#8 por teniente_powell el 16/06/2018
Busca en la ruta C:\Users\<tu nombre de usuario>\AppData\Roaming\Reaper dos ficheros de nombres reaper-vstplugins.ini y reaper-vstplugins64.ini. Adjúntalos como archivo en un post y veamos qué pone.
Subir
chema001
#9 por chema001 el 16/06/2018
Jo, lo primero es daros las gracias.

Lo segundo, aquí está: reaper-vstplugins.ini no aparece. Sólo está reaper-vstiplugins64.ini.

Por curiosidad lo he abierto con el bloc de notas y sale una línea sobre el famoso plugin, pero ni idea de si está bien o mal.

"Sennheiser_AMBEO_Orbit.vst3=007995ADD0C5D301"

De nuevo, gracias.
Archivos adjuntos ( para descargar)
reaper-vstplugins64.ini
Subir
chema001
#10 por chema001 el 16/06/2018
Acabo de mirar en el portátil (en el que sí reconoce el plugin) y sale el otro archivo: reaper-vstplugins.ini

"Sennheiser_AMBEO_Orbit.vst3=00B0AC36D1C5D301,1828573039,AMBEO Orbit (Sennheiser)"

Adjunto el archivo.
Archivos adjuntos ( para descargar)
reaper-vstplugins.ini
Subir
chema001
#11 por chema001 el 16/06/2018
Debí adjuntar mal el primer archivo. Lo intento de nuevo.
Archivos adjuntos ( para descargar)
reaper-vstplugins64.ini
Subir
teniente_powell
#12 por teniente_powell el 16/06/2018
Veo dos cosas. El fichero del portátil son los plugins de 32 bits. No hay una línea como dices sino 2. Más abajo hay otra casi igual, pero en lugar de poner .vst3 pone .dll. Éste es el plugin VST2 y el otro el VST3. Fíjate también que la línea termina con el nombre del plugin. En todas las líneas aparece, tras esos números, el nombre del plugin.

Ell fichero del otro ordenador son los plugins de 64 bits. Sólo aparece la línea correspondiente al VST3. Parece que para 64 bits sólo has instalado el formato VST3. Intenta reinstalarlo y esta vez instala tambiën la versión VST2. Además, la línea no acaba con el nombre del plugin. Parece una instalación incompleta. Creo que está instalado pero sin nombre, por eso no lo ves. Intenta, como digo, reinstalarlo en ambas versiones. Si no funciona, añade el nombre a mano en esa línea. Se puede hacer con un simple bloc de notas, pero asegúrate de que se guarda con la extensión .ini, ya que el bloc de notaslo guarda com .txt.
Subir
1
chema001
#13 por chema001 el 16/06/2018
Voy a probar ahora mismo a cambiar eso del nombre. Bueno, antes intentaré otra instalación, a ver si suena la flauta, aunque siempre elijo la que incluye el VST2 y el VST3 a 64 bits (las opciones de 32 bits y las de Mac, lógicamente, las descarto).

Haré una copia antes del archivo por si explota esto. Poneos a cubierto.

¡¡Muchas gracias!!
Subir
chema001
#14 por chema001 el 16/06/2018
Nada... He reinstalado (sin éxito) y después. editando el archivo que me dijiste, he puesto el nombre (creo que bien, según el esquema del resto de plugins), pero sigue sin verlo.
Archivos adjuntos ( para descargar)
reaper-vstplugins64.ini
Subir
KaRPiN
#15 por KaRPiN el 16/06/2018
Rarísimo ... jamás me ha pasado nada similar.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo