Ambeo Orbit VST en Reaper

KaRPiN
#16 por KaRPiN el 16/06/2018
¿Has reinstalado? ¿Reaper?

Si tienes windows y no te ha ido reainstalando reaper. (Previa copia de los settings), yo desinstalaría Reaper. Reiniciaría, iría al registro de windows para eliminar todas las referencias a Reaper, le pasaría el CC Cleaner, eliminando errores de registro.

Una vez hecho eso, reiniciaría otra vez equipo y e instalaría Reaper, sin la copia de los settings, e instalaría el plugin otro directorio.

Si funcionase, entonces cargaría los settings previos.
Subir
Dogbert
#17 por Dogbert el 16/06/2018
Yo veo que tienes plugins de 32 bits instalados en la carpeta de 64 bits, eso se presta para este tipo de problemas.

Estás usando el bridge interno de Reaper o usas Jbridge?


.
Subir
teniente_powell
#18 por teniente_powell el 16/06/2018
Joder, como si me mirara al espejo y me viera negro. Me cago en la leche qué cosa más rara.
Subir
chema001
#19 por chema001 el 16/06/2018
#16 No, no he reinstalado Reaper. Bueno, lo hice el día 2 de Junio con la última actualización. Pero ya antes había intentado instalar el plugin y nada. La opción que dices la haré, pero ya cuando haya terminado una mezcla. ¡¡Todo siempre puede ir a peor!! ;)

#17 ¿? Pues, siendo sincero: ni idea. Creo que siempre instalo los de 32 bits en la de Archivos de programa (x86). Pero si lo dices, pues alguno se habrá colado.

Por curiosidad, ¿cómo se sabe eso? ¿Por los archivos que he subido? Es que ahí no veo ninguna ruta...

Respecto al bridge, pues dejo que Reaper los abra. No uso nada externo.

#18 Ya... Te entiendo.
Subir
Dogbert
#20 por Dogbert el 16/06/2018
chema001 escribió:
cómo se sabe eso?


En el archivo .ini se mira, pone (x86) al final del nombre del plugin. En este caso creo que solo son el Limiter 6 y el Ferric TDS.

Voy a instalar el plugin a ver si encuentro algo raro.

.
Subir
1
chema001
#21 por chema001 el 16/06/2018
#20 Ah, sí. Algunos plugins gratuitos vienen en un archivo rar con todas las opciones. Y debe ser de esas veces que se me ha pasado borrar el dll de 32 bits.

El otro, Ferric TDS, directamente no tiene versión de 64 bits.

No obstante, lo peor es que gracias a tu comentario he visto que el Addictive Drums 2 está instalado en la carpeta de Archivos de programa (x86). Y ese sí que tenía un instalador de los de "aceptar, siguiente, estoy de acuerdo, finalizar".

Aprovecharé para organizar todo, aunque la pereza que da reinstalar...

Muchas gracias a todos por el interés.
Subir
Dogbert
#22 por Dogbert el 16/06/2018
Lo instale y Reaper lo toma sin problemas.

Desinstala el plugin y luego reinstala una sola versión, preferiblemente la vst2 de 64 bits y fíjate muy bien que la carpeta corresponda con la carpeta donde tienes tus plugins.

Me parece que al momento de instalar estás instalado la versión vst2 en otra carpeta distinta a donde debería ir, y en cuanto a la versión vst3, por alguna razón Reaper no te la quiere aceptar. En estos momentos desconozco qué tan buena es la compatibilidad de Reaper con vst3, pero por ejemplo en mi caso tengo unos pocos plugins de Waves y Reaper me toma la versión vst2, en cambio Cubase si me lee los vst3.


.
Subir
chema001
#23 por chema001 el 24/06/2018
#22 Hola. Lo primero es pedir disculpa por la tardanza en responder, pero hemos estado con las actividades de final de curso, había que terminar vídeos, mezclas y demás, y me ha sido imposible (al margen de que era la etapa en la que ponerme a hacer cambios en el sistema era lo más arriesgado).

Lo último que he probado esta mañana es esa opción de instalar solo la versión VST2, pero tampoco.

Y ya que el pasado 21 de Junio salió la última versión de Reaper, voy a aprovechar para desinstalarlo completamente de nuevo e instalarlo. Pero pregunto, ¿hay que usar algún programa para hacer una limpieza total de Reaper en el ordenador? O sea, que Windows no recuerde nada de él.

Me suena que hay gente que usa el CCleaner, pero también leí opiniones que no hablaban muy bien del programa.

De nuevo, disculpas y gracias.
Subir
teniente_powell
#24 por teniente_powell el 24/06/2018
No hace falta nada, porque Reaper sólo instala dos carpetas en el disco y nada en el registro de windows. Al desinstalarlo, eliminas las dos carpetas.
Subir
1
maximilianofv
#25 por maximilianofv el 24/06/2018
Entré a comentar que a mí tampoco me agregaba este plugin reaper, lo reconocía porque lo escaneaba al abrir la aplicación, pero luego no aparecía en la lista de plugins; en su momento no le dí más vueltas, pero a raíz de este hilo lo volví a probar, solo que esta vez instalé la versión vst3 (normalmente solo instalo vst2) y si lo agrega; de hecho instale ambas versiones pero me reconoció solo la vst3.
Reaper no discrimina entre pluins de 32 y 64 bits; yo los tengo todos en una sola carpeta; en la lista, los plugins de 32 dicen (x86) al lado del nombre del plugin.
Subir
1
maximilianofv
#26 por maximilianofv el 24/06/2018
Otra cosa: cuando reaper encuentra un plugin potencialmente defectuoso (buggy) lo inhabilita; para sacarlo de la lista negra hay que darle a clear cache/re scan en preferencias.
Las modificaciones en reaper no generan entradas al registro de windows, todo queda en las carpetas de reaper (no en archivos de programa, sino en la ruta que comenta Teniente Powell)
Alguien escribió:
Busca en la ruta C:\Users\<tu nombre de usuario>\AppData\Roaming\Reaper dos ficheros de nombres reaper-vstplugins.ini y reaper-vstplugins64.ini. Adjúntalos como archivo en un post y veamos qué pone.
Subir
1
chema001
#27 por chema001 el 29/06/2018
Hola de nuevo.

He desinstalado totalmente Reaper, y ahora, tras instalar el plugin al arrancar Reaper e intentar leer todos los plugins me ha salido una ventana que dice:

"The program can't start because msvcp140.dll is missing from your computer"

He reinstalado el Microsoft Visual C++... pero nada. Al reiniciar Windows y volver a abrir Reaper sale algo así:

"The program can't start because api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer"

Y he probado a reparar el programa, pero tampoco.

¿Vamos bien... o a peor?
Subir
teniente_powell
#28 por teniente_powell el 29/06/2018
Tienes un fallo de windows. Yo intentaría ejecutar el instalador de wndows y dar a la opción Reparar.
Subir
chema001
#29 por chema001 el 29/06/2018
#28 Gracias de nuevo. Me toca investigar lo que dices porque es un equipo que venía ya con todo.
Subir
chema001
#30 por chema001 el 30/08/2018
Upsssss, perdón a todos los que participasteis en el hilo. Conseguí arreglarlo a primeros de julio, justo antes de irme de vacaciones, y luego se me pasó responder.

Solucionado. No era con el Microsoft Visual C++. Al final en este enlace dieron la solución:

https://answers.microsoft.com/es-es/windows/forum/windows_7-windows_programs/windows-7-error-falta-api-ms-win-crt-runtime-l1-1/dc944d77-42fa-42be-9cf5-812d616d7927

Aunque no logro resultados tan espectaculares como los del vídeo que venía en la página de descarga.

Pero bueno, si a alguno le sale otra vez ese error de no encuentra el archivo "api-ms-win-crt-runtime-l1-1-0.dll", que sepáis que así lo pude solucionar.

Gracias de nuevo a todos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo