Art Pro Channel: cambiar válvulas

  • 2
eo-rec
#16 por eo-rec el 26/03/2018
Muchas gracias, hechare un ojo a ver que veo!
Subir
OFERTASVer todas
  • -35%
    Set de grabación completo de Focusrite
    184 €
    Ver oferta
  • -26%
    AKAI MPC Key 61
    1.290 €
    Ver oferta
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
eo-rec
#17 por eo-rec el 26/03/2018
Hola de nuevo,

Me a surgido una nueva duda, e leido algo sobre que cuando se cambian las válvulas ay que ajustar el "Bias", y la verdad que no tengo ni idea si esto solo ocurrira con amplificadores de guitarra o tambien con previos etc, si alguien puede ayudarme con esto y aclararme un poco o si alguien sabe si este previo lleva "Bias", lo agradeceria mucho...

Un saludo.
Subir
Jorge
#18 por Jorge el 26/03/2018
No creo que tenga BIAS. El Bias se utiliza en las grabadoras de cinta o de casette para ajustar la emisión magnética de la cabeza grabadora con el fin de proporcionar una grabación mas o menos igual en cintas de diferente calidad. No creo que Art Pro Channel necesite Bias boton.
Subir
eo-rec
#19 por eo-rec el 26/03/2018
Muchas gracias!!!
Subir
eo-rec
#20 por eo-rec el 26/03/2018
Hola de nuevo,

Me gustaría si no es mucha molestia, si alguien conoce alguna de estas 2 marcas, y me puede ayudar a decidir entre una de estas 2 válvulas, ya que son las que puedo conseguir donde vivo...

GROOVE TUBES GT-ECC83-S:
https://www.thomann.de/es/groove_tubes_ecc83s.htm?ref=search_prv_1

Electro Harmonix 12AX7 EH:
https://www.thomann.de/es/electro_harmonix_tube_12_ax_7.htm?ref=search_rslt_electro+12ax7_133445_0

Como comentaba anteriormente es para grabar voces.

Un saludo, y gracias!
Subir
Jorge
#21 por Jorge el 27/03/2018
Cuidado de tomar la válvula con código exacto
igual averigua para no joder a tu equipo
Subir
Andres Quintero
#22 por Andres Quintero el 16/01/2023
Hola amigos espero que esten muy bien todos escribo aqui porque cree un foro pidiendo ayuda y veo que aqui se relaciona mucho con mi preamp.les cuento mi Preamp sencillamente dejo de sonar enciende todo bien normal no hace ruidos raros nada pero un dia cuando fui a grabar voces que es para lo que lo uso sencillamente sonaba muy bajita y distorcionada la voz le movi hasta el alma a ese preamp pero nada lo apague y lo volvi a encender 2 horas mas tarde y funciono raro ya que sonaba en un momento bien y al otro se bajaba la voz y se emepzaba a distorcionar preferi dejarlo quieto al otro dia lo encendi y ya no daba señal de audio no graba nada.Me surge la duda si puedan ser los tubos ya que no ha tenido golpes, malos movimientos. siempre lo matengo limpio.Si alguien ha tenido alguna experiencia similar y pueda iluminar mi camino se lo agradeceria en el alma ya que este es mi trabajo y saben que quedarse sin alguna pieza principal para ustedes es super delicado.
Yo les agradezco de antemano
Subir
luishouse
#23 por luishouse el 16/01/2023
#22
Pueden ser las válvulas? Si, puede ser, pero no es seguro, también podría ser otra cosa. Hace unos meses te habría dicho que las cambiaras y ya, pero con la subida de precios que ha habido no es tan barato. Si tienes algún compañero que te pueda dejar unas para comprobar sería ideal, (un guitarrista sería lo más adecuado, solemos usar amplis de válvulas y yo por ejemplo tengo cinco o seis de reserva en casa).
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo