ASIO y MIDI

rafadc
#1 por rafadc el 18/07/2006
Me ocurre una cosa muy curiosa:

En N-track studio y con una Terretec EWX 24/96 cuando selecciono que use el dispositivo con los drivers ASIO me sucede que se dejan de oir las pistas MIDI. Lo curioso es que si selecciono el driver no ASIO el MIDI se oye perfectamente a pesar de estar utilizando el mismo MIDI out (El sintetizador de onda SW)

¿Alguien tiene alguna idea de lo que estoy haciendo mal?
Subir
Xelmorro
#2 por Xelmorro el 18/07/2006
que version del n -track tienes??? que yo sepa el n-track no soporta drivers asio... al menos no las versiones con las que yo trabajaba hace unos años..te funciona el audio?

saludos
Subir
leinad
#3 por leinad el 18/07/2006
hola
pero estas usando audio? os olo midi
porque hasta donde yo se los drivers asio son para trabajar con audio
si solo usas midi no te sirven
Subir
Xelmorro
#4 por Xelmorro el 18/07/2006
Alguien escribió:

porque hasta donde yo se los drivers asio son para trabajar con audio
si solo usas MIDI no te sirven

no hombre no.. .los drivers ASIO son drivers para trabajar con audio y MIDI. :D

saludos!
Subir
rafadc
#5 por rafadc el 19/07/2006
Estoy probando la demo que hay ahora mismo en la web.

Tiene que soportar ASIO porque viene en las preferencias del programa :D :D :D incluso tiene un botón para llamar al panel de control de los drivers ASIO y funciona perfectamente.

Además en su web pone que funciona el ASIO: http://www.ntrack.com/features.html

Y si, el audio me funciona perfectamente. Si le meto una pista con un wav tira niquelado.
Subir
Xelmorro
#6 por Xelmorro el 19/07/2006
el midi que usas es el de la libreria estandar no? no es direccionado a ningun instrumento virtual no?

saludos
Subir
rafadc
#7 por rafadc el 20/07/2006
Pues no. Lo que querría que sonara es el MIDI normal. Luego ya haría el freak con VSTs y demás.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo