ASIO4ALL

MF
#46 por MF el 03/08/2004
Ejem!! Haya paz...

A alguien le funcionan los ASIO4ALL 1.8 en Win98??????

Ya lo he dicho antes, pero bueno........ es que estoy impaciente, jeje...
MF.
Subir
MerengueBomba
#47 por MerengueBomba el 03/08/2004
a se me olvido decir que en Device tb me aparece la terratec dmx6fire, voy a probar con mi otro pc con la sb 128 que no es la live a ver que tal, despues os cuento.
Subir
MF
#48 por MF el 03/08/2004
MerengeBOMBA escribió:

makina, a mi me los reconoce en w98 con la integrada , yo por lo que he leido solo funciona en tarjetas integradas, no? o me equivoco?

A dskmusic si que le van dice.. pero no se en que Windows.

Saludos colega, MF.
Subir
MF
#49 por MF el 03/08/2004
Vaya, pensaba que la 128 era una Live tambien!! no??

Lo si que se seguro que la Live y la Platinum es la misma targeta en si.
MF.
Subir
MerengueBomba
#50 por MerengueBomba el 03/08/2004
la 128 es la 128 y la live creo que hay bastantes modelos desde la 1024 creo, y que te psa MF que a ti no te va en w98? no te va con la live o con la integrada? como te dije antes a mi me va con la integrada con la terratec ni los he probado puesto que ya de por si da baja latencia pero si que aparece en Device.
Subir
MF
#51 por MF el 03/08/2004
Oye y tu no tienes la SBlater 128 tambien en el PC??
No te sale como device con las otras??

A mi me va en window98 todo, solo es en el driver ASIO4ALL que no aparece ahi la jodía...
Subir
hipopo
#52 por hipopo el 03/08/2004
Yo si los pude utilizar en win me-- junto con otros 3 drivers en aquel momento tenia la de PB una terratec ewx24/96 y una isis, la verdad es que no pude probarlos mucho ya que el sistema empezaba a estar muy cargado con tanto driver de sonido ,e iba un pelin pesado pero si que funciono

a por cierto no e mirado si me aparecen en la isis que me lo pregunto alguien ahora tengo formateando el ordenata de hacer musica pero los probare tambien con una audigy
Subir
MerengueBomba
#53 por MerengueBomba el 03/08/2004
Alguien escribió:

Oye y tu no tienes la SBlater 128 tambien en el PC??

no, la tengo que instalar, la probare en mi viejo pIII que no tiene tarjeta integrada.

Alguien escribió:

No te sale como device con las otras??

no se muy bien a lo que terefieres, a ver, en el panel que te traen los driver 4 all donde pone device me aparece la terratec y la ac97 que es la integrada, seleciono la ac97 y bajo el bufer al minimo y ya esta, entro en cubase y seleciono el driver multimedia y la latencia es de 1 ms, en el panel asio de cubase vst 32 no aparecen estos drivers por eso digo que no son unos driver sino unos subdriver o algo asin, jejeje
Subir
MF
#54 por MF el 03/08/2004
Claro, en cubase aparace Wursell ASIO4All.
El panel de los ASIO4ALL, es el que en device no me sale nada.

En Cubase-system aparecen todos los ASIO posibles, pero mi problema esta en el panel de configuracion de los ASIO4ALL, que no sale nada en devices.
Subir
MerengueBomba
#55 por MerengueBomba el 03/08/2004
Alguien escribió:

Claro, en cubase aparace Wursell ASIO4All.

oye tio tienes razón lo prove el otro dia y pense que habia sido con los multimedias, pero no fueron con los Wursell ASIO4All pliss.
Alguien escribió:

El panel de los ASIO4ALL, es el que en device no me sale nada.

pos te pasa lago raro, que tarjeta/s tienes instaladas?

voy a probarlos luego con la terratec a ver despues te cuento.
Subir
MF
#56 por MF el 04/08/2004
Instalare la integrada a ver...
Subir
dskmusic
#57 por dskmusic el 04/08/2004
Alguien escribió:

Pues Hombre, es a ti, , pero no de forma "maligna" mas bien de coña

me explico mejor entro en los link que tienes como firma y me pide nombre y contraseña, miro por encima y me boy a descargas , pues justo ahi me ìde un nombre y una contraseña, por lo que yo le pongo por defecto el mismo link

es k eso no era el enlace de descarga para los asio, sino el acceso a mi servidor ;) ya deica yo xDD me parecia un poco surrelaista! xD
Subir
dskmusic
#58 por dskmusic el 04/08/2004
Alguien escribió:

Pues Hombre, es a ti, , pero no de forma "maligna" mas bien de coña

me explico mejor entro en los link que tienes como firma y me pide nombre y contraseña, miro por encima y me boy a descargas , pues justo ahi me ìde un nombre y una contraseña, por lo que yo le pongo por defecto el mismo link

es k eso no era el enlace de descarga para los asio, sino el acceso a mi servidor ;) ya deica yo xDD me parecia un poco surrelaista! xD

Alguien escribió:

A dskmusic si que le van dice.. pero no se en que Windows.


En winXP, aunke tambien me tiran bien en una particion k tengo con Win98 SE
Subir
MF
#59 por MF el 04/08/2004
Alguien escribió:

En winXP, aunke tambien me tiran bien en una particion k tengo con Win98 SE

Pues no lo entiendo tio, los instalo, incluso reinicio y en el panel de los ASIO4ALL no aparece Soundblaster ni nada.

Volvere a empezar...
Subir
MerengueBomba
#60 por MerengueBomba el 05/08/2004
MF, a mi me aparece en Device la SB128 pero en cubase cuando seleciono el driver Wursell ASIO4All me sale asio no se que poyas error, asi que no creo que sirpa con la 128 aunque mi sb es tb WDM, probare a buscar los driver actualizados de la 128 si los hay, porque los que tiene instalados los cojio del S:O cuando formatee XP, ya te contare MF.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo