Atencion!! No se encuentra solucion para memory full

  • 1
elessar
#1 por elessar el 01/06/2004
Hola A Todos,me dirijo a este foro como 1 de los ultimos recursos entorno a mi problema(Que esta siendo un problema cada vez mas extendido y mas divagado Internacionalmente)

Soy un Usuario de Logic, me dedico a Produccion Musical. Y En mi estudio Logic 6.4 va Fenomenal bajo Mac y no tengo problemas.
Pero en Casa siempre trabajo con Logic 5.5.1 (Windows)Ya que no he querido pasarme a otro programa de Pc por ahora.Y no quiero tener un Mac en Casa.
He Buscado en un Monton de Foros y he intentado sacar cuanta mas informacion de mi problema pero todo lo que he encontrado son suposiciones. Y supongo que es mi ultima opcion.

Bueno, al utilizar en Arrange la herramienta glue sobre 1 pista Audio (Osea en 2 objetos) no consigue hacer Mixdown y en su lugarsale el mensaje "memory full result code= -108 " Y se queda ahí.
En el apartado Memoria virtual tengo puesto "Administrada por el quipo...."
Me han Hablado de que logic No reconoce Memoria tan Alta Pero He podido Comprobar que tambien sucede a 1 Gb de Ram.

Ya he probado infinidad de Soluciones de primeros tipicos mov. en este caso con lo que para ahorrar tiempo "Ocurre en equipos con menos Gb que el mio,reorganizando memoria ,he reducido el Recording Path,en el hardware de Audio y controladores he reducido el nº de pistas,bajado niveles de operaciones Undo,cambiado tarjeta(Que no tuvo sentido pero bueno...),Administrar la memoria virtual del Pc por decision de el mismo,Version de Bios (no tiene incompatibilidades ,demostrado),He Copiado los objetos y pegado como una cancion para intentarlo en una cancion nueva,Desinstalando programas ...... y una infinidad de Acciones que no estoy recordando ya q estos son los que mejor recuerdo por haberlos vuelto a hacer recientemente.(lo siento ,porque ahorraria tiempo)

Ahora bien, otro Ejemplo: Abro un nuevo tema de cero Grabo 4 o 5 objetos de Audio los pego (Mixdown Digital) y si lo hace hasta que derepente al avanzar esta prueba como cancion minimamente de donde me encuentro Deja de Hacerlo Y Vuelve este error.
Y Puedo Mencionar a mas de 15 Usuarios que conozco con el mismo error pero aveces si o no.
Insisto Que En el Estudio con Mac Logic 6.4.(No recuerdo la extension creo q 6.4.2) va perfecto en cuanto a este tema , bueno y muchos otros por logica.


Mi Pc es XP 2600 , 1,5 Ram, Sonido Terratec EWX 24/96(Vers Drivers Actualizada), Win XP Profesinal(Actualizado) ,Placa base ASUS A7S333 , T. Grafica NVIDIA Geforce4 MX 440 64 Mb,D.Duro 160 Gb

Sin Mas os Agradecería Pudierais Solucionar mi Problema.
Un Saludo a Todo El Equipo y el Foro.
GRACIAS.
Subir
Nachenko
#2 por Nachenko el 01/06/2004
Olvídate de la RAM; tienes RAM para aburrirte. Para audio en estéreo a 16 bits, tienes para guardar en ella 170 minutos sin tocar en ningún momento el disco duro. No te falta RAM.

De momento no sé decirte más. Sorry.
Subir
faelitox mod
#3 por faelitox el 02/06/2004
Hola, uso la misma version sobre un dell P4 M 2000, 500 ram, yo no trabajo mucho con audio pero las veces que lo he hecho no me ha dado este problema nunca.
No se mucho de esto lo unico que se me ocurre es que te mires los 2 articulos que hay en esta pagina sobre optimizacion de Windows xp, lo mismo te pueden ayudar en algo si sigues los pasos....

Un saludo!
Subir
elessar
#4 por elessar el 02/06/2004
Nachenko escribió:
Olvídate de la RAM; tienes RAM para aburrirte. Para audio en estéreo a 16 bits, tienes para guardar en ella 170 minutos sin tocar en ningún momento el disco duro. No te falta RAM.

De momento no sé decirte más. Sorry.




Igual no me has entendido ,lee el mensaje bien no quiero decir que me falte Ram(En Ningun momento). De Hecho segun mis investigaciones sobre Logic hasta hay problema por tener Ram de mas en un equipo Bajo Logic ya que es un error de Programacion donde cuando te pasas de la cantidad de Ram Logic la Entiende Como un Numero Negativo(No Para sintes Virtuales ,no tiene nada que ver)

Solo Que este Problema(Ram Negetiva) ya lo solucioné hace 2 años ,porcierto de una forma muy tonta.

He Recurrido Aqui ,ya que llevo muchos años trabajando con Logic al cerrar a Mac Han Quitado el Nivel "Real" De Cobertura que ofrecian antes a mi Empresa. Solo Recibo Support de Nivel Para El Logic 6.4 De un G5 De mi estudio. Ya que como el error que menciono A Pie De Topic es de Programacion y se estan lavando las Manos.

Y Como se que a Nivel Pc hay mas Gente que sigue con Logic (O que se estan pasando a Otro sistema) Que se va a Empezar a encontrar muchos fallos de Software Proximamente ya que esto avanza mucho.

Y Busco Support de Esta Forma ya que A la vez la finalidad esque el kit del problema quede aqui escrito para el que viene detras.

Gracias ,Haber que mas se Puede hacer y Felicidades por el buen Trabajo de este Foro ya que compruebo que es serio y con Vertientes diferentes (Muy Completo de Verdad)

Un Saludo A los Foreros y al Equipo.
Subir
--16936--
#5 por --16936-- el 02/06/2004
elessar, porque no pobras de ver con control, alt, del que otras cosas estan corriendo, quizas un simple antivirus te bloquee el bounce
Subir
elessar
#6 por elessar el 03/06/2004
Hola Alfredo,como estas?

Gracias por hechar una mano (Se Agradece).

Mira Cuando Pulso Ctrl,alt,supr sin tener el logic todavia abierto tendre la carga de transiciones a 150 M . Y Antivirus no tengo instalado ,Prefiero Online ya que coge algunos recursos del Cpu (Supongo que lo diras por eso y por tenerlo ejecutando como proceso por encima de logic)

Aun asi es curioso porque Bounce directamente si puedo hacer lo que no puedo hacer es mixdown.

Sigo Intentando Gracias y un Saludo.
Subir
texvo
#7 por texvo el 03/06/2004
hola:

supongo que no tiene nada que ver, es un palo de ciego.. pero por probar... en el administrador de memoria virtual cambiarla por una fija, o dejar que win la administre si ya la tienes asi.. o bajar la capacidades de la tarjeta grafica... yo tenia un programa de audio que me daba la lata colgandose y se solucionaba al bajar las capacidades de la tarjeta grafica...

son pequeñas opciones pero......

que tengas suerte.
Subir
elessar
#8 por elessar el 04/06/2004
Que hay texvo.
Si te fijas es una de las Primeras cosas que probé ,pero muy agudo ya que parte del error cuando empezamos en otros sitios a indagar ,muchos pensamos que el kit estaba por ahí.
Pero cada vez veo menos soluciones y mira que lo intento,pero ni Emagic ni microfusa parecen responder.

Pero Gracias, a ver si unos pocos podemos.....
Subir
faelitox mod
#9 por faelitox el 05/06/2004
Por curiosidad te has mirado lo de los articulos de optimizacion de windows, yo mi ordenador lo tengo configurado asi y si te fijas como ya comente nunca he visto ese error.
Subir
elessar
#10 por elessar el 05/06/2004
Hola faelitox ,como va eso.

Mira, El Manual de Optimizacion es algo a seguir ,ya que muchos de los Problemas mencionados en el foro ,estan claramente bajo una solucion o una clara proximidad a solucioinarlos.

Pero Creeme Que mi ordenador (Aparte de ir como la seda lo tengo bien optimizado (A mi gusto ya que esta muy bien expresado y demas pero siempre hay aspectos que pueden cambiar ,pero esta Muy Bien)

Yo Trabajo Audio ,Samples,Sintes Virtuales y Midi ,en la misma medida Pero con Mucho audio.
En el Estudio tengo varios ordenadores Jugando juntos ya que Aveces nos toca Funcionar en estilo Orquestal ,mezclado de mucho Sinte con lo que necesito de Varios. Ya que A Fuertes Niveles de Saturacion el ordenador no trabaja igual.
Te Agradezco la insistencia en los 2 Mensajes de que me mire el tema de Optimizacion ,pero lentamente ya se va descubriendo que es un Error de Logic Bajo tanta Ram y Un Tipo de Configuracion .
Error de Programacion sumado a lo que comente que la inclinacion de Logic en Pc es a quedarse por detras logicamente.

Aun Asi Me interesa bastante solicionar este Problema ya que es el Unico Finalmente Que por mi parte halla podido Abordar de Raiz. Pero claro ya digo que por mi parte es posible que otros productores se hayan encontrado otros (cuantos menos mejor jeje)

Bueno Muchas gracias por el Interes faelitox ,el hecho de que escribas ya es una Ayuda. Aunque sea Para demostrar que podemos ayudarnos aunque no haya una gran cobertura sobre este SoftWare.

Gracias. Elessar
Subir
faelitox mod
#11 por faelitox el 06/06/2004
No problem y suerte con el problema!!

Un saludo.
Subir
weld
#12 por weld el 06/06/2004
Por lo que cuentas puede estar aqui el problema.

Prueba estas cosas , ya nos contaras...

lo primero que debes hacer es fijar la memoria virtual a 512 en maximo y en minimo, no permitas que windows la administre , sobre todo si solo tienes un disco duro, asi eliminas la actividad pues windows estaria continuamente variando su tamaño.

Debes deshabilitar la escritura en cache para todas las unidades de disco...

en windows 98 *** Click derecho en mi PC/ propiedades/ Rendimiento/Sistema de archivos/Solucion de problemas/ Marcar la casilla De deshabilitar la cache de escritura en segundo plano


En win XP ***Click derecho en Mi PC/propiedades/Hardware/Administrador de dispositivos/Abrir(+) unidades de disco/Click derecho en cada disco duro( si hay mas de uno)/propiedades/Directivas/ y eliminar la seleccion > Habilitar la escritura en cache en el disco.


Cuando la escritura en cache en segundo plano esta habilitada,Windows pone la informacion primero en la RAM y espera la oportunidad de escribirla en el disco duro. Esta oportunidad nunca llega y windows acaba quedandose sin RAM.... interrumpiendo la aplicacion en curso e intentando vaciar rapidamente la cache en el disco perdiendo informacion y causando problemas en la grabacion de audio.

Hay que deshabilitar la cache de escritura para que la informacion del audio vaya directamente al disco duro y no pase por la RAM.

Saludos y mucha suerte.
Subir
elessar
#13 por elessar el 06/06/2004
Buenas weld.
Gracias, Ya habia variado el tamaño min y max sin resultados favorables.
Pero no habia quitado la opcion de "cache de escritura..... ".
No ha Funcionado ,pero tengo que decirte que a esta opcion le he sacado partido e otras utilidades(Solo me da miedo que una bajada de tension pueda dañarlo ya q la tension es un poco inestable en mi casa ,debo de hacerme con una SAI)

Porcierto , Tengo un Disco duro de 160 Gb en 3 particiones he dado mismos valores en diferentes combinaciones . (Lo digo como Informacion)

Yo creo que nos estamos acercando cada vez mas y me alegro que por ahora no sea el tipico post estancado que queda como ultimo mensaje un comentario y ya.
Porque no es nada bueno ir dejando problemas sin resolver ya que se puede comprobar que se vuelve a ellos por distintas razones en ocasiones.

Muchas gracias weld ,por tu ayuda ,si se te ocurre algo mas Bienvenido.

1 Saludo
Subir
weld
#14 por weld el 06/06/2004
deja la memoria virtual en la particion donde tengas el sistema operativo, en las demas particiones desctivala.

Imagino que tendras la DMA activada....
Subir
texvo
#15 por texvo el 06/06/2004
yo insisto por si no lo hiciste, bajar el rendimiento de la tarjeta grafica.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo