Ayuda con Cubase LE Al Elements 9.5 (Se queda bloqueado)

Juancar
#1 por Juancar el 29/01/2019
Buenas tardes; en primer lugar quería saludar a los componentes del foro, es el primer post que escribo y estoy comenzando con esto de la producción musical.

Tengo el Cubase LE Al Elements 9.5 y utilizo una tarjeta de sonido UR12 de Steinberg; el caso es que en cuanto ejecuto el programa y trabajo con un par de pistas acaba por bloquearse y responde en ciertos aspectos como reproducir, pero no marca nada la pantalla y me ocurre constantemente... alguien podría decirme a que podría deberse?

Gracias de antemano. Saludos
Subir
wolfy
#2 por wolfy el 30/01/2019
Buenas. ¿Que máquina usas? Con los pocos datos que aportas, todo apunta a falta de potencia en tu ordenador...
Subir
Juancar
#3 por Juancar el 04/02/2019
#2

Buenas tardes. Utilizo un HP Pavilion Envy con un Intel Core I7 de séptima generación con un procesador grafico NVidia GTForce, y 8GB de Ram, debería funcionar sobrado.....

Pd: creo que podría ser una sobrecarga en la RAM o CPU al tener abierto aplicaciones de hosting de videojuegos de mi hermano pequeño (Origin, Epic Games), si no no me lo explico el pastón que me he dejado en el ordenador y que no me responda bien con tan pocas pistas abiertas...
Subir
wolfy
#4 por wolfy el 04/02/2019
Sin duda, tienes máquina de sobra y una tarjeta que, siendo de gama básica, es de las más estables (yo tengo una UR22 en un portátil secundario y va de maravilla). De modo que, suponiendo que toda la instalación (drivers, ajustes en Cubase, etc.) estén correctos, son los videojuegos, no hay otra... Lo que siempre decimos, una máquina, sólo para música, y otra para internet, juegos, etc. Mezclar las dos cosas no es buena idea....
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo