Ayuda con ezdrummer

lapita77
#1 por lapita77 el 13/05/2008
UNA DUDA:
CUANDO CREAS UA PISTA MIDI CON LAS BASES QUE YA VIENEN GRABADSS DEL EZ DRUMMER HAY QUE GUARDALOS DE ALGUNA MANERA ESPECIAL?
ES QUE LO QUE ESTOY HACIENDO ES ARRASTRARLOS SIN MAS AL SECUENCIADOR Y LUEGO CREAR PISTAS DE AUDIO NORMALES PARA VOZ, GUITARRA... CIERRO EL PROYECTO Y TODO BIEN. PERO LUEGO AL ABRIR EL PROYECTO ME SALE LA PISTA MIDI DEL EZDRUMMER Y LAS DEMAS DE AUDIO QUE PREVIAMENTE HABIA GRABADO Y SE OYEN TODAS PERO LA MIDI DEL EZ DRUMMER NO SE OYE AUNQUE SALGA CARGADA.
QUE PUEDE SER?
NO SE SI ME HABRA EXPLICADO MUY BIEN PERO SOY NOVATO Y DE TECNICISMOS LOS JUSTOS... JEJEJE
MIL GRACIAS DE ANTEMANO
Subir
kinetrix106
#2 por kinetrix106 el 13/05/2008
Lo primero, intenta no escribir en mayúsculas, anda, q es un coñazo leer así. Sobre lo que preguntas, has probado a esperar a que cargue el ezdrummer? Quiero decir, que cuando abres el proyecto, las pistas de audio se cargan casi inmediatamente, mientras qe el ezdrummer tarda un ratillo. A lo mejor es por eso que no suena.
Subir
lapita77
#3 por lapita77 el 13/05/2008
Gracias de antemano y perdona lo de la mayusculas pero soy nuevo en esto de los foros. Ahora que lo dices cuando abro el proyecto del ez drummer me aparece como si estuviese sin cargar, con 0 MB. ¿Se carga solo o hay que hacer algo para cargarlo? , porque yo espero un rato y sólo me parece que no se carga.
Gracias
Subir
kinetrix106
#4 por kinetrix106 el 13/05/2008
En teoría carga solo. Va cargando poco a poco los sonidos del set que has escogido, es decir, primero carga el bombo, la caja, charles, etc... De hecho, si lo reproduces cuando está a medio cargar, solamente te reproduce lo que ya está cargado en ese momento. Es decir, que si le das al play, primero no suena, luego aparece el bombo, luego bombo y caja, luego bombo caja y charles, ... No sé que secuenciador usas, a mi en el LIVE me hacía así, supongo que en el resto no sea muy diferente.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo