Ayuda con Grabacion del piano electrico al pc

yahowa
#1 por yahowa el 11/08/2008
Hola amigos. Buscando en google una solucion a mi problema me recomendaron este foro en la que veo hay muchos entendidos.
Mi problema es que al conectar la salida del piano electrico a la entrada de linea del pc , cuando toco un poco fuerte las teclas del piano , el sonido suena distorsionado. Lo único que se me ocurre para arreglar el problema es bajarle volumen de salida al piano , o bajar el volumen a la entrada de linea de la tarjeta de sonido con lo cual obtengo identico resultado en ambos casos . Ya no distorsiona , pero a costa de una grabacion resultante demasiado baja . Quizas el problema sea que la tarjeta del pc es la interna que trae la placa base.
¿Se puede arreglar el problema con la tarjeta que tengo? . Si tengo que comprar otra ¿cual me recomendaríais? teniendo en cuenta que ha de ser externa por problemas de ubicacion interna en mi pc.
De momento lo unico que me interesa es grabar solo del piano al pc , pero acepto otras sugerencias.

Muchas gracias de antemano y saludos a todos
Subir
eliezer
#2 por eliezer el 11/08/2008
no estaría mal cambiaresa tarjeta por otra mas profesional. Todo el mundo habla bien de Edirol UA25. Podrías mirarla.

De todas formas prueba a "cocinar" esa grabación que salió bien pero demasiado baja. En cualquier editor de audio puedes hacerle una normalización. Eso eleva el nivel de toda la grabación lo mas alto posible sin que las partes mas alas puedan llegar a distorsionar.

Si aun así no te convence puedes probar a usar compresión. La compresión baja el nivel en los picos mas altos pero deja igual el nivel en los mas bajos. Si comprimes puedes luego normalizar y el nivel general de la pista quedará mas alto. Con mas sensación de volumen. Si te pasas comprimiendo tienes el inconveniente de que puede llegar a sonar demasiado plano. Sin matices de nivel. Eso puede quedar muy mal sobre todo si lo tuyo es el piano clásico. Es cosa de ir probando hasta que lleges al sonido que te gusta.
Subir
yahowa
#3 por yahowa el 12/08/2008
Muchas gracias eliezer voy a probar esas opciones. ya te contare.
Subir
retegi84
#4 por retegi84 el 12/08/2008
Buenas:
Yo creo que es simplemente cosa de ajustar ganancia. Prueba poner la ganancia a diferentes niveles. Y si no te funciona, quizás el previo que tiene tu interface es demasiado básico... Hay otras opciones como limitadores, etc... pero es una chapuza. La señal tiene que entrar original y limpia.

Si pueden dejarte una interface como una Edirol UA-25 que comenta eliezer, o Terratec, o Motu, etc... (que no sea M-AUDIO, por supuesto) para ver si sucede lo mismo, etc... mejor que mejor. Si no, cuando creas que te merezcas uno, lo añades a tu studio/homestudio.

Un saludo y suerte.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo