Ayuda! con Protools 8 y ultimas Mac intel

#1 por ST Ban el 04/06/2009
Hola gente!
Les comento mi situación. Yo tenia el Protools 8 LE antes de que se pudiera usar con las nuevas maquinas de apple lanzadas el 3 de Marzo. Logicamente no lo habia instalado hasta el 20 de April, donde digidesign anunciaba que estas ultimas maquinas ya se podían usar con Pro tools 8 le.
Lo acabo de instalar, y cuando voy a abrirlo me aparece este cartel que adjunte.

No se que hacer... porque ademas en la carpeta de digidesign pongo el icono de (software updater) por si hay alguna actualizacion y me pone que tengo la ultima versión.

Alguien sabe como puedo hacerlo andar?

Gracias!
Archivos adjuntos:
Imagen 1.png
BBCode:
Subir
#2 por ST Ban el 04/06/2009
me olvide de poner, ademas, que tengo recién bajadas las actualizaciones del sistema operativo por lo que tengo el Leopard 10.5.7
Subir
#3 por ST Ban el 30/06/2009
Nadie sabe como solucionarlo?
Subir
#4 por EugenioRL el 01/07/2009
A mi me paso algo parecido cuando actualice de la 7.4 a la 8 y lo que hice fue desistalar todo por completo y volverlo a instalar y ahi no tuve mas problema.

Saludos.

Eugenio.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo