Ayuda con sonido de altavoces cascado / peta

deividrb
#1 por deividrb el 02/04/2019
Buenas amigos:

Estoy montando mi home estudio muy poco a poco y tengo previsto ir mejorando los elementos, pero me ha pasado una cosa muy curiosa con los altavoces que no comprendo y me gustaría que me ayudaseis. Cuando conecto el teclado a los altavoces y le pongo el sonido de piano a volúmenes medio/alto empiezan a petar, distorsionar y sonar clips.

La cuestión es que he probado con dos altavoces de ordenador que son los que tengo, y con música bastante mas fuerte incluso las demos que trae el propio piano todo va como la seda, pero cuando le meto el sonido de piano es como si el martillo del piano fuese demasiado agresivo para los altavoces o no se que... mi miedo es comprar unos altavoces mejores mas adelante y que siga teniendo este problema...

Envió vídeos por si a alguien le ha pasado y sabe de donde procede el problema y si hay alguna manera de solucionarlo con el equipo actual.

Aprovecho para decir que estoy entre unos KRK rp5 o unos Mackie CR5BT cuando tenga algo de dinero
Archivos adjuntos ( para descargar)
WhatsApp Video 2019-04-02 at 14.25.43.mp4
WhatsApp Video 2019-04-02 at 14.25.46.mp4
WhatsApp Video 2019-04-02 at 14.25.45.mp4
WhatsApp Video 2019-04-02 at 14.25.44.mp4
Subir
Australia mod
#2 por Australia el 02/04/2019
Hola.
¿Qué modelo de piano? ¿Qué conexión del mismo estás usando para sacar el sonido a los altavoces?
deividrb escribió:
incluso las demos que trae el propio piano todo va como la seda
Y esas demos ¿no usan el mismo sonido que cuando lo usas tú generan distorsión?
Subir
Q
#3 por Q el 02/04/2019
Puede que algún cono esté algo suelto en el altavoz, y con determinadas notas a partir de cierto volumen vibre lo que no toca y haga ese ruido.
Al escuchar una canción con muchos instrumentos a la vez quizás no hay una frecuencia concreta que domine el sonido, y por eso no notas ese mismo ruido.
A mí me pasó cuando tocaba una guitarra acústica con unos altavoces de PA, y se solucionó apretando unos tornillos. Así de simple.
No digo que lo tuyo sea lo mismo, pero intenta comprobar que no sea algo parecido.
Subir
luilamas
#4 por luilamas el 02/04/2019
Si solo es con ese sonido, Puede que ese set de piano, tenga algun tipo de saturación/distorsión añadida.
Subir
deividrb
#5 por deividrb el 02/04/2019
Gracias a todos por colaborar, el piano es un Roland 700gx, y lo he probado sacándolo o por la salida de Jack o por la salida de auriculares.

En ambos casos el mismo problema, y en los dos altavoces igual y me pasa con todos los sonidos de piano que a través de mis cascos suenan sin problema y a través de un ampli de guitarra grande q tengo también pero en los dos altavoces de PC y un Roland cube peta, pero con cualquier otro sonido o música los altavoces no tienen problema.

No sé si será la frecuencia de los sonidos de piano o que pero con el resto todo ok.

Si necesitáis más vídeos o pruebas para ayudarme decidme y grabó lo q haga falta porq es desesperante... Mañana grabó un vídeo tocando el piano para que veáis q mal...no me da la impresión q sea lo de los tornillos más lo de la frecuencia creo yo.... Nose....
Subir
Australia mod
#6 por Australia el 02/04/2019
Me da la sensación de que puede ser el sonido, desde luego que hay sonidos que pueden tener ciertas frecuencias que lleguen a saturar en ciertos equipos.
deividrb escribió:
o por la salida de Jack o por la salida de auriculares
En realidad, ambas son conexiones tipo jack. No creo que tu problema se deba a eso, pero recuerda que la salida de auriculares es estéreo. Para el típico equipo de altavoces para PC, es la más conveniente. Habitualmente esos altavoces tienen un minijack macho para aceptar la señal estéreo que sale del conector del PC. Así que supongo que estás usando un adaptador de minijack macho (3,5 mm = 1/8") a jack macho (6,35 mm = 1/4") para conectarlo al jack hembra de salida de auriculares del Roland 700GX. Recuerda también que si tomas sólo la salida L/Mono del Roland 700GX, conectándole por tanto un jack de tipo TS (habitualmente mal llamado "mono"; es el que tiene un sólo anillo aislante) esa señal será mono, resultante de la suma de los canales L y R. Si estás usando esa salida, y quieres que los altavoces de tu PC entiendan esa señal, tienes un problema.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo