Behringer UMC202HD y sonido en varias aplicaciones

unthegorrion
#1 por unthegorrion el 21/09/2021
Hola!!

Acabo de comprar esta tarjeta pero tengo un problema, cuando abro el DAW Studio One con el driver ASIO propios de esta tarjeta o los ASIO4ALL, no puedo reproducir sonido con otras aplicaciones, es algo que con otras tarjetas de otras marcas no me pasa.

Alguien sabe si se puede solucionar y poder reproducir sonido con Studio One y otras aplicaciones al mismo tiempo?
Subir
OFERTASVer todas
RaulMX
#2 por RaulMX el 21/09/2021
Debes seleccionar en propiedades de audio de Studio One la opción "compartir controlador con otros programas"...

Con tarjetas de audio genericas o para juegos no pasa, por que no utilizan drivers ASIO de baja latencia o el driver emulador ASIO4All que aun que usa el driver WDM de alta latencia generico de windows emula al ASIO que toma el control del audio... Sino directamente el WDM o el antiguo MME de alta latencia que son manejados por el sistema operativo.

Pero por ahí el Studio One debe tener esa opción o una similar para liberar al driver ASIO... Y solo te comento que si activas esa opción vas a perder todo lo que se gana de baja latencia con los drivers ASIO y aun con lo que gana de baja latencia el ASIO4All ya que es la funcion principal del ASIO para lograr bajar la latencia crear un canal directo entre la interfaz de audio para grabación y el programa de grabación (DAW), en ocaciones tambien se pierde performance general del ordenador.
Subir
1
unthegorrion
#3 por unthegorrion el 21/09/2021
#2

Gracias por la respuesta...

Cuando dices "compartir controlador con otros programas" te refieres a "liberar dispositivo de audio en segundo plano"? Si es así, ya lo he intentado, con esa opción otras aplicaciones pueden reproducir audio cuando minimizo Studio One, pero entonces deja de oírse Studio One, lo que quería era poder oír Studio One y otra aplicación al mismo tiempo, como youtube y así poner un backing track mientras uso algunos emuladores de efectos para guitarra.
Subir
RaulMX
#4 por RaulMX el 22/09/2021
#3 Exacto esa debe ser la opción en Studio One...

Si no esta dando el resultado deseado, puede haber alguna opción mas que debas activar para que sea juntos... Si solo da esa opción.

Entonces lo que requieres es de ir a las propiedades de audio de windows, En reproducción dar click derecho en donde se ven los dispositivos de audio instalados en el sistema y seleccionar mostrar todos los dispositivos es posible que ahí te aparesca un dispositivo nuevo que diga "reproducir lo que se oye" (mi interfaz Motu si lo tiene)... Seleccionas este dispositivo nuevo como predeterminado y entonces todo lo que aparesca en la pantalla de windows, alertas, etc. Se escuchara en las salidas de audio.

Es posible que el driver ASIO de tu interfaz de audio al ser economica o usar ASIO4All no tenga programado este nuevo dispositivo y no aparesca cuando selecciones mostrar todos los dispositivos y aqui vas a tener el problema de googlear, descargar e instalar el dispositivo nuevo generico compatible para ASIO (es para tarjetas sound blaster pero funciona en todas) y ya despues de instalarlo, seleccionarlo.

Ahora que tambien quizá con Studio One tengas la opción de usar tu interfaz behringer con los drivers WDM/MME genericos de alta latencia de windows directamente (Con Cakewalk Sonar (ahora by bandlab) se puede), con lo que ahí el sistema operativo tomara el control del audio y reproducira lo que aparesca en pantalla, alertas, etc. Y esto puedes probarlo deseleccionando en propiedades de audio del DAW (Studio One) los drivers ASIO nativos (de la interfaz) o ASIO4All y seleccionando el driver WDM/MME generico de windows (si no aparecen es que Studio One necesita si o si drivers ASIO) y de igual forma seleccionar genericos de alta latencia de windows en propiedades de audio de windows, aqui el problema ademas de la alta latencia, será que los plugins VST/VSTi que insertes en el DAW no funcionen y debas usar solo plugins DX antiguos (si es que tiene Studio One)... Si no, tambien vas a tener que googlear plugins freeware DX o una suite de plugins de audio e instrumentos virtuales antigua VST/DX/RTAS compatible e instalarla...
Subir
1
unthegorrion
#5 por unthegorrion el 23/09/2021
#4

Muchas gracias por tus consejos!!

Anoche por fin pude solucionar el problema. Creía que el problema era alguna incorrecta configuración en las opciones en Studio One, así que solo miraba en las opciones del DAW, pero me diste la idea de entrar en las propiedades de audio de Windows y ahí estaba el problema "el formato de audio no está establecido en el valor determinado".

Muchas gracias por la ayuda!!!
Archivos adjuntos ( para descargar)
PXL_20210923_001515604.jpg
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo