Buenas noticias para los usuarios de Linux

lunatic
#1 por lunatic el 11/11/2004
A ver que os parece este Programa que ha salido, Wired.
parece ser un secuenciador con instrumentos integrados y con soporte de audio/midi.

los instrumentos se parecen a los de Reason :D

http://bloodshed.net/wired/img/screenshots/wired_shot-01.png

http://bloodshed.net/wired/img/screenshots/wired_shot-02.png

http://bloodshed.net/wired/img/screenshots/wired_shot-03.png


aqui teneis el link, la verdad es que luce muy bien, a ver si alguien lo prueba y deja sus opiniones ;)


http://bloodshed.net/wired/


saludos
Subir
--64962--
#2 por --64962-- el 12/11/2007
Esto es real!? :shock: porque si es asi voy quemando el windows... estoy pensando muy seriamente en pasarme al linux llevo dos dias leyendo esta seccion de hispasonic, me enamoraron con el JACK que es practicamente un reason, me preocupa un poco la latencia que pueda haber pero bueno, aun falta mucho por leer, saludos!
Subir
Vendaval
#3 por Vendaval el 12/11/2007
Hola!

DjEse escribió:
me preocupa un poco la latencia que pueda haber pero bueno, aun falta mucho por leer, saludos!


La latencia no es lo que te tiene que preocupar si utilizas una distro con un kernel realtime, puesto que será menor que en Windows.

... De lo que te tienes que preocupar, es de si tu hardware está soportado. Eso dependerá de la política de la compañía fabricante del mismo; si hace públicas las especificaciones reales del hardware, o no...

... Y por qué será...?? :satan:

Salu2 8)
Subir
--64962--
#4 por --64962-- el 12/11/2007
Habra una lista? la verdad mi hardware no es nada, o sea literalmente nada, casi que todo es integrado, por lo menos en esta PC que es donde voy a probar la cosa, en la otra si me da miedito todavia pero esta es la guerrera
Subir
mider
#5 por mider el 12/11/2007
Pues instalate linux junto con windows, así podrás ir probando, sin dejar de lado este último.
Subir
javuchi
#6 por javuchi el 12/11/2007
Es el típico paquete imposible de compilar (1000 y un fallos) y para el que el único paquete disponible es para Ubuntu, y en una versión bastante antigua.
La verdad es que desde hace tiempo no suelo molestarme en compilar nada a menos que tenga la necesidad imperiosa de obtener una versión muy nueva. Pero el proceso da muchos fallos, dependencias delicadas (de otros programas en versión CVS), y similares.
Incluso he pensado en hacer un paquete para Debian/Ubuntu, pero leyendo los foros hay gente con problemas similares que no ha sido capaz de hacerlo bien.

¡Es una pena! Porque el programa promete. Pero sus autores necesitan una buena lección de como hacer las cosas bien o seguirán sin comerse un rosco. Fíjate que el programa tiene ya 2 años de antiguedad y que poquísimo conocido es.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo