Cambiar colores en Reaper 5

ECL
#61 por ECL el 21/02/2018
Fx_Flotante.gif


https://ibb.co/cAmAAx

Vaya Culebrón ¡¡¡¡

Es eso que te he puesto lo que quieres hacer ??

;)
Subir
Caesar
#62 por Caesar el 21/02/2018
ECL escribió:
Vaya Culebrón ¡¡¡¡

ECL escribió:
Es eso que te he puesto lo que quieres hacer ??


A bote pronto parece que sí, pero con el gif no estoy seguro, precisamente el "culebrón" es para que quedase claro lo que intento hacer para los que tengan la amabilidad de ayudar, pero no necesito scripts ni atajos, solo quiero cambiar el color por defecto del área rectangular donde se ubica la forma de onda, que como ya he comentado en el "culebrón" aun no se como se llama, a la par que averiguar por qué Reaper no responde a ciertos cambios en el editor de tema, como por ejemplo, y ya comentado en el "culebrón", el colorear la zona superior del item seleccionado.

Gracias, como siempre, por el interés.

Sds.
Subir
Caesar
#63 por Caesar el 21/02/2018
Pero sí, el área de item que se visualiza en el gif es a la que quiero cambiar el color, por defecto.
Subir
maximilianofv
#64 por maximilianofv el 22/02/2018
Creo entender que quieres que lo items tengan un color de fono, por defecto¿no?

Yo puedo hacerlo desde la ventana "theme development" modificando los objetos "media item background" (pares, impares, seleccionados y no seleccionados)

Caesar escribió:
por qué Reaper no responde a ciertos cambios en el editor de tema, como por ejemplo, y ya comentado en el "culebrón", el colorear la zona superior del item seleccionado.


El caso es que depende de los temas; por un lado está el script del tema, que determina su comportamiento; y por otro están las imágenes que usan para los distintos objetos de la interfaz (archivos png creo), estos se podrán colorear de acuerdo al grado transparencias que contenga la imagen (las imágenes que contiene colores sólidos no cambian de color).
Subir
maximilianofv
#65 por maximilianofv el 22/02/2018
Yo tuve un problema parecido y era que no podia casi distinguir las pistas seleccionas de las no seleccionas debido al poco contraste de colores entre unas y otras; lo solucioné descomprimiendo el tema, dándole más transparencia a la imagen correspondiente a "selected track".
Subir
ECL
#66 por ECL el 22/02/2018
Pues es tal como cuenta Maximilianof.

Bueno, ante todo no sé si la palabra culebrón te ha encantado y por eso la repites tanto o te ha ofendido y por eso la repites tanto.

Si es lo primero, me alegro, si es lo segundo te pido disculpas pues no era mi intención.

En mi tierra usamos muchas palabras que en otras zonas del mapa pueden considerarse altamente ofensivas ... en fin...

Total, a lo que vamos : https://ibb.co/gccrkx

ab1.gif
subir imagens
Subir
Caesar
#67 por Caesar el 22/02/2018
maximilianofv escribió:
El caso es que depende de los temas; por un lado está el script del tema, que determina su comportamiento; y por otro están las imágenes que usan para los distintos objetos de la interfaz (archivos png creo), estos se podrán colorear de acuerdo al grado transparencias que contenga la imagen (las imágenes que contiene colores sólidos no cambian de color).


Esto no lo he pillado.

maximilianofv escribió:
Yo tuve un problema parecido y era que no podia casi distinguir las pistas seleccionas de las no seleccionas debido al poco contraste de colores entre unas y otras; lo solucioné descomprimiendo el tema, dándole más transparencia a la imagen correspondiente a "selected track".


Demasiado complicado para mí y el problema solo es estético pero, te lo agradezco mucho.


ECL escribió:
Bueno, ante todo no sé si la palabra culebrón te ha encantado y por eso la repites tanto o te ha ofendido y por eso la repites tanto.


No estoy ofendido, solo me molesté un poco, (en la medida que pueda hcerlo teniendo presente que intentais echarme un cable, cosa a lo que nadie os obliga), por que practicamente desde mi primer post referido a este "problema" queda bastante claro lo que intento hacer y en los siguientes hasta explico como lo hago y ya expongo que no da resultado y vosotros volveis a preguntar que es lo que quiero hacer y a redundar en lo mismo y yó sigo repitiendome.

Pero no obstante agradezco mucho vuestro tiempo, lo vuelvo a exponer.

Ejecuto ésta ruta: (Acciones/ lista de acciones/ tema/ editor de temas: abrir ventana de edición de tema/ cargar tema/ default/ fondo de items en pistas impares/ elijo el color/ aceptar) y no ocurre nada.

Con todos los respetos, espero haya quedado claro y seguro que es alguna torpeza mía o algun error en Windows 10 despues de los estropicios que tuve que hacer.

Si no hay nada más que lo que me indicais, no hay remedio, y como no es tan importante yá para tantos post redundantes, y si no se os ocurre nada
mas, pues así se quedarán los dichosos colores.

Os agradezco enormemente a los dos vuestro tiempo y disculpad mi veemencia. :lol:

Un millón de gracias.
Subir
maximilianofv
#68 por maximilianofv el 25/02/2018
Caesar escribió:
Ejecuto ésta ruta: (Acciones/ lista de acciones/ tema/ editor de temas: abrir ventana de edición de tema/ cargar tema/ default/ fondo de items en pistas impares/ elijo el color/ aceptar) y no ocurre nada.

Prueba hacer lo mismo en otro tema, yo uso el default de la versión cinco y no tengo problemas en cambiar de color el fondo :-k .
Subir
Caesar
#69 por Caesar el 25/02/2018
#68

Ya lo he intentado con varios temas.

Si se te ocurre algo pues me lo comentas pero la cosa no es muy importante y de todas formas con el tema Avalon, Reaper ya luce casi como a mi me gusta, solo era para intentar aclarar un pelin la obscuridad pero así tambien está bien y cuando me canso pues cambio a otro mas claro como el Default Analog.

Mil gracias por tu tiempo. :-D
Archivos adjuntos ( para descargar)
Avalon.jpg
Default Analog.png
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo