Cambiar de mono a estero

  • 1
#1 por romualdo el 10/10/2004
Me gustaria saber como cambiar una pista de mono a estereo en cubase sx 2 ya q a desaparecido el icono q la habilitaba en la pantalla de la lista de pistas y voy un poco perdido, lo unico q he conseguido es añadir una pista estereo y copiar el audio
Subir
--8559--
#2 por --8559-- el 10/10/2004
¡ No lo sé, pero tu avatar da pánico !

TONi
Subir
#3 por romualdo el 10/10/2004
es mi señora
Subir
--8559--
#4 por --8559-- el 10/10/2004
Agghh !

Ya sé cómo va,

Ve a la "Pool" , haz click con el botón derecho sobre el archivo de audio que quieras tratar y elige "Convertir archivos".

TONi
Subir
--8559--
#5 por --8559-- el 10/10/2004
Estoo... disculpa si es cierto que és tu Sra.. no pretendia molestar a nadie.

TONi
Subir
#6 por romualdo el 10/10/2004
ese no es mi problema, p.eje. si exporto un loop estereo y lo inserto en una pista mono el loop suena sin problemas pero la pista no cambia automaticamente a estereo, pero el loop ya es estereo,
Y la solucion q tu me das es para convertir el audio de una pista en estereo,
No entiendo pq los de steinberg han quitado el conmutador con lo sencillo q era
Por cierto, gracias de todas formas
Subir
#7 por romualdo el 10/10/2004
Y no es mi señora tranquilo era broma
Subir
--8559--
#8 por --8559-- el 10/10/2004
¡ Qué cabr... 8) !

TONi
Subir
#9 por Jordimatik el 10/10/2004
No se si será esto, si no lo es perdona, pero al estrechar las pistas, desaparecen los botones. Intenta entirar la pista hacia abajo a ver si al ensancharse aparecen los botones ocultos y está el commutador estéreo-mono entre ellos.
Subir
#10 por romualdo el 10/10/2004
Gracias Jordi pero no, y cada vez estoy mas convencido q la unica forma es creando nuevas pistas y por q sean estereo
Subir
#11 por DEA el 10/10/2004
No me acuerdo en cubase,pero en nuendo no hay boton ,la pista se adapta por defecto a la muestra,si es stereo se hace stereo y mono ,para mono,por lo tanto ,no puedes combinar en la misma pista muestras stereo y mono .Un saludo
Subir
#12 por romualdo el 10/10/2004
Al principio es lo q pensaba q la pista se adaptaba pero en la lista de pistas al final seguia saliendo un solo led de entrada cuando la pista es estereo salen dos. Luego he probado combinar un loop estereo de bateria en la misma pista y mas adelante grabar un bajo(mono) y al darle al play se reproducian los dos. Luego he creado una pista estereo y he pasado el loop y la verdad q se notaba al reproducir la pista la diferencia de volumen y sonido q al reproducirla en una estereo. Bueno creo q me estoy rayando mucho. Si alguien tiene mas sugerencias mejor y gracias por el interes
Subir
--16936--
#13 por --16936-- el 11/10/2004
romualdo, que recuerdo la conversion de formato mono/stereo o al revez y el cambio de frecuencia de sampleo y bits se hace todo desde la ventana Pool, solo selecionas el track o los, y con el boton derecho "convertir archivo/s"
Subir
#14 por romualdo el 11/10/2004
y en el caso de q la pista este vacia
Subir
--16936--
#15 por --16936-- el 11/10/2004
romualdo, no comprendo la opción
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo