Claqueta en cubase y varios midis?

salamandra
#1 por salamandra el 23/06/2006
Estoy un poco liado con el cubase y la verdad es que me he atascado con el tema de la claqueta, que hay que hacer para que suene?

Quería haceros otra pregunta de principiante total, para grabar varias pistas midi cada una con un sonido distinto de varios plugin, como lo hago? y al ser midi, tengo que pasarlo a wav. por ejemplo para que me guarde el sonido?


gracias y saludos. :D
Subir
nIkTeliOS
#2 por nIkTeliOS el 23/06/2006
Pues para activar la claqueta te basta con apretar en la barra de transporte (F2) al lado de dónde pone CLICK seleccionando ON. También te funciona si directamente aprietas C en el teclado de tu ordenador. Si quieres configurar una precuenta o cambiar el sonido de la claqueta ves a TRANSPORTE --> CONFIGURACIÓN DEL METRÓNOMO.
Subir
nIkTeliOS
#3 por nIkTeliOS el 23/06/2006
Segunda respuesta: Cuando grabas midi no grabas un sonido, sino que grabas una señal con datos de las notas, la velocidad con que se tocan, etc... Para cambiar el sonido tienes dos opciones (te las explico en Cubase pero en cualquier otro secuenciador no debe ser muy diferente):

1) Utilitzar el GM (General MIDI) que viene de serie con tu tarjeta. Una vez tienes el archivo midi (que has introducido con tu teclado) cambia de instrumento con, al menos en Cubase, el menú de la izquierda dónde pone program.

2) Cargar un VST. Un VST es un instrumento virtual que interpreta los datos midi y le da sonidos diferentes y mucho mejores que el GM. Para ello vas a DISPOSITIVOS --> VST-INSTRUMENTOS o apretas F11. Eliges uno de los que te aparecen. Cubase trae algunos de fábrica SYNTHS --> A1, por ejemplo. Te saldrá una ventanita con el instrumento. Ahora seleccionas la pista midi y en el menú de tu izquierda haces click en la pestaña OUT y seleccionas el instrumento A1. Aprieta play y tu midi sonará totalmente diferente!! Puedes cambiar el tipo de sonido justo debajo de OUT, en PROGRAMAS. También puedes abrir tu instrumento virtual (debajo del menú una pestaña A1 --> Editar instrumento VST) y cambiar el sonido de manera manual.

Espero que te sirva la información!
Subir
salamandra
#4 por salamandra el 23/06/2006
Muchas gracias por la explicación nIkTeliOS, pero esa parte ya me la sabía, me costó entender como funcionaba el midi pero más o menos lo tengo claro.

La duda es, yo ahora mismo utilizo el cubase con el absyth 3 como plugin, lo que pasa que a la hora de grabar cubase graba información o datos como tu dices, por lo que sio en vez de este sonido le cargo otro sonara lo que toque pero con el nuevo sonido.
¿como puedo hacer para conservar ese primer sonido? ¿tengo que convertirlo a audio para que me lo mantenga? y si quiero grabar dos pistas midi cada una un sonido distinto del mismo plugin ¿como lo hago?

En cuanto a lo de la claqueta ya lo tenía así puesto pero no cosigo que me suene, entro en preferencias de metrónomo y está todo activado......


saludos.
:D
Subir
nIkTeliOS
#5 por nIkTeliOS el 23/06/2006
Para guardar el sonido pones los localizadores en el fragmento que quieres convertir a audio y pones en SOLO esa pista. Te vas a ARCHIVO --> EXPORTAR --> MEZCLA DE AUDIO. Haces click en IMPORTAR EN POOL Y PISTA DE AUDIO y le pones un nombre. Automáticamente te aparecerá como audio.

Para la claqueta prueba entre alternar la claqueta midi y la audio...
Subir
salamandra
#6 por salamandra el 29/06/2006
Por favor necesito ayuda con el tema de la claqueta, lo he probado todo pero no me suena.........lo he configurado seleccionado el clik ON (con la C del teclado) pero nada, parece que manda la señal pero no suena nada...........
Subir
nIkTeliOS
#7 por nIkTeliOS el 30/06/2006
Bueno, pues no tengo ni idea pero lo intentaremos:

1) Seguro que no se escucha? Puede ser que tengas tan alta la música en que no oigas la claqueta? Prueba de silenciar varios instrumentos a ver si suena.

2) En el menú de Configuración del Metrónomo tienes marcado Metrónomo en la reproducción y Metrónomo en la Grabación?

3) Cómo oyes el sonido? Que tarjeta tienes?

4) Puedes poner algun screenshoot del menú Configuración del Metrónomo y de la vista general de Cubase?

A ver si así conseguimos algo!
Subir
salamandra
#8 por salamandra el 30/06/2006
nIkTeliOS escribió:
Bueno, pues no tengo ni idea pero lo intentaremos:

1) Seguro que no se escucha? Puede ser que tengas tan alta la música en que no oigas la claqueta? Prueba de silenciar varios instrumentos a ver si suena.

2) En el menú de Configuración del Metrónomo tienes marcado Metrónomo en la reproducción y Metrónomo en la Grabación?

3) Cómo oyes el sonido? Que tarjeta tienes?

4) Puedes poner algun screenshoot del menú Configuración del Metrónomo y de la vista general de Cubase?

A ver si así conseguimos algo!



Gracias por contestar nIkTeliOS

1) Lo he probado sin tener nada grabado. Cuando activas el botón "* (algo así) la claqueta empieza a sonar antes de tocar nada.
2) Lo voy a revisar, de todas formas seguro que en algún momento lo hubiéra oido.
3)El sonido lo oigo a través de la motu ultralite que va por firewire al oredenador, y quitando algunos problemas con el software native instruments todo bien.
4)lo intentaré en cuanto llegue a casa.

saludos


:D
Subir
salamandra
#9 por salamandra el 02/07/2006
salamandra escribió:
nIkTeliOS escribió:
Bueno, pues no tengo ni idea pero lo intentaremos:

1) Seguro que no se escucha? Puede ser que tengas tan alta la música en que no oigas la claqueta? Prueba de silenciar varios instrumentos a ver si suena.

2) En el menú de Configuración del Metrónomo tienes marcado Metrónomo en la reproducción y Metrónomo en la Grabación?

3) Cómo oyes el sonido? Que tarjeta tienes?

4) Puedes poner algun screenshoot del menú Configuración del Metrónomo y de la vista general de Cubase?

A ver si así conseguimos algo!



Gracias por contestar nIkTeliOS

1) Lo he probado sin tener nada grabado. Cuando activas el botón "* (algo así) la claqueta empieza a sonar antes de tocar nada.
2) Lo voy a revisar, de todas formas seguro que en algún momento lo hubiéra oido.
3)El sonido lo oigo a través de la motu ultralite que va por firewire al oredenador, y quitando algunos problemas con el software native instruments todo bien.
4)lo intentaré en cuanto llegue a casa.

saludos


:D



Hola otra vez, he revisado la configuración y está todo, eso parece claro.
De todas formas me he dado cuenta que la única claqueta que da señal es la midi no la de audio, y al tener conectado la motu que no tiene sonidos midi ¿por eso no suena?, tampoco entiendo porque no suena la del audio..... no entiendo nada :(






saludos.
:D
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo