¿Como conectar mi tarjeta externa Fireware?

Yako23
#1 por Yako23 el 23/02/2006
Hola, antes que nada, me hasta vergüenza decir lo que me pasa, pero es que no tengo ni idea de todo esto.

Hoy me acaba de llegar mi tarjeta de sonido externa, bueno, mejor dicho el cacharro externo, jeje. Es una Terratec Aureon Firewire 7.1

https:/www.hispasonic.com/prodreviews-s ... d-144.html

Después de estar toda la tarde delante del ordenador, puesto que no podía instalar los drivers, ahora parece que sí que se han instalado. Lo que no puedo es conectar los altavoces, son unos Harman/Kardon, pero solo trae dos cables, uno que se conecta al monitor, y el otro que es verde y que va conectado en la parte posterior del ordenador con un símbolo de audio. ¿Cómo entonces voy a conectar los altavoces a la tarjeta de sonido? En el cable éste pone OUT, ¿Se necesita un cable adicional o algo así? Estoy un poco desesperado ya, la verdad. Por cierto, mi tarjeta de sonido, la que viene en el ordenador, es una Realtek AC97, no sé si esto tiene algo que ver.

Espero que alguien me pueda ayudar, pues quiero conectar los auriculares y el micro para grabar cosillas pero me es imposible. Por favor, sed comprensivos conmigo, tened en cuenta que no tengo ni idea.

Muchas gracias y un saludo.
Subir
Yako23
#2 por Yako23 el 23/02/2006
Hola de nuevo, he mirado en la parte de atrás de la torre y vienen tres agujeros, uno de micro, uno que pone "in" y otro "out". ¿Tengo que comprar el cable para el "in" entonces? ¿Alguien sabe cómo se llama ese cable? ¿Alguien sabe si tengo que desactivar la tarjeta de sonido que viene de fábrica, la Realteck AC97 para que funcione la Terratec?

Por favor, a ver si alguien me puede contestar que estoy desesperado ya. Muchas gracias :wink:
Subir
--2301--
#3 por --2301-- el 23/02/2006
hola...

deshabilita la AC97

los altavoces los tienes que enchufar a la trasera de la terratec, igual necesitas un adaptador, pero yo en tu lugar compraría altavoces nuevos o acoplaría a un equipo hifi, minicadena o similar...


saludos peludos


:hola: hola hispasónicos....
Subir
--2301--
#4 por --2301-- el 23/02/2006
Perdona, no había visto lo de los altavoces, cuales son exactamente? están amplificados?
Subir
Yako23
#5 por Yako23 el 23/02/2006
meidei escribió:
Perdona, no había visto lo de los altavoces, cuales son exactamente? están amplificados?


¡¡Gracias por tu respuesta!!

Pues mira, los altavoces son unos harman/kardon, son los que venían con el ordenador, así que no sé que tal serán, pero son normalillos, pequeños, no creo que sean gran cosa... lo que no sé es si están amplificados, ¿Qué quieres decir con eso? ¿Sábes como se puede desactivar la tarjeta de sonido que trae el ordenador de fábrica?

¡¡Muchas gracias de nuevooo!! :P
Subir
ZeXaR
#6 por ZeXaR el 24/02/2006
Pues mira, segun veo en la web de terratec tu tarjeta tiene atras 8 salidas RCA de audio, para conectarle otros tantos altavoces (7.1), supongo que tu tendras solo dos con su conector minijack estereo, asi que lo que necesitas es un cable adaptador que tenga dos RCA machos por un lado y un Minijack estereo hembra por el otro, ah y conectalo en vertical en las salidas marcadas con la palabra STEREO.

Para desactivar la otra tarjeta la quitas del slot si es una PCI y si esta en la placa base tendras que entrar en la configuracion de la Bios (normalmente pulsando la tecla "Del" cuando arranca el pc), y buscas algo que ponga onboard soundcard o similar, para desactivarla. Pero si configuras bien el audio en el panel de control, no te deberia hacer falta ni tocarla.

Espero haberte servido de algo.

Sau2
Subir
--2301--
#7 por --2301-- el 24/02/2006
Botón derecho en mi pc, propiedades, hardware, administrador de dispositivos, despliegas la pestaña de dispositivos de sonido y juegos, botón derecho sobre AC97 y deshabilitar, yo aconsejo deshabilitar para no liarla...

a lo demás te ha contestado ZeXaR :)


saludos peludos
Subir
Yako23
#8 por Yako23 el 24/02/2006
Hola chicos, muchísimas gracias por contestar e intentar ayudarme, he llamado a la tienda y he preguntado por el cable que me recomendó Zexar, me han dicho que lo recoja el lunes, ojalá que me vaya bien. Por cierto, me dijeron que comprara también un cable macho-macho estéreo 3,5 mm. así que también lo he pedido por si las moscas.

¡¡Gracias a los dos!! :P
Subir
Midicenter
#9 por Midicenter el 24/02/2006
Tu tarjeta integrada la puedes desactivar también por la BIOS.
Subir
Yako23
#10 por Yako23 el 02/03/2006
Hola chicos, ya he hecho todo lo que me recomendásteis, he comprado el cable, he deshabilitado la otra tarjeta de sonido y me va todo super bien, ahora tengo otra duda, ¿Sabéis porqué no me funciona el Shure SM58 y en cambio cuando meto un micro corriente tipo karaoke sí que me funciona? No lo entiendo :(

Lo tengo bien puesto, conectado con un cable tipo XLR :cry:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo