Como elimino una parte de audio que no necesito???

#1 por eduardo3000 el 02/09/2008
mo hago para eliminar el el audio que esta en redondel rojo??? quisiera sabercomo se hace por favor...

dejo link

http://www.fotazas.com/v2_photo_74abe9.jpg.htm

pregunto porque quiero eliminar lo que esta redondeado en rojo se entiende? para no volver hacer de nuevo la pista entera, ya que quedo bien y simplemente quiero eliminar lo que esta en "redondeado rojo" para indicarles!

porque intento ver y no entiendo, sere tarado:P
Subir
#2 por jocamy el 02/09/2008
Selecciona esa pista con el puntero del ratón , despues arriba donde tienes los numeros de los compases con el botón izquierdo del ratón apretao reocrre los compases que quieres eliminar , esa es una manera.
Otra es poniendo el cursor antes de la parte que quieres eliminar y dale a split , luego selecciona la parte que separaste y elimina.

Espero haberte ayudado.
Subir
#3 por eduardo3000 el 02/09/2008
muchas gracias, voy a probar y ya te voy a contar que tal me fue;)


p-d la otra duda que tamb tenia era de como puedo copiar (ya se copiar y pegar ) :D me refiero para pegarla en otro sector para ahorrarme tiempo y no hacer nuevamente la base asi ya la tengo para dejarla en otro sector, el problema que tengo es que no puedo dejarla lo mas cerca posible de la pista de arriba, tal cua se ve en esta foto, en redondel rojo para que veas

http://www.fotazas.com/v2_photo_2f347f.jpg.htm


agradeceria eternamente saber eso tamb, luego pruebo lo otro que me comentaste;)
Subir
#4 por jocamy el 02/09/2008
Puesno se si te entendí bien ,pero si es lo que creo tienes que copiar lo que te interesa siempre marcando la pista donde esta lo que quieres copiar y luego la pista donde quieres pegar ,pon el cursor donde quieres que comience lo que vas a pegar y listo.

Debes de explicarte un poco mejor.
Subir
#5 por eduardo3000 el 02/09/2008
quiero esa misma pista como esta ahi abajo, pero que al comenzar el audio en la pista q se ve abajo, quiero que junto con la de arriba, quede mas juntita, y no haya ese espasio vacio donde no va a quedar "sincronizada" la futura cancion:)
Subir
#6 por Chuy Nuñez el 02/09/2008
eduardo3000 escribió:
mo hago para eliminar el el audio que esta en redondel rojo??? quisiera sabercomo se hace por favor...


Hay una manera muy buena para borrar solamente una parte del clip.

Presiona la tecla ALT y sin soltar el puntero desliza en el clip la parte que quieres seleccionar, cuando termines, simplemente suelta ALT y presiona la tecla SUPRIMIR en tu teclado.

Y listo...

Saludos.

Chuy.
Subir
#7 por eduardo3000 el 02/09/2008
muchas gracias, me sirviio, y es posible seleccionar de forma mas precisa? obviamente me sirvio porque justo estaba separado por 3 centimetros como se ve en la foto:D


estoy intentando de entender el otro metodo para que pueda poner la pista de audio en otro sector para "ahorrarme" crear dicha base de mis canciones.

el tema es que todavia no consigo que en la otra foto esos 4 centimetros de espasio vacio los pueda juntar con la pista que esta abajo para que "se junten" a mi antojo y poder calcular...eso estoy intentando hacer pero es dificil, para ustedes debe ser una estupides, jeje pero siemrpe se aprende algo nuevo no? con preguntar no me van a matar :)
Subir
#8 por eduardo3000 el 03/09/2008
bueno, ya que nadie supo cual era mi problema yo mismo lo pude solucionar por una puta carpetita :P


ahora pregunto otra cosa, algeuin sabe como poder controlar en la pista los db? porque si yo quiero poner en 0.0 aveces se queda en 0.1 0.2 y es dificil con el mouse hacer que se quede en 0.0 y la verdad que me vuelvo puto" ::S:D
Subir
#9 por pueblo el 04/09/2008
Según recuerdo era haciendo doble click en la barra de volumen de pista.
Subir
#10 por eduardo3000 el 04/09/2008
voy a fijarme a ver q onda
Subir
#11 por eduardo3000 el 05/09/2008
dios, voy a comentar en un segundo lo que hago...


instalo el sonar en full instalacion...


termino, actualizo

la carpeta cakewalk project que tengo en mi disco para guardar mis cosas la copio y pego en el disco C tal cual de forma predeterminada lo hace el sonar, solamente que elimino la que aparece al instalar el sonar, y pego todos mis proyectos con el mismo nombre (cakewalk project) en el disco C, hasta ahi todo bien, luego pego en mis documentos una carpeta llamada cakewalk, luego elijo cualquier proyecto e intento entrar, y me salta un mensaje maldito que no puedo entender porque sere idiota o nose que estoy haciendo mal, y se me inicia el proyecto entro sin problemas, pero el mensaje esta latente le pongo aceptar y chau, pero salgo e entro de nuevo y salta de nuevo, cual es la solucion y el problema que estoy haciendo mal queridos foreros???????

dejo la hermosa imagen...

http://www.fotazas.com/v2_photo_5894f1.jpg.htm

cabe aclarar que formatie miles de veces, deben poder intentar ayudarme porque reinstale el sonar desde cero con sus carpetas preestablecidas osea no puede aver errores ya que hace 3 dias nunca tuve este mensaje....

p-d aclarar tamb que al poner aceptar ese cartel axedo a cualquiera de mis proyectos sin problemas como si no hubiera pasado nada ok


estoy a la espera de sugerencias para mi tan "raro" problema
p-d2 acabo de formatear, evidentemente no es problema de mi windows:)
Subir
#12 por Chuy Nuñez el 05/09/2008
Posiblemente el problema radica en que estas MODIFICANDO las carpetas que sonar instala por defecto.
Trata de reinstalar por ultima vez y no modifiques ninguna carpeta, no las borres, copies, o muevas.... esas carpetas son INTOCABLES, aunque esten vacias.

A la carpeta donde vas a poner las sesiones no la nombres como CAKEWALK PROJECTS, Nombrala con otra palabra, algo diferente, "sesiones de sonar" Algo asi. simplemente para que no haya algun problema con archivos o carpetas con el mismo nombre.

Mantenme al tanto.

Saludos.

Chuy Nuñez.
Subir
#13 por eduardo3000 el 06/09/2008
muy bien, voy a reinstalar nuevamente el sonar y hacerte caso, en caso de que vuelve aparecer la falla voy acomentar detalladamente el procedimiento que hice, voy a seguir tu consejo, luego te comentare a vos y a los que esten interesados en solucionarme esta idiotes.

desde ya gracias por la preocupacion y ayuda

p-d la carpeta cakewalk project es el nombre predeterminado que sonar asigna, de todos modos la cambio a otro nombre como me decias?


otro problema que nunca en mi vida me paso con el sonar 7 es q no veo la lista de opciones al crear un proyecto nuevo, mira la foto con atension

http://www.fotazas.com/v2_photo_408b56.jpg.htm


esta demas de decir q instalo la instalacion full full... :roll:
Subir
#14 por eduardo3000 el 06/09/2008
no hay caso, cambie el nombre de la carpeta q se instala predeterminada cakewalk project, pego dentro la carpeta xxx por darte un ejemplo y dentro de la xxx esta la carpeta audio y el proyecto, abro, y salta nuvamente el maldito mensaje :evil: :evil: entro de todos modos, pero no quiero ver nunca mas en la puta vida ese mensaje, sigo sin entender el motivo, es tan ridicula la situacion....
:shock:
Subir
#15 por eduardo3000 el 06/09/2008
eduardo3000 escribió:
no hay caso, cambie el nombre de la carpeta q se instala predeterminada cakewalk project, pego dentro la carpeta xxx por darte un ejemplo y dentro de la xxx esta la carpeta audio y el proyecto, abro, y salta nuvamente el maldito mensaje :evil: :evil: entro de todos modos, pero no quiero ver nunca mas en la puta vida ese mensaje, sigo sin entender el motivo, es tan ridicula la situacion....
:shock:



dejo fotos para ver si alguna opcion esta mal puesta, pero ya te digo que instale full el sonar y esta todo predeterminadas las opciones yo no toque nada... :roll:


http://www.fotazas.com/v2_photo_92b901.jpg.htm

http://www.fotazas.com/v2_photo_a135da.jpg.htm

http://www.fotazas.com/v2_photo_08c20d.jpg.htm
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas