Cómo trabajar con los midi CC

#106 por hollenius el 24/09/2016
Gracias, mañana pruebo
Subir
#107 por KaRPiN el 24/09/2016
Lo que ha hecho el caballero es más o menos lo que hice yo pero en Logic (menos el botón S). Además me voy a copiar una acción que ha asignado y me gusta: ésa de quitar todos los mutes con un botón, está muy bien pensada.

Me ha gustado también eso de funcionamiento como "controlador híbrido" por combinar los 2 modos. Me apunto el Jake este que se explica muy bien. Gracias.
Subir
#108 por hollenius el 24/09/2016
Pero a ti hibrido ya te iba, no?
Subir
#109 por hollenius el 24/09/2016
#57

Lo encontre.

Explica, explica...
Subir
#110 por KaRPiN el 24/09/2016
Sí claro, me iba / va híbrido, pero gracias a tu vídeo, ya me va el botón S que era el que me faltaba y me ha dado alguna idea como eso de quitar todos los mutes.
Subir
#111 por hollenius el 25/09/2016
Yo al ultimo fader le asigne avance y rebobinado, muy comodo
Subir
#112 por KaRPiN el 25/09/2016
Ahí Hollenius, sacándole partido. :birras:
Subir
#113 por hollenius el 25/09/2016
Me ha pasado lo siguiente...

En Kontrol Editor cambie los CC. Bien

En Logic deje puesto el Nano driver. Bien, porque van el Play y demas...

Y ademas funcionan los CC asignados, es decir, modo hibrido que tu llamas.... peeeeeeeroooo, van todos los CC menos justo el CC1, se os ocurre alguna explicacion?

Gracias
Subir
#114 por hollenius el 26/09/2016
Jordi, youtube no esta tan mal... minuto 8, enseña overdubbing.

Cuidado Karpin, usa Logic Pro... en iMac,si. :silbar:

https://www.youtube.com/watch?v=6AzOGxuRZA4
Subir
#115 por hollenius el 26/09/2016
Vaya, la cosa mas tonta, he pasado del nano y de superficies de control.

Fui a Comandos y alli reasigne.

Lo malo que ahora al nano hay que darle dos veces a cada boton para que haga efecto.
Subir
#116 por KaRPiN el 26/09/2016
No sé quizás el que los has fijado como Toogle ... en lugar de momentary. Ni idea de que has hecho la verdad ...
Subir
#117 por hollenius el 26/09/2016
Sí señor! Era ahí. Eso me pasa por toquetear a todo...pero lo bueno es que...

YA ME FUNCIONA TODOOOOOOOOOO!!!

Dios, que ilu, he modulado mi primera melodia de Trompa...ahora a ver si arreglo decente la Folia
Subir
#118 por KaRPiN el 26/09/2016
:-({|= :-({|= :-({|= :-({|= :-({|=
Subir
#119 por gerpepla el 26/09/2016
hollenius escribió:
YA ME FUNCIONA TODOOOOOOOOOO!!!
Apunta la configuración o/y sálvala. Ahora que te funciona todo, yo que tú me haría un artilugio a modo de guillotina para manos y tenerlo justo encima, con un resorte para cuando te vuelva a dar por experimentar con el nano. :machaca: :lol:
Subir
1
mod
#120 por Iskra el 26/09/2016
gerpepla escribió:
yo que tú me haría un artilugio a modo de guillotina para manos y tenerlo justo encima


Mejor guillotina para otra cosa, ya verías como ni tocaba los faders :mrgreen: :mrgreen:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo