¿Estabilizador regular para eliminar ruido?

Juan Manuel
#1 por Juan Manuel hace 2 semanas
Hola gente de Hispasonic, tengo esta duda que me comento un electricista... resulta qe tengo una placa de sonido externa Behringer UMC 404 HD y estoy super satisfecho con su grabacion y todo lo que trae. El problema esta en mis guitarras.. los microfonos activos meten mucho ruido .. probe grabando y luego reducir esa frecuencia pero igual es insoportable.
Cuestión, quisiera saber si alguien ya probo esto de conectar la pc a un estabilizador y si tuvo resultado... ya que si, entiendo qe cambiandole los microfonos a mis guitarras mejoraria el sonido y este tema pero es raro ya que cuando selecciono los microfonos en algunos no hay nada(de ruido) solo en los activos (mastil, medio, puente) .
Aparte se escucha a igual medida la interferencia lo que me hace pensar que es una estatica que se esta colando o algo asi...
En mi casa tengo la jabalina qe da a tierra..
no probe con mover la placa de sonido alejada del monitor ( tengo un syncmaster 794v esto lei por ahi qe podria ser pero no estoy seguro todavia).
Probe con enchufar en diferentes enchufes pero repito... la estatica es de igual intensidad no varia... si varia cuando dirijo mi guitarra hacia otra pared(sin embargo hay ruido bastante molesto todavia).... pero es molesto moverme de un lado a otro en la habitacion en cada toma...
Ojala pudiera saber de alguna experiencia... gracias.!
Subir
Australia mod
#2 por Australia hace 2 semanas
Hola. Quizá esos ruidos tengan nada que ver con el problema de zumbido de tierra.
Si en tu UMC404HD tienes seleccionado "instrumento" (con el botón LINE/INST apretado), la interfaz trata esa señal de entrada "esperando" que sea la de una guitarra con pastillas no activas. Pero el nivel que está generando tu guitarra cuando usas las pastillas activas no es ese. Probablemente es bastante más cercano a una señal de línea que de instrumento https://www.hispasonic.com/tutoriales/entradas-mic-inst-line-son-para-sirven/43068#section3 Así que la UMC404HD estaría aplicando un pre-amplificador que es "excesivo" para la señal que le está entrando. Yo probaría seleccionando entrada de línea, y poco a poco aumentando la ganancia (puede que haya que darle bastante) o bien de instrumento, pero con el PAD activado.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo