Consulta sobre sub-bass en Operator

w1lson
#1 por w1lson el 11/06/2017
Hola, muy propicios dias a todos. El dia de hoy estoy con una inquietud acerca del dispositivo de audio Operator, de Ableton.

Resulta que estuve intentando hacer un sub-bass utilizando una simple sin wave como ya es de costumbre. Para no extender el rollo voy a ir al grano.

Mi sonido tiene un release suficientemente prolongado como para que el sonido de la primer nota aun tenga magnitud considerable, audible, al momento de entrar la segunda nota de mi arreglo. Esto produce una especie de suma de las tonalidades, amplitudes, o no se como se llame, de las correspondientes teclas (la que se soltó antes y la que acaba de ser presionada) y esto genera un sonido oscilatorio similar a como cuando uno usa un LFO, y destruye completamnte lo que esta sonando, lo desfigura digamos.

Mi duda es como hago par que cuando se pulse una nota, "pise" a la que esta sonando. Es decir, que cuando pulso una nueva tecla la que presioné (y solté) antes, deje de sonar. Como si fuese un retrigger del oscilador, no se si me explico bien. Todo esto sin sacrificar me querido tiempo de release.

Espero que alguien pueda ayudarme con esto, gracias!
Subir
Furthur
#2 por Furthur el 12/06/2017
Pues supongo que tendras que ponerlo monofonico.

Ahi ya no te puedo aconsejar porque de "operator" controlo poco... :-)

Saludos!
Subir
David Pasajero
#3 por David Pasajero el 12/06/2017
Hola ! Yo veo dos soluciones :

1 O pones dos operators y la mitad de las notas a cada uno , o

2 Como dice Furthur cambiarlo a 1 sola voz , el glide ... no se ..
Subir
w1lson
#4 por w1lson el 17/06/2017
Efectivamente había buscar el minúsculo botón entre las todas las opciones de Operator y ponerlo en... monofónico. Muchas gracias por la ayuda!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo