Corregir latencia al grabar

  • 2
Magic_Mister
#16 por Magic_Mister el 25/04/2005
La verdad no se si estan artos de responder lo mismo como ellos dicen pero si que tengan muy en cuenta que esto ni viene en el manual de cubase, y como dice Barny666, nadie pudo resolverle el problema, y si utilizo la busqueda no encontro solucion a su problema. Asi que no todo es andar en el cachondeo, si eres moderador trata de saber mas del tema mas de lo que ya sabes, esto no lo digo hacia alguien en especifico, pero estoy seguro que en esas millones de paginas de USA esta la solucion, el problema es que muchos no conocemos bien el idioma.
Subir
llamaza
#17 por llamaza el 25/04/2005
Buscare algo pues fuera de hispasonic. Me puedes recomendar un foro en ingles? Gracias Magic_Mister.
Subir
Napalm Candy
#18 por Napalm Candy el 25/04/2005
llamaza prueba en el foro de http://www.cubase.net a ver que te dicen.

Magic_Mister, no tengo memoria PC133, si no PC3200 (a 400Mhz) y una SBLive! Puede ser que venga de ahi el problema pero barny666 dice que tiene una terratec 2496 y le pasaba lo mismo (no es una audiophile la 2496? o hay otra con el mismo nombre de modelo de terratec?)
Subir
Magic_Mister
#19 por Magic_Mister el 26/04/2005
Bueno una terratec 2496 no es lo mismo que una audiophile 2496, si tienes una live prueba con los drivers kx que los puedes encontrar en http://www.kxproject.com bajate la version 3536 ya que las otras a mi no me van, haber si con eso solucionamos algo, mira yo cuando tenia una live trabajaba a 10 ms de latencia con estos drivers.
Subir
Napalm Candy
#20 por Napalm Candy el 26/04/2005
No si esos drivers hace años que los tengo instalados, tengo los 3537, por que los posteriores son solo beta, y esta es la ultima version "Full". Yo trabajo a 21ms por que a 10ms carga mas la CPU. En fin que el problema no viene de ahi.
Subir
barny666
#21 por barny666 el 26/04/2005
a ver lo de la latencia no tiene nada que ver con la latencia de grabacion, seguramente te pasara lo mismo grabando audio puro.

cubase tiene el plugin delay compensation k ajusta la latencia automaticamente al reproducir algo con vst pero ese no es el problema que estais tratando, simplemente el cubase se lia y coloca la pista donde le sale de los huevos. yo creo que es la mierda de la soundblaster o algo de la placa base.

en cuanto a los moderadores, son gente que se ocupa de moderar los foros , no son dios con todas las respuestas, hay gente en el foro que sabe mas que los moderadores, la funcion de estos no es resolver las dudas de todo el mundo solo velar por un funcionamiento aceptable, criticarlos porque postean poco es inapropiado creo yo.
Subir
Napalm Candy
#22 por Napalm Candy el 26/04/2005
barny666, no creo que tenga nada que ver el hardware, por que en el reason, cuando grabo algo en midi tocando el teclado, se graba tal cual lo he tocado, ni me lo retrasa ni me lo adelanta, el problema lo veo mas bien de cubase
Subir
llamaza
#23 por llamaza el 26/04/2005
Por suerte mis problemas estan solucionados. Mi nueva placa ha conseguido bajar la latencia de entrada desde 24 a 6 milisegundos sin ningun petardeo perceptible. Todo el santo dia reinstalando cosas. Chao.
Subir
Napalm Candy
#24 por Napalm Candy el 26/04/2005
Cuando dices placa, te refieres a la placa madre?
Subir
llamaza
#25 por llamaza el 27/04/2005
Si. Pille una en ebay. Tengo un AMD 1400, palomino de los antiguos, y dos discos duros, el que empleo para audio esta conectado en modo trasferencia ATA 133, con lo que consigo unos 57KBs de transferencia, en su particion para audio. La tarjeta es una Quattro USB, total cuatro entradas y cuatro salidas a 48Khz y 16 bit menos de 6 milisegundos. Y si funciono a 96 Khz y 24 bits, pero solo dos entradas o dos salidas, pues la latencia queda en 7.5 milisegundos.
Espero que con esta mejora se acaben mis dolores de cabeza para una buena tenporada,jejeje.
Subir
llamaza
#26 por llamaza el 27/04/2005
Ahora a dedicarme a hacer musica de una vez por todas.
Subir
Napalm Candy
#27 por Napalm Candy el 27/04/2005
57Kbs por segundo se sobreentiende no? Eso es tremendamente poco, a eso va una conexion ADSL actual, supongo que querias decir 5700Kb/s.

Lo que no entiendo es la relacion de la placa madre con la latencia... ¿?
Subir
Magic_Mister
#28 por Magic_Mister el 27/04/2005
Bueno pues la placa madre si que influye demasiado ya que es el dispositivo que se comunica con el CPU, si tienes una pcchips y despues instalas una ASUS veras la mejora no solo al trabajar con audio si no en todos los aspectos.

Muy bien llamaza ahora a explotar la creatividad.

DJinferno no queda de otra que cambiar placa de audio, aunque como dices en reason no sucede lo mismo, tambien es cierto que cubase utiliza mas recursos que reason y sobre todo si estas trabajando con VSTi, de una u otra manera si piensas dedicarle un gran tiempo a esto, pronto te daras cuanta que la live se ha quedado corta, ademas del ruido que entra cuando se graba audio, y si no fuera este el problema irias descartando cosas, no le veo ninguna perdida a esta inversion.

Salu2
Subir
Napalm Candy
#29 por Napalm Candy el 27/04/2005
tengo una placa ASUS. La live, si es cierto que pretendía cambiarla desde hace ya, lo que no se es que comprar. Tengo un Virus C, asi que necesito 6 entradas mono, poca latencia, que no se me cuele ruido...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo