Cortar pista sin que desplaze el resto

Barbol
#1 por Barbol el 16/07/2008
Hola. Resulta que empezé un proyecto aprovechando la plantilla de otro proyecto hecho por otra gente y cuando corto un trozo de una pista midi, resulta que el trozo que quiero que quede de la pista se desplaza hacia adelante. Imagino que lo configuraron así por algún motivo pero a mí así no me vale. ¿Sabéis que debo hacer para que simplemente corte la pista y el resto quede donde está? Un saludo y gracias.
Subir
Barbol
#2 por Barbol el 17/07/2008
Perdonar que insista pero es que hasta que no solucione esto no puedo seguir para adelante. Además de lo que os comentaba en este proyecto, os recuerdo que era que al cortar un trozo de pista midi con las tijeras y borrarlo el resto de la pista que queda ocupa el lugar de la que he cortado y borrado, también me ocurre que no puedo poner la tijera justo donde empieza el compás. Sé que esto se hace dándole a la J pero no reacciona y no puedo cortar la pista justo por el principio del compás.

Esto solo me ocurre en el proyecto en el que estoy trabajando ahora, en el resto de proyectos todo funciona correctamente, así que algo hay configurado en dicho proyecto que me impide trabajar con normalidad y no encuentro la manera de desconfigurarlo. Espero que alguien me eche un cable...Un saludo y gracias.
Subir
bali
#3 por bali el 19/07/2008
Eso es muy raro.
Haz probado no eliminar la parte sino sólo enmudederla (la X en la barra de herramientas superior)?
Subir
bali
#4 por bali el 19/07/2008
Lo de mover la herramienta de corte para posicionarla donde quieras se soluciona normalmente desactivando el snap
Subir
Sejoh
#5 por Sejoh el 21/07/2008
Tienes el modo "shuffle" activado, el ícono es cómo dos flechas en circulo, pon el modo rejilla normal otra vez. Es la ventana que hay al lado del indicador de snap, o la 4ª ventana de opciones (si contamos la de elegir colores cómo una ventana) arriba, empezando por la derecha (en un cubase sx3 con la barra por defecto claro).
Subir
Barbol
#6 por Barbol el 25/07/2008
Sejoh escribió:
Tienes el modo "shuffle" activado, el ícono es cómo dos flechas en circulo, pon el modo rejilla normal otra vez. Es la ventana que hay al lado del indicador de snap, o la 4ª ventana de opciones (si contamos la de elegir colores cómo una ventana) arriba, empezando por la derecha (en un cubase sx3 con la barra por defecto claro).


Ole ahí Sejoh, eso era, el modo shuffle. He puesto rejilla y todo solucionado, no veas la de tijeritas que me he pegado a mano para cortar compases jejjejeje toda una proeza para el pulso. Muchas gracias y un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo