Cubase 5: no se escucha lo grabado (fotos)

#1 por gibson1011 el 02/04/2014
buenas, tengo un problema con cubase y es que no se escucha la grabacion,
Estoy usando una interface m-audio m-track plus y estoy grabando con mic.
graba lo mas bien pero cuando le doy play para escuchar no se oye. Alguien tiene alguna solucion?
Les dejo pantallazos de las conexiones vst.. MUCCHAS GRACIAS!
Archivos adjuntos:
cubase entrada.png
BBCode:
cubase salida.png
BBCode:
Subir
#2 por Mordus el 02/04/2014
1- Tienes configuradas las salidas de cubase a la salida spdif (digital) de la tarjeta. Debes elegir las salidas analógicas o no sonará nada por éstas.
2- Creo que sería mejor utilizar el driver ASIO4ALL, como sugiere el manual de la M-audio, no el driver directX que es el genérico de windows.
3- (sin relación con el tema) Si grabas una pista de voz con el micrófono hazlo en una pista MONO, no en una pista estéreo como en la imagen, o la voz quedará a un lado.

Un saludo!
Subir
#4 por gibson1011 el 02/04/2014
1- como hago eso?
2-cuando selecciono el driver asio4all ni siquiera puedo grabar ya que no me deja seleccionarlo en las conecciones vst (dice no conectado, y cuando hago click en ASIO4ALL sigue diciendo no conectado)
3-quiero grabar una guitarra no una voz.

muchas gracias por la ayuda!
Subir
#5 por Mordus el 02/04/2014
Buenas, creo que es más práctico seguir en tu otro hilo, parece que ya tienes más respuestas ;)

PS: Si es una guitarra, lo mismo. A no ser que grabes con 2 micrófonos, será mono.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo